Lexi Help
Die neuesten Themen
» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von Bobaustria Heute um 2:46

» Servamp Forum
von Raine Kamiya Gestern um 22:47

» Begriff : "merken"
von Ray Gestern um 21:34

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Gestern um 20:56

» Private Nachrichten
von inde Gestern um 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Update] Neues Theme der mobilen Version V2
von #Frank So 25 Sep 2016 - 16:57

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

Partner
free forum

[phpBB2]  Probleme mit dem wechsel-Header

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2]  Probleme mit dem wechsel-Header

Beitrag von Phantomloid am Di 9 Jul 2013 - 18:20

Ich wollte für mein Forum einen wechselnden Header einbauen
und habe natürlich ein passendes Tut bei euch gefunden :3
So einfach ging es dann doch nicht :S

Die Seite http://pmsc.free.fr/J03/upload.php kann ich nicht aufrufen (weder Firefox noch Opera)

und auch bei dem Weg über eine HTML-Seite steckt bei mir der Wurm drin :S

Mein script:

while(true){
aleatorio = Math.random();
numero = Math.round(aleatorio * 5);

if (numero == 0){
imagen = "http://imageshack.us/photo/my-images/5/xwv.png/";
break;}

if (numero == 1){
imagen = "http://imageshack.us/photo/my-images/405/m6d.png/";
break;}

if (numero == 2){
imagen = "http://imageshack.us/photo/my-images/191/zs6u.png/";
break;}

if (numero == 3){
imagen = "http://imageshack.us/photo/my-images/198/rcp.png/";
break;}

if (numero == 4){
imagen = "http://imageshack.us/photo/my-images/689/uveu.png/";
break;}

if (numero == 5){
imagen = "http://tinypic.com/r/2rxb09e/5";
break;}
}
document.write('<a href="http://touhou-rpg.forumieren.net" target="_self"><img src="' + imagen + '" style="width: 720px; height: 90px" border="0"></a>');

die Forumbeschreibung:
<script src=http://touhou-rpg.forumieren.net/h1-wechselbanner_script></script>

Link-URL der HTML-Seite:
http://touhou-rpg.forumieren.net/h1-wechselbanner_script

Das Forum:
http://touhou-rpg.forumieren.net/

HTML IST erlaubt und aktiviert =/

Ich hoffe jemand kann mir helfen!
Sicherlich ist es nur ein dummer Tippfehler, also
Danke und Entschuldigung im Vorraus! ^o^"


Zuletzt von Phantomloid am Di 9 Jul 2013 - 19:30 bearbeitet, insgesamt 1 mal bearbeitet

Phantomloid
Neuling
Neuling

Beiträge : 2
Anmeldedatum : 09.07.13

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2]  Probleme mit dem wechsel-Header

Beitrag von Günther am Di 9 Jul 2013 - 18:58

Hallo und herzlich Willkommen,

du bist neu hier im Forum.
Mache dich bitte zunächst mit den hiesigen Forenregeln vertraut.

Viele Antworten findest du auch in der Wissenssammlung "Lexi Help" Exclamation

Klick einfach auf das Bild Arrow

Solltest du keine für dich passende Antwort in der Suchfunktion (Link in der Navigation) oder bei "Lexi Help" gefunden haben, dann eröffne pro Frage ein neues Thema.

Ich wünsche dir hier im Forum viele Informationen und guten Erfolg mit deinem Forum top
Du hast nicht die Direkt-URLs zu den Grafiken verwendet. Sieh mal:
http://imageshack.us/photo/my-images/5/xwv.png/
Bei einer Direkt-URL würde das Bild direkt im Browser angezeigt, das ist hier nicht der Fall. Lade die Grafiken am besten bei Servimg hoch, dort erhältst du nach dem Upload auch eine richtige Direkt-URL (die letzte URL). Wink

Außerdem solltest du in Betracht ziehen, das Script direkt in das Template einzusetzen und nicht über eine HTML-Seite. Dort habe ich die Ursache dafür erklärt und eine genaue Anleitung gepostet:
[Chrome] Wechselbanner werden plötzlich nicht mehr angezeigt

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2]  Probleme mit dem wechsel-Header

Beitrag von Phantomloid am Di 9 Jul 2013 - 19:30

Danke, danke, danke, danke, danke, danke, danke! x3

Phantomloid
Neuling
Neuling

Beiträge : 2
Anmeldedatum : 09.07.13

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2]  Probleme mit dem wechsel-Header

Beitrag von Günther am Di 9 Jul 2013 - 19:46

Bitte. Very Happy
Noch einen schönen Abend. Smile
-closed-

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten