Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
www.forumieren.de

Probleme mit Editor bei Wechselbanner (HTML)

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Probleme mit Editor bei Wechselbanner (HTML)

Beitrag von BlackMiko am Di 2 Jul 2013 - 15:56

Hallo ihr Lieben,

ich habe ein Problem. Ich wollte nämlich einen Wechselbanner in einem Forum einfügen, aber die Banner werden nicht angezeigt. Soweit ich gesehen habe, ist der Code eigentlich richtig und ich habe auch den Code bei der Beschreibung eingefügt. Ich dachte, dass es darin liegen könnte, dass der Editor aktiviert ist, aber bei mir erscheint der grüne/rote Button nicht. Wo also liegt der Fehler und wie kann ich ihn beheben?

Der Code:
Code:
while(true){
aleatorio = Math.random();
numero = Math.round(aleatorio * 9);

if (numero == 0){
imagen = "http://i36.servimg.com/u/f36/18/09/56/40/august10.jpg";
break;}

if (numero == 1){
imagen = "http://i36.servimg.com/u/f36/18/09/56/40/belle10.jpg";
break;}

if (numero == 2){
imagen = "http://i36.servimg.com/u/f36/18/09/56/40/david10.jpg";
break;}

if (numero == 3){
imagen = "http://i36.servimg.com/u/f36/18/09/56/40/emma10.jpg";
break;}

if (numero == 4){
imagen = "http://i36.servimg.com/u/f36/18/09/56/40/gold10.jpg";
break;}

if (numero == 5){
imagen = "http://i36.servimg.com/u/f36/18/09/56/40/graham10.jpg";
break;}

if (numero == 6){
imagen = "http://i36.servimg.com/u/f36/18/09/56/40/mary10.jpg";
break;}

if (numero == 7){
imagen = "http://i36.servimg.com/u/f36/18/09/56/40/neal10.jpg";
break;}

if (numero ==  8){
imagen = "http://i36.servimg.com/u/f36/18/09/56/40/regina10.jpg";
break;}


if (numero == 9){
imagen = "http://i36.servimg.com/u/f36/18/09/56/40/ruby10.jpg";
break;}



}
document.write('<a href="http://onceuponatime-rpg.forumieren.com/" target="_self" ><img src="' + imagen + '" border=0 style="width: 590px; height: 400px"></a>');


Beschreibung der Webseite:
Code:
<script src=http://onceuponatime-rpg.forumieren.com/h2-wechselbanner-2></script>


HTML-Seiten-Verwaltung:



Vielen Dank im Voraus!

Liebe Grüße


Zuletzt von BlackMiko am Di 2 Jul 2013 - 18:12 bearbeitet; insgesamt 1-mal bearbeitet
avatar
BlackMiko
Neuling
Neuling

Weiblich Beiträge : 10
Anmeldedatum : 02.07.13
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Probleme mit Editor bei Wechselbanner (HTML)

Beitrag von LouiXIV am Di 2 Jul 2013 - 16:55

Du hast es hier eingesetzt, oder?

http://onceuponatime-rpg.forumieren.com/

Funktioniert bei mir wunderbar. Vielleicht hat dein Chrome-Browser ein Problem damit.
Mit Firefox geht's super.

Siehe bitte auch hier:

http://hilfe.forumieren.com/t36399-chrome-wechselbanner-werden-plotzlich-nicht-mehr-angezeigt#238781
avatar
LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Probleme mit Editor bei Wechselbanner (HTML)

Beitrag von BlackMiko am Di 2 Jul 2013 - 18:11

Danke für die schnelle Antwort.
Ich habe es mit Firefox geöffnet und da geht es. Werde es mal probieren, dass ich das wieder mit Google Chrome sichtbar bekomme.
Vielen Dank für die Hilfe. Jetzt ist alles klar. :3

Liebe Grüße
avatar
BlackMiko
Neuling
Neuling

Weiblich Beiträge : 10
Anmeldedatum : 02.07.13
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten