Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Slideshow-Generator
Der Forumieren Slide Show - Diashow-GeneratorDer Forumieren Slide Show - Diashow-GeneratorDer Forumieren Slide Show - Diashow-GeneratorDer Forumieren Slide Show - Diashow-GeneratorDer Forumieren Slide Show - Diashow-Generator
Lexi Help
Die neuesten Themen
» Wrestling Around the World!
von Emily Stein Gestern um 11:46

» Wrestling Forum
von Emily Stein Gestern um 11:45

» Spacemaniac-das Modellraketen Forum für alle ;)
von Emily Stein Gestern um 11:43

» Signatur (468*60) für http://rpg-drachenkrieg.forumieren.eu
von Zocker96 Do 22 Jun 2017 - 21:45

» Guthaben kaufen / einsetzen - Was kostet wie viel?
von Forumbot Do 22 Jun 2017 - 19:43

» [Update] jQuery-Update: von Version 1.7 zu 3.2
von Forumbot Do 22 Jun 2017 - 18:23

» C&C Renegade Forum
von inde Do 22 Jun 2017 - 17:32

» Tutorial-Forum für forumieren Administratoren.
von inde Do 22 Jun 2017 - 17:31

» Youtube Fanforum
von Emily Stein Do 22 Jun 2017 - 17:07

» Youtuber Fanforum
von Emily Stein Do 22 Jun 2017 - 17:07

» Prime-Kingz.de - We Love to Prime-Kingz
von Emily Stein Do 22 Jun 2017 - 17:06

» [phpBB3] Inter-NET - Das Forum zum allgemeinen Internet
von Emily Stein Do 22 Jun 2017 - 17:05

» CodeLabs
von Emily Stein Do 22 Jun 2017 - 17:04

» Animal Crossing Villagers Forum
von Emily Stein Do 22 Jun 2017 - 17:03

» Htmlfreak-Forum für Webdesign, Events und Frageforum
von Emily Stein Do 22 Jun 2017 - 17:02

» Test-Forum (Foruml)
von Emily Stein Do 22 Jun 2017 - 16:57

www.forumieren.de

[phpBB2] Probleme mit dem neuen Editor

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] Probleme mit dem neuen Editor

Beitrag von lost_angel am Di 18 Jun 2013 - 16:20

Hallo ihr Lieben,
ich hab nen kleines Problem.
Ich war einige Zeit aus gesundheitlichen Gründen nicht doll fähig irgendwo in meinen Foren zu sein. Deshalb ist mir das auch heute erst aufgefallen...

Ich hab ein (hoffentlich) nur kleines Problem mit dem Editor in meinem Forgotten Poems Forum.
In der "Express-Antwort" ist alles schnieke, da sind alle Icons da und man normal schreiben.
Aber...
wenn ich dann auf Edit oder normal auf "neuen Beitrag" gehe, dann schaut's bei mir so aus:


Ich weiß, das ist alles noch in der Testphase und da tauchen immer mal wieder "Meinungsverschiedenheiten", wie z.B. gefällt uns gar nicht oder damit kommen wir gar nicht klar, und kleine Problemchen auf. Es wäre mir aber trotzdem lieb, wenn man mir da helfen kann und man eben dieses Problem beheben könnte.
In meinem "Lady Oscar"-Forum hab ich das Problem nämlich nicht, da funktioniert alles... bis jetzt. Wink

Danke schon mal im Voraus,
liebe Grüße,
lost angel
avatar
lost_angel
Premium User
Premium User

Weiblich Beiträge : 403
Anmeldedatum : 09.12.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Probleme mit dem neuen Editor

Beitrag von #Frank am Di 18 Jun 2013 - 23:38

Du must die in der Ankündigung in zweiten Thread angegebenen Änderungen im Template posting_body durchführen oder dieses Templat durch löschen in den Urzustand zurückversetzen.
Die Anleitung findest du, wenn du mal hier oben auf das Wort "Neuer Editor" klickst, was hier in Großen Lettern auf der Seite prangt.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Probleme mit dem neuen Editor

Beitrag von lost_angel am Mi 19 Jun 2013 - 20:43

Ist aber eigentlich komisch, denn wie gesagt, im Lady Oscar Forum habe ich die selben Template-Änderungen und da klappt alles ohne, dass ich irgendwas umgestellt hatte, nachdem der neue Editor kam.
Und ich hatte hier auch nach Lösungen gesucht, aber wirklich schlau draus geworden, bin ich diesmal nicht. Aber ich versuch es mal.
avatar
lost_angel
Premium User
Premium User

Weiblich Beiträge : 403
Anmeldedatum : 09.12.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Probleme mit dem neuen Editor

Beitrag von lost_angel am Mi 19 Jun 2013 - 21:29

So, ich hab das Template jetzt geändert, aber jetzt hab ich irgendwie zwei Editorfenster...

Ich hab mich genau an die Anleitung gehalten... denk ich. Aber da haut immer noch was nicht hin.


Edit: Ich hab jetzt auch mal versucht, einen Antwortspost zu schreiben und habe Text nur im weißen Editor eingetragen. Tja, nach dem "Senden" bekam ich Meldung, dass ich einen Text eingeben soll... heißt also, dass er meinen Text im weißen Editor gar nicht angenommen hat.


Edit 2:
Hat sich erledigt. Ich war jetzt einfach mal so mutig und habe das Template posting_body aus meinem Lady Oscar Forum (wo ich keine Schwierigkeiten mit dem Editor habe) komplett ins Forgotten Poems Forum kopiert. Jetzt sieht alles normal aus so wie es soll. Ich hoffe auch, dass es jetzt auch normal funktioniert. Wink
avatar
lost_angel
Premium User
Premium User

Weiblich Beiträge : 403
Anmeldedatum : 09.12.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Probleme mit dem neuen Editor

Beitrag von #Frank am Mi 19 Jun 2013 - 23:16

Gut, wenn es denn jetzt so klappt, dann ist es ja schick.
Ich mache dann hier erstmal zu.

closed
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten