Lexi Help
Partner
www.forumieren.com

Neuer Editor in Blogansicht nicht zu sehen

Seite 1 von 2 1, 2  Weiter

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Neuer Editor in Blogansicht nicht zu sehen

Beitrag von weimaranerfreundin am Do 13 Jun 2013 - 20:27

Wie bereits in der Überschrift beschrieben, so hab ich keinen Editor im Blogbereich Sad


Hab den posting_body auf Standardwert gesetzt - aber hat auch nicht geholfen.....

LG Susanne


Zuletzt von weimaranerfreundin am Mo 17 Jun 2013 - 10:32 bearbeitet, insgesamt 1 mal bearbeitet

weimaranerfreundin
Stammgast
Stammgast

Weiblich Beiträge : 284
Hinweis : Hauptforum: www.weimaranerforum.eu
Anmeldedatum : 16.02.12

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Neuer Editor in Blogansicht nicht zu sehen

Beitrag von Günther am Do 13 Jun 2013 - 20:32

Hallo,

dafür ist das Template viewcomments_body zuständig. Hast du dieses bearbeitet und wenn ja, wärst du bereit, es über delete_icon zurückzusetzen?

Wir haben für die Blogansicht nämlich leider aus der Technik keine Updateanleitung erhalten und deshalb wäre das nicht so schnell zu erledigen.

Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Neuer Editor in Blogansicht nicht zu sehen

Beitrag von weimaranerfreundin am Do 13 Jun 2013 - 20:39

viewcomments_body ist im Standardwert und wurde nie bearbeitet....

weimaranerfreundin
Stammgast
Stammgast

Weiblich Beiträge : 284
Hinweis : Hauptforum: www.weimaranerforum.eu
Anmeldedatum : 16.02.12

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Neuer Editor in Blogansicht nicht zu sehen

Beitrag von Günther am Do 13 Jun 2013 - 20:42

Ist das Problem vorübergehend behoben, wenn du die folgende Einstellung durchführst?
AB -> Anzeige -> Templates -> Allgemeines
Standard-Templates aktivieren: Ja

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Neuer Editor in Blogansicht nicht zu sehen

Beitrag von weimaranerfreundin am Fr 14 Jun 2013 - 10:05

Gehen dann meine Templateänderungen verloren? 

ps: Bin bis Montag nicht mehr online. Hoffe ich kann den Thread erstmal solange offen halten? 
Bis Montag Smile
Schønes Wochenende Smile
Susanne

weimaranerfreundin
Stammgast
Stammgast

Weiblich Beiträge : 284
Hinweis : Hauptforum: www.weimaranerforum.eu
Anmeldedatum : 16.02.12

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Neuer Editor in Blogansicht nicht zu sehen

Beitrag von Günther am Fr 14 Jun 2013 - 10:39

@Günther schrieb:Ist das Problem vorübergehend behoben, wenn du die folgende Einstellung durchführst?
AB -> Anzeige -> Templates -> Allgemeines
Standard-Templates aktivieren: Ja
Nein. Wink

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Neuer Editor in Blogansicht nicht zu sehen

Beitrag von Mariofan13 am Fr 14 Jun 2013 - 15:17

Ich kann den Bug bestätigen. Aktiviere ich "Standard-Templates aktivieren", so wird mir der Editor in der Blogansicht korrekt angezeigt. Ist diese Funktion deaktiviert, so wird der Editor nicht angezeigt:
http://abload.de/img/fehlermhzhg.jpg

Sowohl viewcomments_body als auch viewtopic_body sind im Standardwert, viewcomments_body habe ich nie bearbeitet.

Mariofan13
Neuling
Neuling

Männlich Beiträge : 28
Hinweis : Ich hoste mein Forum selbst, daher ist mein Forumieren-Forum geschlossen worden.
Anmeldedatum : 12.06.13

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Neuer Editor in Blogansicht nicht zu sehen

Beitrag von Günther am Fr 14 Jun 2013 - 15:23

@ Mariofan13:

1. Trage bitte deine Forumieren-Forenadresse (auch, wenn es dein altes & inaktives Forum ist) in dein Profil ein. Adressen zu Fremdanbietern sind dort nicht erlaubt.

2. Wäre es für dich in Ordnung, wenn ich mir das mal direkt vor Ort ansehe? Wenn ja, sende mir bitte per PN die Forenadresse + Logindaten des Gründeraccounts zu (bitte vorher und nachher verändern) und ich sehe mir das selbst an. Smile

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Neuer Editor in Blogansicht nicht zu sehen

Beitrag von Mariofan13 am Sa 15 Jun 2013 - 12:20

@Günther schrieb:@ Mariofan13:

1. Trage bitte deine Forumieren-Forenadresse (auch, wenn es dein altes & inaktives Forum ist) in dein Profil ein. Adressen zu Fremdanbietern sind dort nicht erlaubt.

2. Wäre es für dich in Ordnung, wenn ich mir das mal direkt vor Ort ansehe? Wenn ja, sende mir bitte per PN die Forenadresse + Logindaten des Gründeraccounts zu (bitte vorher und nachher verändern) und ich sehe mir das selbst an. Smile

Erstmals Entschuldigung, dass ich erst jetzt antworte - wir hatten einen Internetausfall.
Gerne kannst du es dir vor Ort ansehen, ich habe dir die PN geschickt - und auch die Forenadrese im Profil eingetragen Wink

Mariofan13
Neuling
Neuling

Männlich Beiträge : 28
Hinweis : Ich hoste mein Forum selbst, daher ist mein Forumieren-Forum geschlossen worden.
Anmeldedatum : 12.06.13

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Neuer Editor in Blogansicht nicht zu sehen

Beitrag von Günther am Sa 15 Jun 2013 - 12:29

Kein Problem, danke für die PN. Smile
Ich habe mir das angesehen und bin auch schon wieder ausgeloggt.

Die Situation sieht so aus, dass du nicht dasselbe Problem wie Susanne (weimaranerfreundin) in diesem Thread hast. Bei ihr kann man in Blogforen die Expressantwort nicht verwenden, bei dir aber schon:


In deinem Forum liegt das Problem nur beim Eröffnen von neuen Themen und beim Antworten in der erweiterten Version - was aber im gesamten Forum der Fall ist und nicht nur in den Blogforen. Das hat also mit diesem Thread hier eigentlich nichts zu tun. Wink

Und die Ursache ist noch einfacher: Du hast das Template posting_body nicht entsprechend der Updateanleitung aktualisiert.
http://hilfe.forumieren.com/t36533-update-11062013-neuer-editor#239703
Also zuerst am besten immer die Updatebeschreibung genau ansehen und danach vorgehen. Wink

Ich kann dir aber den Tipp geben, das Template einfach über delete_icon zurückzusetzen, statt es aufwändig manuell zu aktualisieren. Denn du hast es nur modifiziert, um den Zeichenzähler einzusetzen, und dieser funktioniert unter dem neuen Editor in der derzeitigen Codeform ohnehin nicht mehr, also hast du dadurch keinerlei Verlust.
Dann ist damit alles geklärt? Smile

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Neuer Editor in Blogansicht nicht zu sehen

Beitrag von Mariofan13 am Sa 15 Jun 2013 - 12:32

Ja, nach Löschen von posting_body geht es wieder; ich hatte total vergessen,d ass ich dieses template bearbeitet hatte (wenn man monatelang nichts im Forum macht, eigentlich kein Wunder Very Happy)

Mariofan13
Neuling
Neuling

Männlich Beiträge : 28
Hinweis : Ich hoste mein Forum selbst, daher ist mein Forumieren-Forum geschlossen worden.
Anmeldedatum : 12.06.13

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Neuer Editor in Blogansicht nicht zu sehen

Beitrag von weimaranerfreundin am So 16 Jun 2013 - 19:09

Hallo da bin ich wieder Smile
Sorry für die lange Auszeit.
Hab jetzt das standardtemplate aktiviert - und es passiert leider nix in Bezug auf den neuen Editor. 
Er ist weiterhin nicht sichtbar in der Blogansicht.
LG 
Susanne

ps: Expressantwort ist auch im Blog möglich - und genau dieser ist ja weg..... 
Der normale Antwort-Editor ist ok Smile



Zuletzt von weimaranerfreundin am So 16 Jun 2013 - 19:15 bearbeitet, insgesamt 1 mal bearbeitet

weimaranerfreundin
Stammgast
Stammgast

Weiblich Beiträge : 284
Hinweis : Hauptforum: www.weimaranerforum.eu
Anmeldedatum : 16.02.12

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Neuer Editor in Blogansicht nicht zu sehen

Beitrag von #Frank am So 16 Jun 2013 - 19:13

@Günther schrieb:Ist das Problem vorübergehend behoben, wenn du die folgende Einstellung durchführst?
AB -> Anzeige -> Templates -> Allgemeines
Standard-Templates aktivieren: Ja

Hast du das einmal getestet?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Neuer Editor in Blogansicht nicht zu sehen

Beitrag von weimaranerfreundin am So 16 Jun 2013 - 19:15

Jepp hab ich - und ändert nix

weimaranerfreundin
Stammgast
Stammgast

Weiblich Beiträge : 284
Hinweis : Hauptforum: www.weimaranerforum.eu
Anmeldedatum : 16.02.12

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Neuer Editor in Blogansicht nicht zu sehen

Beitrag von #Frank am So 16 Jun 2013 - 19:18

Schade, du hast meinen Account ja bei dir gelöscht. So kann ich mir da natürlich kein Bild von machen Sad



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Neuer Editor in Blogansicht nicht zu sehen

Beitrag von weimaranerfreundin am So 16 Jun 2013 - 19:19

Du kannst einen neuen machen Smile ich schalte Dich frei.

weimaranerfreundin
Stammgast
Stammgast

Weiblich Beiträge : 284
Hinweis : Hauptforum: www.weimaranerforum.eu
Anmeldedatum : 16.02.12

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Neuer Editor in Blogansicht nicht zu sehen

Beitrag von #Frank am So 16 Jun 2013 - 19:21

Ich bin jetzt erst mal ne halbe Stunde weg. Eventuell schaut sich das Günther ja in der Zwischenzeit mal an.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Neuer Editor in Blogansicht nicht zu sehen

Beitrag von weimaranerfreundin am So 16 Jun 2013 - 19:23

Kein Problem.... Wink - rennt ja leider nicht weg Wink

weimaranerfreundin
Stammgast
Stammgast

Weiblich Beiträge : 284
Hinweis : Hauptforum: www.weimaranerforum.eu
Anmeldedatum : 16.02.12

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Neuer Editor in Blogansicht nicht zu sehen

Beitrag von #Frank am So 16 Jun 2013 - 19:56

So, ich habe nun in meinem Forum mal in einem Unterforum die Blogansicht eingeschaltet. Und wenn ich da in ein Blogthema reingehe, dann sehe ich auch unten die Expressantwort.
Kannst du noch mal einen Screen machen von der Stelle, wo du diese nicht hast?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Neuer Editor in Blogansicht nicht zu sehen

Beitrag von weimaranerfreundin am So 16 Jun 2013 - 20:00


weimaranerfreundin
Stammgast
Stammgast

Weiblich Beiträge : 284
Hinweis : Hauptforum: www.weimaranerforum.eu
Anmeldedatum : 16.02.12

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Neuer Editor in Blogansicht nicht zu sehen

Beitrag von #Frank am So 16 Jun 2013 - 20:03

Ich denke das wir so nicht weiterkommen. Ich werde mich noch mal bei dir anmelden und du sagst mir mal wo ich ein Blogforum finde.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Neuer Editor in Blogansicht nicht zu sehen

Beitrag von weimaranerfreundin am So 16 Jun 2013 - 20:05


weimaranerfreundin
Stammgast
Stammgast

Weiblich Beiträge : 284
Hinweis : Hauptforum: www.weimaranerforum.eu
Anmeldedatum : 16.02.12

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Neuer Editor in Blogansicht nicht zu sehen

Beitrag von #Frank am So 16 Jun 2013 - 20:12

Ich habe es schon gesehen. Du hast eine PN auf dem Gründeraccount in deinem Forum.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Neuer Editor in Blogansicht nicht zu sehen

Beitrag von #Frank am So 16 Jun 2013 - 20:38

Also, tut mir Leid, aber ich kann da eigentlich keinen Fehler entdecken.
Das Template ist in Ordnung und auch sonnst finde ich da keinen Fehler.
Merkwürdiger weise ist das bei mir im Forum genau das selbe und da ist der Fehler nicht.
Ich denke das ich das mal an die Technik weiterleiten muss, damit sich das mal einer genauer anschaut.
Ich verschiebe dich in Techniker benötigt und werde mal einen Anfrage stellen.
Ich bin noch mit deinem Account eingeloggt und mache noch ein paar Screens.
Ich melde mich hier wieder, wenn ich eine Antwort habe.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Neuer Editor in Blogansicht nicht zu sehen

Beitrag von weimaranerfreundin am So 16 Jun 2013 - 20:40

ok - danke Dir Smile

weimaranerfreundin
Stammgast
Stammgast

Weiblich Beiträge : 284
Hinweis : Hauptforum: www.weimaranerforum.eu
Anmeldedatum : 16.02.12

Benutzerprofil anzeigen

Nach oben Nach unten

Seite 1 von 2 1, 2  Weiter

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten