Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» [Tuto] [alle Versionen] Funktion "diesen Code markieren"
von inde Heute um 16:52

» Signal für Chat
von inde Gestern um 23:43

» [phpBB2] "Ihre Sitzung ist abgelaufen".
von inde Gestern um 23:41

» [ModernBB] Weiterleitung zur Startseite
von inde Gestern um 19:57

» [phpBB2] Saol Eile : Welt der Mythen
von Sunshinex33 Gestern um 3:12

» [ModernBB] Transparenz der Tabelle
von deafgopro Di 25 Apr 2017 - 15:47

» [ModernBB] Avatar - Profil auf die linke Seite
von deafgopro Mo 24 Apr 2017 - 21:52

» Benachrichtigungen
von inde Mo 24 Apr 2017 - 18:59

» [ModernBB] Profil Informationen im Forum - Farbe nicht veränderbar
von inde Mo 24 Apr 2017 - 15:54

» [#9712] Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Mo 24 Apr 2017 - 14:09

» Sailor Moon Forum SMF
von Rika So 23 Apr 2017 - 12:09

» Natur und Wildlife Forum
von Stephan68 Sa 22 Apr 2017 - 19:44

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Sa 22 Apr 2017 - 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

» [phpBB2] Style zerschießt sich
von Bigtuber Fr 21 Apr 2017 - 1:56

www.forumieren.de

Fehlerhafte Anzeige von wechselnden Logo

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Fehlerhafte Anzeige von wechselnden Logo

Beitrag von Liaa am Mi 12 Jun 2013 - 21:23

Hallo,

ich habe den Code für die wechselnden Logo in meinem Forum eingebaut, nachdem ich zuvor allen in meinem Testforum ausprobiert habe.
In dem Testforum wurde alles genauso angezeigt wie es sollte, also habe ich den Code dort kopiert (die URL meines Forums abgeändert), eine neue HTML-Seite in meinem Forum erstellt, alles eingefügt und den entsprechenden Code in meine Forenbeschreibung, nun kommt der Knackpunkt: Es wird nicht ein Bild angezeigt sondern zwei, wobei das eine etwas versetzt ist.

Hier mal die Codes die ich eingesetzt habe:
Code:
while(true){
aleatorio = Math.random();
numero = Math.round(aleatorio * 4);

if (numero == 0){
imagen = "http://www.bilderhosten.de/bild.php/6264,seiko1E2MW1.png";
break;}

if (numero == 1){
imagen = "http://www.bilderhosten.de/bild.php/6265,seiko2UFJAG.png";
break;}

if (numero == 2){
imagen = "http://www.bilderhosten.de/bild.php/6267,seiko4LOED4.png";
break;}

if (numero == 3){
imagen = "http://www.bilderhosten.de/bild.php/6268,seiko5OKHXX.png";
break;}


}
document.write('<a href="http://seikocity.forumieren.com/" target="_self" ><img src="' + imagen + '" border=0 style="width: 700px; height: 360px"></a>');


und

Code:
<script src=http://seikocity.forumieren.com/h1-wechsellogos></script>


Ja und so wird es angezeigt:


Ich hoffe ihr könnt mir helfen und sagen woran es liegt, danke im Voraus. (:


Zuletzt von Liaa am Mi 12 Jun 2013 - 22:32 bearbeitet; insgesamt 1-mal bearbeitet
avatar
Liaa
Neuling
Neuling

Beiträge : 2
Anmeldedatum : 12.06.13
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Fehlerhafte Anzeige von wechselnden Logo

Beitrag von Günther am Mi 12 Jun 2013 - 22:16

Hallo und herzlich Willkommen,

du bist neu hier im Forum.
Mache dich bitte zunächst mit den hiesigen Forenregeln vertraut.

Viele Antworten findest du auch in der Wissenssammlung "Lexi Help" Exclamation

Klick einfach auf das Bild Arrow

Solltest du keine für dich passende Antwort in der Suchfunktion (Link in der Navigation) oder bei "Lexi Help" gefunden haben, dann eröffne pro Frage ein neues Thema.

Ich wünsche dir hier im Forum viele Informationen und guten Erfolg mit deinem Forum top
Die Ursache: Du hattest zuerst in dieser HTML-Seite das Script für einen Wechselschalter eingesetzt.
http://seikocity.forumieren.com/h1-wahlschalter
In diesem Zug hattest du ein Indexmodul erstellt und darin diese HTML-Seite aufgerufen und den Schalter absolut positioniert.

Dann hast du aber diese HTML-Seite bearbeitet und dort stattdessen das Script für das Wechsellogo eingesetzt:
http://seikocity.forumieren.com/h1-wechsellogos

Deshalb wird dasselbe Script zweimal aufgerufen, weil du die beinhaltende HTML-Seite zweimal eingesetzt hast.
Du musst also nur das Indexmodul entfernen, das du links unten eingesetzt hast, und dein Problem ist behoben. Wink

Liebe Grüße
Günther
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Fehlerhafte Anzeige von wechselnden Logo

Beitrag von Liaa am Mi 12 Jun 2013 - 22:32

Günther ich danke dir vielmals, Rose
jetzt stimmt die Anzeige. Das Modul vom Wahlschalter hatte ich total vergessen nachdem ich ihn raus genommen hatte Surprised

Vielen Dank noch einmal, das Thema hier kann also geschlossen werden. c:
avatar
Liaa
Neuling
Neuling

Beiträge : 2
Anmeldedatum : 12.06.13
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Fehlerhafte Anzeige von wechselnden Logo

Beitrag von Günther am Mi 12 Jun 2013 - 22:38

Gerne und noch einen schönen Abend. Smile
-closed-
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten