Lexi Help
Die neuesten Themen
» Themen fixieren
von Ray Heute um 5:54

» Mein altes Forum zurückbekommen
von Bigtuber Gestern um 19:18

» [Update] Neues Theme der mobilen Version V2
von Tierfreund-97 Gestern um 17:05

» Begriff : "merken"
von Ray Gestern um 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Gestern um 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

Partner
free forum

Probleme mit den Links

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Probleme mit den Links

Beitrag von xSally am Do 30 Mai 2013 - 19:14

So, ich hab mein anderes Problem, was ich hatte gut beseitigt. Jetzt ist ein neues aufgetreten. Wenn ich z.B. mit dem Mausezeiger über die Links bei "die neusten Themen" fahre, blinken die Links komischerweise bzw. der Name des Links verschwindet und man kann nicht wirklich sich ins Thema klicken.

(Forumslink -> http://warriorcatsonlinerpg.forumieren.com/

Zuerst dachte ich, dass es vielleicht nur bei mir so ist, aber die anderen User haben mir da schon Bericht gestattet.

Ich bitte um Hilfe Surprised

xSally
Neuling
Neuling

Beiträge : 21
Anmeldedatum : 21.02.13

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Probleme mit den Links

Beitrag von LouiXIV am Do 30 Mai 2013 - 19:27

Deine Links verschieben sich und die Schrift formatiert sich.
Du hast also ein ähnliches Problem wie hier:

http://hilfe.forumieren.com/t36437-forumslink-verschiebt-sich-immer

nimm mal im CSS bei "a.forumlink:hover" bzw. ".forumlink:hover" den ganzen "Müll" raus, dann hast du Ruhe Wink

Ausserdem hast du in allen Links (a:hover) einen text-transform, der bewirkt, dass die Buchstaben gross geschrieben werden. Auch dass kann dazu führen, dass die Links dann "flackern"

Manchmal ist weniger eben mehr. Soll heissen nicht mit der Textformatierung beim Hovern übertreiben ...

LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Probleme mit den Links

Beitrag von xSally am Do 30 Mai 2013 - 19:50

Wenn es nur nach mir gehen würde, würde ich das eh lassen, aber leider geht es nicht nur nach mir Very Happy Hab jetzt bei CSS den Code rausgenommen, der dieses Flimmern verursacht hat.

Hab ich bei dem einen Fehler drin?

Code:
 
a:hover {
color:#8B2323;
text-shadow: 3px 3px 7px #EE3B3B;
text-transform: uppercase;
text-decoration: none;
}

.borderwrap, .maintitle, .borderwrap tfoot td, .tfooter, .topic-footer, .bar, .module .box-content, .newslink, #logostrip, #submenu, #userlinks, .module.module-advert, #gfooter {
  -webkit-border-radius: 15px;
  -moz-border-radius: 15px;
  border-radius: 15px;
}


xSally
Neuling
Neuling

Beiträge : 21
Anmeldedatum : 21.02.13

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Probleme mit den Links

Beitrag von LouiXIV am Do 30 Mai 2013 - 19:53

Es geht eher um folgende Einträge:
Code:
.forumlink {
    transition: all 1s ease-in-out 0s;
}
.forumlink:hover {
    margin-left: 30px;
    transition: all 1s ease-in-out 0s;
Das margin bewirkt, dass beim Mouseover der Text um 30 Pixel nach rechts verschoben wird.

Wenn du das nicht willst, dann kannst du eigentlich beide Einträge komplett löschen.

LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Probleme mit den Links

Beitrag von xSally am Do 30 Mai 2013 - 20:02

Okaaay danke für die Hilfe I love you I love you I love you

Kann geschlossen werden!

xSally
Neuling
Neuling

Beiträge : 21
Anmeldedatum : 21.02.13

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten