Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Slideshow-Generator
Der Forumieren Slide Show - Diashow-GeneratorDer Forumieren Slide Show - Diashow-GeneratorDer Forumieren Slide Show - Diashow-GeneratorDer Forumieren Slide Show - Diashow-GeneratorDer Forumieren Slide Show - Diashow-Generator
Lexi Help
www.forumieren.de

[phpBB2] Der Schimmer um User geht einfach nicht ._.

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] Der Schimmer um User geht einfach nicht ._.

Beitrag von Naitoo am So 26 Mai 2013 - 19:13

Hallo :3

Ich wollte eigendlich nur eine Art Schatten um die Namen der Admins setzen,aber immer wenn ich den code im ccs einfüge,bekommt jedes einzeilde Wort in meinem Forum eine Schatten o.O
Ich benutze diesen Code:


Code:
a[href="/u1"] {
text-shadow: 0 0 3px #5C1818;
}
Ich verstehe das echt nicht Surprised das steht doch ganz klar und deutlich "/u1" warum kriegt dann jedes Wort einen Schatten ._.

Mein Forum

Naito
avatar
Naitoo
Neuling
Neuling

Beiträge : 22
Anmeldedatum : 30.04.13
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Der Schimmer um User geht einfach nicht ._.

Beitrag von #Frank am So 26 Mai 2013 - 19:55

Schau dir deinen Code mal an. Nimm mal das erste "a" raus und Versuch mal, ob es dann passt.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Der Schimmer um User geht einfach nicht ._.

Beitrag von Naitoo am Mo 27 Mai 2013 - 18:47

ok,ich versuchs :3

Edit: geht immer noch nicht :c
avatar
Naitoo
Neuling
Neuling

Beiträge : 22
Anmeldedatum : 30.04.13
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Der Schimmer um User geht einfach nicht ._.

Beitrag von #Frank am Mo 27 Mai 2013 - 19:22

Hast du den CSS Code aktuell in deinem Forum drin?
Wo hast du das eingetragen. Ich kann es nicht sehen in deinem Forum.
wenn ich das so einsetze:
Code:
[href="/u1"] {
    text-shadow: 0 0 3px #5C1818;
}
dann klappt es auch.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Der Schimmer um User geht einfach nicht ._.

Beitrag von Naitoo am Mo 27 Mai 2013 - 21:01

ich habe den wieder rausgenommen.-. ih kann ja mal meinen aktuellen CCS kopieren:

Code:
/* Indextabelle abrunden BB2 */
.rund_ind {
  border-radius: 15px;
  -moz-border-radius: 15px;
  -webkit-border-radius: 15px;
}
.rund_ind .secondarytitle {
  border-radius: 15px 0 0 0;
  -moz-border-radius: 15px 0 0 0;
  -webkit-border-radius: 15px 0 0 0;
}
.rund_ind th:last-child {
  border-radius: 0 15px 0 0;
  -moz-border-radius: 0 15px 0 0;
  -webkit-border-radius: 0 15px 0 0;
}
.rund_ind tr:last-child .row3.over {
  border-radius: 0 0 15px 0;
  -moz-border-radius: 0 0 15px 0;
  -webkit-border-radius: 0 0 15px 0;
}
.rund_ind tr:last-child .row1:first-child, .rund_ind tr:last-child .row1:first-child img {
  border-radius: 0 0 0 15px;
  -moz-border-radius: 0 0 0 15px;
  -webkit-border-radius: 0 0 0 15px;
}
/* Indextabelle abrunden BB2 *//* Wer ist online? abrunden BB2 */
.rund_wio {
  border-radius: 15px;
  -moz-border-radius: 15px;
  -webkit-border-radius: 15px;
}
.rund_wio .catHead {
  border-radius: 15px 15px 0 0;
  -moz-border-radius: 15px 15px 0 0;
  -webkit-border-radius: 15px 15px 0 0;
}
.rund_wio tr:nth-child(2) td:first-child, #i_whosonline {
  border-radius: 0 0 0 15px;
  -moz-border-radius: 0 0 0 15px;
  -webkit-border-radius: 0 0 0 15px;
}
.rund_wio tr:last-child td {
  border-radius: 0 0 15px 0;
  -moz-border-radius: 0 0 15px 0;
  -webkit-border-radius: 0 0 15px 0;
}

.nav a.nav img{
max-width: 200px;
}.forumlink {
  transition: all 1s ease-in-out 0s;
}
.forumlink:hover {
  margin-left: 60px;
  transition: all 1s ease-in-out 0s;
}a.forumlink:hover {
background-color: #tranp;
padding-right: 10px;
font-weight: Arial Black;
-moz-border-radius-topright: 20px;
-moz-border-radius-topleft: 20px;
text-transform: uppercase;
color : #transp;
font-size: 10px;
}


/* Chatbox-------------------------------------------------*/
body.chatbox {
background-image: url('http://www.bilder-hochladen.net/files/big/jfv7-p4-d516.png');
background-repeat: repeat;
}body, a:hover

Das mit den abgerundeten Ecken brach ich eigendlich nich mehr ._: hab aber vergessen wo es aufhört :´D
avatar
Naitoo
Neuling
Neuling

Beiträge : 22
Anmeldedatum : 30.04.13
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Der Schimmer um User geht einfach nicht ._.

Beitrag von #Frank am Mo 27 Mai 2013 - 21:19

Und wie du selber ja sicher ganz gut siehst, ist das was ich dir oben gepostet habe nicht eingetragen.
Wenn du das mit dem abrunden nicht mehr brauchst, dann kannst du alles was du dort in dem Fenster siehst ruhig entfernen und nur meinen Code von oben mal einsetzen.
Wenn das wirklich alles ist, dann ist die letzte Zeile sowieso über und das solltest du auch entfernen:
Code:
body, a:hover
Das ist die letzte Zeile aus dem Code den du oben gepostet hast.
Wenn du möchtest, dann kannst du mir mal bitte deinen Admin Logindaten per PN senden und ich schaue mir das mal an. So wie es aussieht, hast du da ein ziemliches Chaos in deinem CSS.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Der Schimmer um User geht einfach nicht ._.

Beitrag von Naitoo am Mo 27 Mai 2013 - 21:25

jo,das wäre nett :3 Ich hab ja vor kurzem den Mousover effekt eingefügt Very Happy vielleicht sollte da mal jemand aufräumen.
avatar
Naitoo
Neuling
Neuling

Beiträge : 22
Anmeldedatum : 30.04.13
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Der Schimmer um User geht einfach nicht ._.

Beitrag von #Frank am Mo 27 Mai 2013 - 21:38

So, fertig... Ich habe das hier entfernt:
Code:
body, a:hover
Und habe das hier eingesetzt:
Code:
[href="/u1"] {
    text-shadow: 0 0 3px #5C1818;
}
Und siehe da, es klappt.

Zur Erklärung:
Durch diese beiden letzten Einträge konntest du dahinter einsetzen, was du willst. Da diese nicht vollständig, b.z.w. abgeschlossen waren, war alles was du danach eingetragen hättest nicht mehr gültig.
Du solltest dort nicht wahllos irgendetwas eintragen, wenn du gar nicht weißt, was du da machst.

Ich denke das wir das dann hier als erledigt ansehen können, oder?
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Der Schimmer um User geht einfach nicht ._.

Beitrag von Naitoo am Mo 27 Mai 2013 - 21:43

ja,kann man. Danke :3
avatar
Naitoo
Neuling
Neuling

Beiträge : 22
Anmeldedatum : 30.04.13
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten