Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Lexi Help
Schnelle
Hilfe
Klicke Hier
www.forumieren.de

[phpBB3] foreninhalt nach links verschoben

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB3] foreninhalt nach links verschoben

Beitrag von Sternenregen am Fr 24 Mai 2013 - 12:18

Also, ich habe mal eine Frage. Bei mir ist auf einmal der Foreninhalt auf die linke Seite verschoben worden, zu den Modulen. Wie macht man das rückgängig? Ich habe nicht einmal eine Ahnung wie ich das geschafft habe... Ich habe lange nach einem Thema gesucht in dem mein Problem beantwortet wird, habe aber keins gefunden. Wenn ihr euch das mal anschauen wollt dann einfach hier klicken. Ich hoffe irgendwer von euch kennt die Antwort.

~Sternenregen


Zuletzt von Sternenregen am Sa 25 Mai 2013 - 10:48 bearbeitet; insgesamt 1-mal bearbeitet
avatar
Sternenregen
Neuling
Neuling

Weiblich Beiträge : 18
Anmeldedatum : 24.05.13
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] foreninhalt nach links verschoben

Beitrag von Günther am Fr 24 Mai 2013 - 12:36

Hallo und herzlich Willkommen,

du bist neu hier im Forum.
Mache dich bitte zunächst mit den hiesigen Forenregeln vertraut.

Viele Antworten findest du auch in der Wissenssammlung "Lexi Help" Exclamation

Klick einfach auf das Bild Arrow

Solltest du keine für dich passende Antwort in der Suchfunktion (Link in der Navigation) oder bei "Lexi Help" gefunden haben, dann eröffne pro Frage ein neues Thema.

Ich wünsche dir hier im Forum viele Informationen und guten Erfolg mit deinem Forum top
Gehe bitte zur Ursacheneinschränkung so vor:
AB -> Module -> Portal und Widgets -> Index-Module -> Allgemeine Optionen der Index-Module
Index-Module anzeigen: Nein

Wenn das Problem dadurch behoben ist, bearbeite bitte das Modul "Partner" über zahnrad und poste hier den Inhalt von Quelle des Moduls zwischen zwei code-Tags:
Code:
[code][/code]
Liebe Grüße
Günther
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] foreninhalt nach links verschoben

Beitrag von Sternenregen am Fr 24 Mai 2013 - 13:07

Ja, dadurch ist es wirklich behoben.

Code:
<div align="center"><a href="http://www.forumieren.com/" target="_blank"><img src="http://www.illiweb.com/fa/banner/de/banner5.png" alt="free forum" title="forumieren.com" width="113" height="50" /></a><br /><br /><div id="FM_widget_partners><a  </div></div>
avatar
Sternenregen
Neuling
Neuling

Weiblich Beiträge : 18
Anmeldedatum : 24.05.13
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] foreninhalt nach links verschoben

Beitrag von Günther am Fr 24 Mai 2013 - 14:01

Gut, wie ich mir dachte, befindet sich der Fehler in deinem Partnermodul. Du hast offensichtlich den dort vorhandenen Standardcode selbst bearbeitet und dabei Codefehler gemacht. Idea
Ich habe dir die beiden problemverursachenden Stellen markiert. Du siehst grüne Anführungszeichen, die in deinem Code gefehlt haben. Außerdem einen roten Bereich, den du dort ergänzt hast und der fehlerhaft ist:
<div align="center"><a href="http://www.forumieren.com/" target="_blank"><img src="http://www.illiweb.com/fa/banner/de/banner5.png" alt="free forum" title="forumieren.com" width="113" height="50" /></a><br /><br /><div id="FM_widget_partners"><a </div></div>
Im Vergleich dazu der Originalcode:
Code:
<div align="center"><a href="http://www.forumieren.com/" target="_blank"><img src="http://www.illiweb.com/fa/banner/de/banner5.png" alt="free forum" title="forumieren.com" width="113" height="50" /></a><br /><br /><div id="FM_widget_partners"></div></div>
Ich weiß nicht, warum du diesen Code überhaupt bearbeitet hast. Tatsache ist aber, dass du dabei diese beiden Fehler eingebaut hast (Anführungszeichen fehlen + fehlerhaftes und unnötiges Tag). Wenn du stattdessen wieder den Originalcode einsetzt, ist das Problem behoben. Du kannst dann auch die Indexmodule wieder aktivieren.
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] foreninhalt nach links verschoben

Beitrag von Sternenregen am Sa 25 Mai 2013 - 10:48

Oh, Danke. Ich habe einen Partner hinzugefügt und wollte ihn dann wieder löschen. Warscheinlich hat sich dann der Fehler eingeschlichen.
Mit freundlichen Grüßen
Sternenregen.
avatar
Sternenregen
Neuling
Neuling

Weiblich Beiträge : 18
Anmeldedatum : 24.05.13
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] foreninhalt nach links verschoben

Beitrag von #Frank am Sa 25 Mai 2013 - 12:27

So wird es wohl gewesen sein. Bei solchen Sachen ist es besonders wichtig, das man auch genau weiß was man macht und dabei auch konzentriert arbeitet.
Man sollte aber auch überlegen, was man gemacht hat, bevor der Fehler aufgetreten ist. Dann kommt man auch selber darauf, wo der Fehler liegt.

closed
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten