Lexi Help
Die neuesten Themen
» [Update] Neues Theme der mobilen Version V2
von Forumbot Gestern um 19:32

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Gestern um 11:29

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Do 22 Sep 2016 - 20:30

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

» SQL Zugang
von inde Mo 19 Sep 2016 - 18:56

» Design vergrößern. Probleme mit Design.
von Minka02 Mo 19 Sep 2016 - 17:42

» Logo für Minka02 (Kampfkatzen-rgp.forumieren.net)
von inde Mo 19 Sep 2016 - 16:09

» Wo kann man einen Avatar als User iner Seite hochladen?
von inde Mo 19 Sep 2016 - 14:25

» FC Liverpool Forum
von inde Mo 19 Sep 2016 - 12:00

Partner
free forum

[phpBB2] Problem mit einer Meldung im Slider

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] Problem mit einer Meldung im Slider

Beitrag von Daniel76 am Di 23 Apr 2013 - 13:42

Hallo Forenmitglieder und Betreiber,

ich habe die Suchfunktion und die LexiHelp bemüht, habe aber nichts gefunden für mein Problem!

Zu meinem Problem:

ich habe in meinem Forum diesen Slider nach Anleitung eingebaut und hat auch alles funktioniert!

Link:
http://hilfe.forumieren.com/t34285-tutorial-javascript-slider-slideshow

Doch seit heute bekomme ich oben auf dem Slider eine Meldung, die ich nicht verstehe ( siehe Bilder):





Kann mir das einer mal erklären, damit ich es verstehe oder was hat das zu bedeuten? Ich habe nichts weiter verändert, als die Größe für die Bilder!

LG
Daniel

Edit:

habe ich gemacht Günther, diese stand aber heute Morgen noch drinn!

LG
Daniel

Edit:

Danke Günther hat sich erledigt, habe die stelle aus dem Tutorial nochmal eingefügt und alles wieder bestens.

Vielen Dank, für Deine immer wieder schnelle Hilfe.

Liebe Grüße und einen schönen Tag noch

Daniel


Zuletzt von Daniel76 am Di 23 Apr 2013 - 14:16 bearbeitet, insgesamt 4 mal bearbeitet

Daniel76
Neuling
Neuling

Männlich Beiträge : 21
Anmeldedatum : 03.11.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Problem mit einer Meldung im Slider

Beitrag von Günther am Di 23 Apr 2013 - 13:44

Hallo,

bitte trage zuerst deine Forenadresse wieder in dein Profil ein und lasse sie dort bitte auch stehen. Wink Danke.

Liebe Grüße
Günther

Edit:
Danke. Smile

Ich habe mir die Meldung nun angesehen, die Ursache ist nichts Großes. Im Slider wird eine easing-jQuery-Bibliothek verwendet, die für die optischen Effekte wichtig ist. Dieses Script soll man vom Autor direkt einbinden, doch er musste dafür nun einen anderen Scripthoster verwenden, wie er schreibt. Deshalb musst du im Code diese Stelle suchen:
Code:
<script src="http://gsgd.co.uk/sandbox/jquery/easing/jquery.easing.1.3.js"></script>
Und die URL hierdurch ersetzen:
http://cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js
Die Stelle sollte danach also so aussehen:
Code:
<script src="http://cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js"></script>
Ich habe das in meinem Tutorial auch bereits aktualisiert. Smile

Edit 2:
Gerne. Smile
-closed-

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten