Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind, loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Lexi Help
Schnelle
Hilfe
Klicke Hier
Die neuesten Themen
» Style löschen
von MSheppard Gestern um 19:24

» Bildlöschungen von servimg!
von Blocksberg Do 16 Nov 2017 - 19:36

» [phpBB2] Funktion 'Module einklappen', Bild erscheint nicht
von Nyan Do 16 Nov 2017 - 18:45

» [phpBB2] Komplettes Style durcheinander.. (CSS)
von Bigtuber Do 16 Nov 2017 - 13:23

» Https weg
von Fisch Di 14 Nov 2017 - 15:08

» Ansicht auf Avatar umstellen - Canesboard
von Keks Mo 13 Nov 2017 - 18:24

» Vernetzung mit dubiosen Seiten
von Ray Sa 11 Nov 2017 - 18:05

» [PunBB] Forentitel in Fettschrift bei Chrome
von Bigtuber Sa 11 Nov 2017 - 15:26

» [phpBB2] HTML Code zur Passworteingabe true/false hinzufügen
von Professor Sa 11 Nov 2017 - 12:07

» [Mitteilung] Abschied als Administrator im Forumieren-Support [inde]
von Broesel Do 9 Nov 2017 - 19:05

» [phpBB2] Titel des Forens in die Mitte schieben?
von Keks Mi 8 Nov 2017 - 17:03

» Domainname ändern und nicht verlängern
von goldhauch Mi 8 Nov 2017 - 9:43

» Moderatoren in Foren ausblenden
von Keks Di 7 Nov 2017 - 14:00

» Bitte um Übernahme des Gründeraccounts
von Carpe_Diem1985 Mo 6 Nov 2017 - 21:11

» Thema eines Authors übernehmen
von Emily Stein Mo 6 Nov 2017 - 16:00

» Hollywood Star Live
von Phoebe So 5 Nov 2017 - 20:22

www.forumieren.de

[phpBB2] Html Code Funktioniert nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] Html Code Funktioniert nicht

Beitrag von Lakritze am So 14 Apr 2013 - 20:23

Hallo,
Ich habe es mit Html eigentlich nicht so, wollte aber für ein Rpg mich mal dran Probieren.
Ich benutze Nvu und habe früher auch Layouts gemacht.
Ich kann den Code auch sehen und denke auch das er an sich richtig ist, aber auf forumieren wird er nicht angezeigt, da sieht es so aus
Spoiler:

Das hier ist der Code:

Code:
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <title></title>
</head>
<body>
<table
 style="text-align: left; margin-left: 12px; height: 957px; width: 607px;"
 background="http://www.abload.de/img/sonne01p4zeg.jpg"
 border="0" cellpadding="2" cellspacing="2">
  <tbody>
    <tr>
      <td colspan="2"
 style="height: 46px; text-align: center; width: 637px;"><big><big
 style="text-decoration: underline; font-family: Andalus;"><big><big>>>
Except my Life<<</big></big></big></big></td>
    </tr>
    <tr>
      <td style="height: 48px; width: 637px;"><br
 style="font-family: Academy Engraved LET;">
      <div
 style="text-align: center; margin-left: 37px; width: 230px;"><big><big
 style="font-family: Academy Engraved LET;"><big><big><small>My
Familie</small> </big></big></big></big></div>
      </td>
      <td style="height: 48px; width: 311px;"></td>
    </tr>
    <tr>
      <td style="height: 144px; width: 637px;"
 background="http://www.abload.de/img/hintergrundwsyb8.png">
      <div
 style="overflow: auto; margin-left: 16px; margin-top: 0px; height: 144px; width: 306px;">Text
ggbgbbbbbbbbbbbbbbbbbbbbbbbbbb<br>
vvvvvvvvvvvvvvvvvvvvvvvvvdfg &nbsp; kjdfbngdfm gdfkjg fdmgb dfjkg
dfmg dfkjgdfkg dfm gndfkjg dfgdfkg df
      </div>
      </td>
      <td style="height: 144px; width: 311px;"><br>
      <br>
      <br>
      <br>
      <div
 style="text-align: center; font-family: Academy Engraved LET; margin-left: 52px; width: 226px;"><big><big><big><br>
My
Friends</big></big></big></div>
      </td>
    </tr>
    <tr>
      <td style="height: 151px; width: 637px;"><big
 style="font-family: Academy Engraved LET;"><big><big><br>
      <br>
      <br>
      </big></big></big>
      <div
 style="text-align: center; margin-left: 25px; width: 246px;"><big
 style="font-family: Academy Engraved LET;"><big><big>My
Enemies</big></big></big></div>
      </td>
      <td style="height: 151px; width: 311px;"
 background="http://www.abload.de/img/hintergrundwsyb8.png">
      <div
 style="overflow: auto; margin-left: 16px; margin-top: 3px; height: 143px; width: 302px;">Text
&nbsp;juh<br>
      </div>
      </td>
    </tr>
    <tr>
      <td style="height: 158px; width: 637px;"
 background="http://www.abload.de/img/hintergrundwsyb8.png">
      <div
 style="overflow: auto; margin-left: 16px; width: 311px; margin-top: 3px; height: 143px;">teext
dsj</div>
      </td>
      <td style="height: 70px; width: 311px;"><big
 style="font-family: Academy Engraved LET;"><big><big><br>
      </big></big></big>
      <div
 style="text-align: center; margin-left: 38px; width: 252px;"><big
 style="font-family: Academy Engraved LET;"><big><big><br>
      <br>
My
Love</big></big></big></div>
      </td>
    </tr>
    <tr>
      <td style="height: 153px; width: 637px;"><br>
      <br>
      <br>
      <br>
      <br>
      <div
 style="text-align: center; margin-left: 49px; width: 206px;"><big
 style="font-family: Academy Engraved LET;"><big><big>My
Past</big></big></big></div>
      </td>
      <td style="height: 153px; width: 311px;"
 background="http://www.abload.de/img/hintergrundwsyb8.png">
      <div
 style="overflow: auto; margin-left: 16px; width: 311px; margin-top: 3px; height: 136px;">Textkn&nbsp;
      </div>
      </td>
    </tr>
    <tr>
      <td style="height: 150px; width: 637px;"
 background="http://www.abload.de/img/hintergrundwsyb8.png">
      <div
 style="overflow: auto; margin-left: 16px; width: 311px; margin-top: 3px; height: 143px;">Text
ikhiks o
      </div>
      </td>
      <td style="height: 150px; width: 311px;"></td>
    </tr>
  </tbody>
</table>
<br>
</body>
</html>

Also es ist halt mit Scrollboxen und Hintergrundbild und so.
Ich hoffe mir kann jemand helfen, wäre schade wenn das alles um sonst war.
Html ist im Forum aktiviert. Im admin bereich und in meinem Profil. (das ist da nicht mein forum.)
LG Lakritze

PS: Tut mir Leid wenn es das schon gibt, aber ich habe gesucht und nichts gefunden:(


Zuletzt von Lakritze am So 14 Apr 2013 - 21:38 bearbeitet; insgesamt 1-mal bearbeitet
avatar
Lakritze
Neuling
Neuling

Beiträge : 2
Anmeldedatum : 14.04.13
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Html Code Funktioniert nicht

Beitrag von Günther am So 14 Apr 2013 - 20:31

Hallo und herzlich Willkommen,

du bist neu hier im Forum.
Mache dich bitte zunächst mit den hiesigen Forenregeln vertraut.

Viele Antworten findest du auch in der Wissenssammlung "Lexi Help" Exclamation

Klick einfach auf das Bild Arrow

Solltest du keine für dich passende Antwort in der Suchfunktion (Link in der Navigation) oder bei "Lexi Help" gefunden haben, dann eröffne pro Frage ein neues Thema.

Ich wünsche dir hier im Forum viele Informationen und guten Erfolg mit deinem Forum top
Für die fehlerhafte Anzeige ist verantwortlich, dass du innerhalb des Codes ständig Zeilenumbrüche eingesetzt hast. Da unsere Beitragseditoren zugleich auch WYSIWYG-Funktionen erfüllen (Umwandlung von Zeilenumbrüchen im Editor zu HTML etc.) führt das dazu, dass der Code an diesen Stellen nicht als HTML interpretiert wird. Statt eines solchen Codes:
<table
style="text-align: left; margin-left: 12px; height: 957px; width: 607px;"
background="http://www.abload.de/img/sonne01p4zeg.jpg"
border="0" cellpadding="2" cellspacing="2">
Muss die Struktur demnach folgendermaßen aussehen:
<table style="text-align: left; margin-left: 12px; height: 957px; width: 607px;" background="http://www.abload.de/img/sonne01p4zeg.jpg" border="0" cellpadding="2" cellspacing="2">

Außerdem musst du die Struktur einer HTML-Seite weglassen, wenn du HTML in Beiträge einsetzt:
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<title></title>
</head>
<body>

...
</body>
</html>
Beiträge und deren Inhalt befinden sich ja bereits in der Seitenstruktur deines Forums. Du darfst dort nur jenen Code einsetzen, der sich zwischen den beiden body-Tags befindet, aber nicht Kopfbereiche & Co.

Liebe Grüße
Günther
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Html Code Funktioniert nicht

Beitrag von Lakritze am So 14 Apr 2013 - 21:37

Danke
habe die Zeilenumbrüche jetzt so gut wie es ging weg gemacht Smile
Man sieht es jetzt auch endlich:)!
Vielen Dank!
avatar
Lakritze
Neuling
Neuling

Beiträge : 2
Anmeldedatum : 14.04.13
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Html Code Funktioniert nicht

Beitrag von Günther am So 14 Apr 2013 - 21:38

Gern geschehen. Smile
-closed-
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten