Lexi Help
Partner
www.forumieren.com

Probleme mit servimg

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Probleme mit servimg

Beitrag von flowerpoint am Mi 3 Apr 2013 - 20:16

Hallo zusammen,

ich habe das Problem bei älteren Beiträgen (älter als 6 Monate) das bei manchen Beiträgen die Bilder, die mit dem Forenhoster (servimg) hochgeladen worden sind nichtmehr erscheinen.

Im Beitrag erscheint garnichts, wenn ich auf editieren gehe ist der Link noch zu sehen.

Was ist da los? Weiß da jemand näheres?

lG
Daniel

flowerpoint
Premium-User
Premium-User

Männlich Beiträge : 429
Anmeldedatum : 09.01.09

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Probleme mit servimg

Beitrag von Günther am Mi 3 Apr 2013 - 20:19

Hallo,

es gab in der Vergangenheit mal das Problem, dass uns ein paar User von abhanden gekommenen Servimg-Bildern berichtet haben.

Wenn du möchtest, poste hier bitte einige der betroffenen Bildurls und ich leite sie an unsere Technik weiter. Wiederherstellen werden sie sich wohl nicht mehr lassen, aber sie können hilfreiche Daten für unsere Techniker darstellen, wodurch solchen Vorfällen in Zukunft noch stärker vorgebeugt werden kann. Smile

Bei aktuellen Bildern ist das aber nicht passiert?
Und kannst du bei diesen Bildern auch zu 100% ausschließen, dass sie jemand manuell aus dem Servimg-Account gelöscht hat? Das heißt, handelt es sich dabei ausschließlich um Bilder deines Servimg-Accounts, zu denen nur du und niemand anders (auch kein Co-Admin etc.) Zugang besitzt? Question Bei Bildern, die deine User hochgeladen haben, ist nämlich davon auszugehen, dass diese sie selbst gelöscht haben, wenn sie nicht mehr aufrufbar sind. Wink

Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Probleme mit servimg

Beitrag von flowerpoint am Mi 3 Apr 2013 - 21:59

Danke Günter, in spätestens 2 Tagen werde ich einige URLS posten. Bitte lasst das Thema so lange offen!

Viele Grüße
Daniel

flowerpoint
Premium-User
Premium-User

Männlich Beiträge : 429
Anmeldedatum : 09.01.09

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Probleme mit servimg

Beitrag von Günther am Mi 3 Apr 2013 - 22:02

Ist gut. Smile
Und wie gesagt: Poste bitte nur Bildurls, die du selbst in deinen Servimg-Account hochgeladen hast und auf die kein anderer User Zugriff hat, der sie löschen könnte.
Bildurls, die von deinen Mitgliedern stammen, helfen uns nicht wirklich weiter, weil diese selbst gelöscht worden sein könnten - auch wenn das ev. nicht mehr in Erinnerung ist oder zugegeben wird. Wink

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Probleme mit servimg

Beitrag von Günther am Sa 6 Apr 2013 - 21:03

Ich sehe gerade deinen Edit, danke für die URLs. top

Wie bereits erklärt, gebe ich sie an unsere Technik zur Überprüfung weiter.
Sollten sie sich wider Erwarten wiederherstellen lassen, dann würde ich mich hier wieder melden. Davon gehe ich allerdings nicht aus und werde deshalb hier erstmal abschließen.

Unsere Techniker sind im ständigen Bemühen, Servimg zuverlässig und sicher zu gestalten. Wir hoffen deshalb, dass es in Zukunft nicht mehr zu solchen Vorfällen kommt.
Dennoch ist es (wie bei jedem Bilderhoster!) immer empfehlenswert, geuploadete Bilder weiterhin auch lokal abgespeichert zu belassen, sodass man im Fall eines Problemes immer noch in deren Besitz ist.
-closed-

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten