Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Naruto - SnK
von Aiko-Chan Gestern um 16:41

» [Tutorial] Forenbanner in eine Diaschau verwandeln
von inde Gestern um 16:24

» [Tutorial] Ergebnisse der Umfragen optisch verändern
von inde Gestern um 11:44

» bestehendes Konto bei Forums Erstellung
von inde Sa 27 Mai 2017 - 20:14

» [phpBB3] Kostenloses Grafikprogramm für Windows 7 Ultimate 32bit gesucht
von inde Sa 27 Mai 2017 - 18:16

» Veröffentlichungen - Bilder in einer Zeile
von inde Sa 27 Mai 2017 - 16:15

» [phpBB3] Backup Rückgängig machen
von inde Fr 26 Mai 2017 - 12:29

» Natur und Wildlife Forum
von Stephan68 Do 25 Mai 2017 - 19:03

» [phpBB2] Charmed Bad Time
von Phoebe Do 25 Mai 2017 - 16:48

» [phpBB2] RPG-Forum Drachenkrieg
von Zocker96 Do 25 Mai 2017 - 14:14

» House Of The Rising Sun Rollenspiel-Forum
von Dr.Keks Do 25 Mai 2017 - 11:02

» Antwort landet im falschen Thema
von inde Do 25 Mai 2017 - 3:16

» [#9811] [phpBB2] Could not obtain rpg users infos
von inde Mi 24 Mai 2017 - 18:37

» [#9973] Abmeldeseite für User nicht aufrufbar
von inde Mi 24 Mai 2017 - 18:33

» [#9974] SSL plötzlich deaktiviert
von inde Mi 24 Mai 2017 - 18:30

» Header 714*264 für BVB134 (siamkatzenborussen.forumieren.com)
von inde Mi 24 Mai 2017 - 18:29

www.forumieren.de

[phpBB2] Anzeigefehler unter Chrome beim Schimmer?

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] Anzeigefehler unter Chrome beim Schimmer?

Beitrag von silberling am So 24 März 2013 - 11:01

Hallo!

Ich habe unter CSS den unten angeführten Code eingefügt, wo gewisse Mitglieder einen Schimmer/Schatten im "Forum 1" bekommen. Unter Firefox funktioniert es 1A, jedoch unter Chrome ist die Anzeige etwas versetzt. Kann ich dies so einstellen, dass es normal angezeigt wird bzw. beim IE wird überhaupt nichts angezeigt?

Spoiler:
a[href="/u1"] {
text-shadow: 0 0 3px;
}

Foto unter Chrome:



PS:
Gibt es eine Einstellmöglichkeit, dass ich unter BB2 Wer ist Online? auch die Suchmaschinen anzeigen lassen kann?




Zuletzt von silberling am So 24 März 2013 - 11:13 bearbeitet; insgesamt 1-mal bearbeitet
avatar
silberling
Stammgast
Stammgast

Männlich Beiträge : 268
Anmeldedatum : 02.02.13
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Anzeigefehler unter Chrome beim Schimmer?

Beitrag von Günther am So 24 März 2013 - 11:11

Hallo,

wenn du einen Farbwert mit angibst, sodass der Wert vollständig ist, dann stimmt die Anzeige auch unter Chrome:
a[href="/u1"] {
text-shadow: 0 0 3px #FF0000;
}
IE zeigt den Schatten nicht an, da dieser solche CSS3-Effekte nicht unterstützt. Er ist ein veralteter und nicht zeitgemäßer Browser. Wink

@silberling schrieb:PS:
Gibt es eine Einstellmöglichkeit, dass ich unter BB2 Wer ist Online? auch die Suchmaschinen anzeigen lassen kann?
Zwei oder mehr verschiedene Fragen innerhalb eines Themas sind nicht erlaubt. Eröffne für neue Fragen bitte auch jeweils ein neues Thema.

Liebe Grüße
Günther
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Anzeigefehler unter Chrome beim Schimmer?

Beitrag von silberling am So 24 März 2013 - 11:13

Danke, darum habe ich die zweite Frage auch unter dem PS gestellt Smile
avatar
silberling
Stammgast
Stammgast

Männlich Beiträge : 268
Anmeldedatum : 02.02.13
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Anzeigefehler unter Chrome beim Schimmer?

Beitrag von Günther am So 24 März 2013 - 11:15

Bitte.
@silberling schrieb:darum habe ich die zweite Frage auch unter dem PS gestellt Smile
Ob sie nun als PS gestellt wird oder direkt im Beitrag, spielt aber keine große Rolle... Es handelt sich dennoch um eine eigenständige Frage, die damit nicht regelkonform ist. Wink
-closed-
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Anzeigefehler unter Chrome beim Schimmer?

Beitrag von #Frank am So 24 März 2013 - 11:17

Zusatz:
Weitere Erklärungen zu den Textschatten findest du hier:
http://www.onlinecasinodemar.com/webdesign/xhtml-css/beeindruckende-effekte-mit-der-css-eigenschaft-text-shadow/

P.S. Ich hatte meine Antwort schon fertig, als ihr hier schon das Problem geklärt hattet.
Aber diesen Link würde ich gerne noch anbringen.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten