Lexi Help
Die neuesten Themen
» Private Nachrichten
von inde Gestern um 22:32

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde Gestern um 22:24

» Ad Ware im Forum?
von inde Gestern um 20:38

» [Update] Neues Theme der mobilen Version V2
von #Frank Gestern um 16:57

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Sa 24 Sep 2016 - 11:29

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Do 22 Sep 2016 - 20:30

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

» SQL Zugang
von inde Mo 19 Sep 2016 - 18:56

» Design vergrößern. Probleme mit Design.
von Minka02 Mo 19 Sep 2016 - 17:42

Partner
free forum

Zeigt die Icons nicht richtig an!

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Zeigt die Icons nicht richtig an!

Beitrag von Kaworu* am Mi 6 März 2013 - 21:14

Hallo,
habe folgendes Problem ich habe Beiträge in meinem Forum geschrieben aber es werden immer noch die "Keine Beiträge" Icons angezeigt in allen Kategorien.
(Ich habe nichts in der Suche gefunden.)
Bitte um Hilfe.


Zuletzt von Kaworu* am Do 7 März 2013 - 21:08 bearbeitet, insgesamt 1 mal bearbeitet

Kaworu*
Neuling
Neuling

Beiträge : 18
Anmeldedatum : 03.03.13

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Zeigt die Icons nicht richtig an!

Beitrag von Günther am Mi 6 März 2013 - 21:15

Hallo,

habe ich dich nicht gerade darauf hingewiesen, dass du deine Themen so anpassen sollst, wie es in der roten Hinweisbox beim Themeneröffnen und unseren Forenregeln erklärt wird?
Jetzt hast du schon wieder kein Themenicon gesetzt...

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Zeigt die Icons nicht richtig an!

Beitrag von Kaworu* am Mi 6 März 2013 - 21:25

Ach das ist damit gemeint..tut mir ja leid bin erst seit gestern in dem Forum o:
Werd es mir merken.

Kaworu*
Neuling
Neuling

Beiträge : 18
Anmeldedatum : 03.03.13

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Zeigt die Icons nicht richtig an!

Beitrag von Günther am Mi 6 März 2013 - 21:35

Beim Eröffnen eines Themas ist diese Box mit dem Titel "Bitte diese Hinweise beachten" eigentlich nicht zu übersehen. Dann setze bitte wenigstens das Erledigt-Icon, sobald deine Frage geklärt ist, okay?

Zur Frage:
Wir sprechen von den Forenicons, die man auf der Startseite sieht, richtig? Du fragst dich also, wieso dort überall "Keine neuen Beiträge" angezeigt wird und nicht "Neue Beiträge" ?
Du verstehst diese Funktion wahrscheinlich ein wenig falsch. Mit "neu" ist in diesem Fall "ungelesen" gemeint. Das heißt, dass nur Foren so markiert werden, die Themen mit bisher ungelesenen Beiträgen beinhalten.

Da du alle Beiträge in deinem Forum alleine geschrieben hast, wird dir dieses Icon derzeit überhaupt nicht angezeigt. Denn eigene Beiträge sind ja niemals "ungelesen" und deshalb werden sie dir selbst auch nicht als neu markiert. Wink

Du siehst dieses Icon also nur, wenn ein anderes Mitglied einen neuen Beitrag postet und du ihn noch nicht gelesen hast. Ist das soweit verständlich für dich?

Denn es kommt noch ein weiterer Punkt hinzu: Diese Markierung verfällt nicht nur, wenn du den betreffenden Beitrag gelesen hast, sondern in jedem Fall auch nach dem Ende der aktuellen Sitzung. Das heißt: Sind noch Foren/Themen als neu (ungelesen) markiert und du loggst dich aus bzw. wirst wegen Inaktivität automatisch ausgeloggt, dann verfallen diese Markierungen und sind beim nächsten Besuch nicht mehr verfügbar. Genau habe ich das mal hier erklärt:
http://hilfe.forumieren.com/t33182-neue-beitrage-nicht-angezeigt#216374

Ist das für dich nun klar? Smile

Mir fällt übrigens noch auf, dass du bei den Themenicons nur eines für neue Beiträge eingesetzt hast, aber alle anderen Themen ohne Icon angezeigt werden:

Die Forenicons sind in Ordnung, aber die Icons für die Themen sind eben (bis auf das für neue Beiträge) leer. Ist das so beabsichtigt?
Wenn nein, dann kannst du dort auch die restlichen Buttons einsetzen:
AB -> Anzeige -> Bilder & Farben -> Bilderverwaltung (Fortgeschrittene Methode) -> Reiter "Themen-Icons"

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Zeigt die Icons nicht richtig an!

Beitrag von Kaworu* am Do 7 März 2013 - 19:42

Erstmal danke für die Aufklärung. Surprised
Also beabsichtigt ist es nicht wollte es noch machen, aber kann man nicht ein paar der z.B. "Neue Beiträge [Top Themen]" einfach raus löschen, so dass ich dafür kein Icon brauche und nicht nur der Text angezeigt wird?

Kaworu*
Neuling
Neuling

Beiträge : 18
Anmeldedatum : 03.03.13

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Zeigt die Icons nicht richtig an!

Beitrag von Günther am Do 7 März 2013 - 20:47

Bitte. Ich denke, du hast das alles soweit verstanden? Smile

Nun geht es dir noch darum, dass diese Legende nicht angezeigt wird, damit es deinen Mitgliedern nicht auffällt, dass du keine anderen Themenicons verwendest, richtig? Wink
Dann wähle bitte diese Einstellung:
AB -> Allgemeines -> Beitragsoptionen, Privatnachrichten, Mails -> Einstellungen -> Beiträge
Status-Legende der Beiträge anzeigen: Nein

Sind damit deine Fragen geklärt? Wenn ja, dann denke bitte ans Erledigt-Icon.

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Zeigt die Icons nicht richtig an!

Beitrag von Kaworu* am Do 7 März 2013 - 21:08

Vielen Dank hat nun alles geklappt. Smile

Kaworu*
Neuling
Neuling

Beiträge : 18
Anmeldedatum : 03.03.13

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Zeigt die Icons nicht richtig an!

Beitrag von Günther am Do 7 März 2013 - 22:13

Das freut mich, gerne. Smile

Und das Erledigt-Icon hast du auch gesetzt. top
-closed-

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten