Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind, loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Lexi Help
Schnelle
Hilfe
Klicke Hier
Die neuesten Themen
» Style löschen
von MSheppard Gestern um 19:24

» Bildlöschungen von servimg!
von Blocksberg Do 16 Nov 2017 - 19:36

» [phpBB2] Funktion 'Module einklappen', Bild erscheint nicht
von Nyan Do 16 Nov 2017 - 18:45

» [phpBB2] Komplettes Style durcheinander.. (CSS)
von Bigtuber Do 16 Nov 2017 - 13:23

» Https weg
von Fisch Di 14 Nov 2017 - 15:08

» Ansicht auf Avatar umstellen - Canesboard
von Keks Mo 13 Nov 2017 - 18:24

» Vernetzung mit dubiosen Seiten
von Ray Sa 11 Nov 2017 - 18:05

» [PunBB] Forentitel in Fettschrift bei Chrome
von Bigtuber Sa 11 Nov 2017 - 15:26

» [phpBB2] HTML Code zur Passworteingabe true/false hinzufügen
von Professor Sa 11 Nov 2017 - 12:07

» [Mitteilung] Abschied als Administrator im Forumieren-Support [inde]
von Broesel Do 9 Nov 2017 - 19:05

» [phpBB2] Titel des Forens in die Mitte schieben?
von Keks Mi 8 Nov 2017 - 17:03

» Domainname ändern und nicht verlängern
von goldhauch Mi 8 Nov 2017 - 9:43

» Moderatoren in Foren ausblenden
von Keks Di 7 Nov 2017 - 14:00

» Bitte um Übernahme des Gründeraccounts
von Carpe_Diem1985 Mo 6 Nov 2017 - 21:11

» Thema eines Authors übernehmen
von Emily Stein Mo 6 Nov 2017 - 16:00

» Hollywood Star Live
von Phoebe So 5 Nov 2017 - 20:22

www.forumieren.de

Keine CSS gehen !

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Keine CSS gehen !

Beitrag von Bachkralle am Mi 6 März 2013 - 12:32

Nochmal Hallo !
Bei mir hab ich oft , CSS eingestellt unter :

AB - Anzeige - Farben - CSS Stylesheet !
Aber immer wen ich auf Annehmen klicke und dann wieder auf die Startseite in meinem Forum gehe sehe ich die CSS nicht !
Wieso , ich habe schon 5 Mal den Code überprüft aber es geht nicht ?
Und ich hab auch im Lexi Help oder bei "Suche" schon gesucht aber da ist kein Tema , wo steht , wieso es nicht geht !
Ich bitte um Hilfe

Lg.Bach


Zuletzt von Bachkralle am Do 7 März 2013 - 12:03 bearbeitet; insgesamt 2-mal bearbeitet
avatar
Bachkralle
Neuling
Neuling

Weiblich Beiträge : 28
Hinweis : Was heißt das ????
Anmeldedatum : 05.03.13
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Keine CSS gehen !

Beitrag von #Frank am Mi 6 März 2013 - 13:03

Könntest du bitte mal hier Posten, was du eingesetzt hast?
Ohne das Korpus Delikti zu kennen, ist schwer zu sagen, wo der Fehler liegt.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Keine CSS gehen !

Beitrag von Bachkralle am Mi 6 März 2013 - 13:05

Hier das hab ich eingesetzt :

Code:
a:hover {
color:#286FC7;
text-shadow: 3px 3px 7px #0055FF;
text-decoration: none;
}
avatar
Bachkralle
Neuling
Neuling

Weiblich Beiträge : 28
Hinweis : Was heißt das ????
Anmeldedatum : 05.03.13
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Keine CSS gehen !

Beitrag von #Frank am Mi 6 März 2013 - 13:10

Und was soll dieser Code bewirken?
Dieser Code sorgt dafür, das alle Links mit einem Textschatten und ohne Unterstrich angezeigt sowie die Farbe verändert wird, wenn man diese mit der Maus berührt.
War das deine Absicht?
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Keine CSS gehen !

Beitrag von Bachkralle am Mi 6 März 2013 - 13:16

Umg .... Nein meine Absicht war das die Usernamen Leuchten , wohl den Falschen Code genommen , haben sie den Richtigen Code ?
avatar
Bachkralle
Neuling
Neuling

Weiblich Beiträge : 28
Hinweis : Was heißt das ????
Anmeldedatum : 05.03.13
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Keine CSS gehen !

Beitrag von Günther am Mi 6 März 2013 - 18:02

Ich muss mich hier mal melden, da du mir in Erinnerung bist und ich es schon witzig finde, dass du nun zum dritten Mal nach leuchtenden Usernamen fragst - denn wie soll ich dann bitte diese Rückmeldung von dir verstehen, die du mir gestern gegeben hast?
http://hilfe.forumieren.com/t35549-leuchtender-username#233917
@Bachkralle schrieb:Uii , Danke , jetzt Leuchtet mein Name Ganz schön *-* Ja die Frage ist geklährt ^^
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Keine CSS gehen !

Beitrag von Bachkralle am Do 7 März 2013 - 8:20

Ja sie haben geleuchtet , als ich die Seite Zugemacht hab , und nicht mehr Stunde wieder gekommen bin , haben sie nicht mehr Geleuchtet . Dann hab ich den Code wieder gesucht und eingesetzt , aber das war der Falsche Code ^^' und jetzt brauch ich den Richtigen ^^
avatar
Bachkralle
Neuling
Neuling

Weiblich Beiträge : 28
Hinweis : Was heißt das ????
Anmeldedatum : 05.03.13
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Keine CSS gehen !

Beitrag von #Frank am Do 7 März 2013 - 11:29

Hier findest du den Code den du für die Usernamen brauchst:
http://hilfe.forumieren.com/t28787-leuchtender-username-vereinfachen#182059
Bedenke dabei, das das nur Funktioniert, wenn der Name auch ein Link zum Profil des Users ist.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Keine CSS gehen !

Beitrag von Bachkralle am Do 7 März 2013 - 12:01

Ok Danke ^^ Hat mir Geholfen ^^
avatar
Bachkralle
Neuling
Neuling

Weiblich Beiträge : 28
Hinweis : Was heißt das ????
Anmeldedatum : 05.03.13
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Keine CSS gehen !

Beitrag von #Frank am Do 7 März 2013 - 12:22

Das Nächste mal solltest du auch mal die Suche benutzen! Wenn du dort mal "Leuchten*" eingegeben hättest, dann hättest du die Antworten auch gefunden.

closed
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten