Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Kalender
von Bigtuber Gestern um 18:04

» Gifs einfügen
von Bigtuber Gestern um 14:58

» Warrior Cats - NordClans
von Eislicht Gestern um 0:28

» Gründeraccount Passwort vergessen
von Eozaen Sa 25 März 2017 - 20:02

» Admin Email Ändern
von Bigtuber Sa 25 März 2017 - 18:41

» [phpBB3] Schreiben als Gast
von Ave Sa 25 März 2017 - 15:37

» Forum anhand der E-Mail wiederfinden?
von Bigtuber Sa 25 März 2017 - 13:17

» [phpBB2]Darstellungsfrage zur Kategorienansicht- Icon+Beschriftung gleiche Ebene
von Marcel´s Schnatterbude Sa 25 März 2017 - 9:05

» [Mitteilung] Optimierung des Generierung-Prozesses von FaceYourManga-Avataren
von Forumbot Fr 24 März 2017 - 19:04

» [#9357]-[phpBB2] Registrierung funktioniert nicht
von amti Fr 24 März 2017 - 17:04

» Kawaiicity - Anime Reallife Forum
von Passi92 Fr 24 März 2017 - 12:20

» Shibosha Rollenspiel
von BlackValentine Fr 24 März 2017 - 11:25

» (phbBB3) Suchauswahl "NeueBeiträge" übergreifend fixieren
von Broesel Fr 24 März 2017 - 10:40

» [phpBB2] Neue Beiträge im Multiforum unter den Kategorien anzeigen
von Dr.Keks Do 23 März 2017 - 21:13

» The Fairytale Designer
von lost_angel Mi 22 März 2017 - 18:55

» [#9255] Forum löschen: keine Bestätigungsmail
von Rektor Kaien Cross Mi 22 März 2017 - 11:55

www.forumieren.de

[phpBB2] Kategorien verschwunden

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] Kategorien verschwunden

Beitrag von xSally am Do 21 Feb 2013 - 14:20

Hallo Smile Ich hab ein folgendes Problem, ich bin dabei mir ein zweites Forum gemeinsam mit einer Freundin zu erstellen, und hatten das meiste auch schon fertig. Als wir am nächsten Tag online gekommen sind, waren die ganzen Kategorien und Threads verschwunden. Ich hab hier auch wirklich lange nach einer Antwort gesucht aber irgendwie funkt das nicht. Wenn ich neue Kategorien und Threads erstelle wird dies auch nicht angezeigt. Ich hätte die Kategorien wirklich gerne wieder zurück, das war nämlich bisschen viel Arbeit ;o Hilfe? D:

Tut mir Leid wenn es schon so eine Frage & eine Antwort dazu gab, ich hab diese nicht gefunden. s: Helft ihr mir bitte? :/


Zuletzt von xSally am Do 21 Feb 2013 - 14:30 bearbeitet; insgesamt 1-mal bearbeitet
avatar
xSally
Neuling
Neuling

Beiträge : 21
Anmeldedatum : 21.02.13
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Kategorien verschwunden

Beitrag von Günther am Do 21 Feb 2013 - 14:26

Hallo und herzlich Willkommen,

du bist neu hier im Forum.
Mache dich bitte zunächst mit den hiesigen Forenregeln vertraut.

Viele Antworten findest du auch in der Wissenssammlung "Lexi Help" Exclamation

Klick einfach auf das Bild Arrow

Solltest du keine für dich passende Antwort in der Suchfunktion (Link in der Navigation) oder bei "Lexi Help" gefunden haben, dann eröffne pro Frage ein neues Thema.

Ich wünsche dir hier im Forum viele Informationen und guten Erfolg mit deinem Forum top
Um das nochmal zu konkretisieren: Werden dir nur die Kategorien im Index nicht angezeigt oder werden dir auch die Foren nicht angezeigt, sodass du im Index keine Möglichkeit hast, ein Forum zu betreten?
Habe ich das richtig verstanden, dass also nicht nur die Struktur nicht deinen Vorstellungen entspricht, sondern du kein einziges Forum im Index siehst bzw. von dort aus aufrufen kannst?

Wenn ja, hast du Templates in deinem Forum bearbeitet?
Ist das Problem behoben, wenn du die folgende Einstellung durchführst?
AB -> Anzeige -> Templates -> Allgemeines -> Standard Templates aktivieren: Ja

Liebe Grüße
Günther
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Kategorien verschwunden

Beitrag von xSally am Do 21 Feb 2013 - 14:29

... Herzlichen Dank.
Bah, ich hätte das Sehen müssen .. xD

Danke <3
avatar
xSally
Neuling
Neuling

Beiträge : 21
Anmeldedatum : 21.02.13
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Kategorien verschwunden

Beitrag von Günther am Do 21 Feb 2013 - 14:36

Bitte. Smile

Wie ich sehe, werden die Foren im Index nun wieder angezeigt, und du hast auch das Erledigt-Icon gesetzt.

Du kannst die Option nun wieder rückgängig machen (Nein) und den Fehler in den Templates beheben. Dafür kann entweder im Template index_body die Variable {BOARD_INDEX} fehlen oder das Template index_box generell fehlerhaft sein.

Über einen Klick auf delete_icon kannst du Templates wieder in ihren Originalzustand zurückversetzen. Dazu noch ein Tipp:
Wenn du ein Template bearbeitet hast, solltest du es nach dem Absenden nochmals überprüfen, indem du neben "Wartend" auf das -Icon klickst. Erst, wenn die Änderung in der Vorschau richtig angezeigt wird, solltest du das Template über einen Klick auf plus veröffentlichen.

-closed-
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten