Lexi Help
Die neuesten Themen
» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von Bobaustria Heute um 2:46

» Servamp Forum
von Raine Kamiya Gestern um 22:47

» Begriff : "merken"
von Ray Gestern um 21:34

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Gestern um 20:56

» Private Nachrichten
von inde Gestern um 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Update] Neues Theme der mobilen Version V2
von #Frank So 25 Sep 2016 - 16:57

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

Partner
free forum

Lange ladezeit !

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Lange ladezeit !

Beitrag von Tini26 am Mi 13 Feb 2013 - 13:47

Huhu

Brauche mal wieder eure hilfe !
Ich hab seit tagen ein kleines prob und hab ka was das genau ist !
Mein forum läde ewig und unten steht warten auf f52.dnspro.org...... !
Hab ich irgendwo nen code zerlegt oder was ist das ?

Lg


Zuletzt von Tini26 am Mi 13 Feb 2013 - 15:37 bearbeitet, insgesamt 1 mal bearbeitet

Tini26
Lehrling
Lehrling

Weiblich Beiträge : 181
Anmeldedatum : 18.08.09
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Lange ladezeit !

Beitrag von Günther am Mi 13 Feb 2013 - 13:50

Hallo,

dabei handelt es sich um das Script, das für die Echtzeitaktualisierung unserer neuen Toolbar verantwortlich ist und in kurzen Abständen bei unserer Datenbank nachfragt, ob neue Benachrichtigungen vorliegen.

Uns ist bereits bekannt, dass dieses Script teilweise sehr lange lädt und dieser Zustand nicht optimal ist. Wir haben unsere Technik davon bereits in Kenntnis gesetzt und hoffen, dass daran gearbeitet wird.
Bis dahin bitten wir dich um Verständnis. Smile

Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Lange ladezeit !

Beitrag von Tini26 am Mi 13 Feb 2013 - 13:55

Hmm aber das komische ist das es auch schon vor der toolbar war =/
Es hängen sich dann auch immer 2 module auf !

Tini26
Lehrling
Lehrling

Weiblich Beiträge : 181
Anmeldedatum : 18.08.09
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Lange ladezeit !

Beitrag von Günther am Mi 13 Feb 2013 - 13:58

Ich sehe mir dein Forum an, ob ich dort andere Inhalte mit ebenfalls langer Ladezeit finde.

Es steht aber fest, dass die Verbindungen zu dnspro.org auf die Echtzeitaktualisierung der Toolbar zurückgehen.
Wenn du die Toolbar probleweise entfernst, wirst du feststellen, dass diese Domain nicht mehr geladen wird. Außer der Toolbar lädt das Forum nämlich nichts von dieser Domain. Wink

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Lange ladezeit !

Beitrag von Tini26 am Mi 13 Feb 2013 - 14:00

Ah ok da bin ich ja beruhigt das es wohl nicht an meiner bastelwut liegt *lach*
Danke günther =)

Tini26
Lehrling
Lehrling

Weiblich Beiträge : 181
Anmeldedatum : 18.08.09
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Lange ladezeit !

Beitrag von Günther am Mi 13 Feb 2013 - 14:07

Doch, das tut es auch. Wink

Wie gesagt wissen wir, dass die Verbindung zu dnspro.org teilweise sehr lange lädt bzw. dauerlädt, was mit der Toolbar in Verbindung steht und hoffentlich noch verbessert wird.

In deinem Forum lädt aber ein anderes Element noch länger, nämlich laut Analysetools immer über 5 Sekunden:

Diese Facebook-Box, die du dort eingesetzt hast, besitzt eine enorm lange Ladedauer und stört deshalb mitunter auch den Seitenaufbau. Ich empfehle dir, sie zu entfernen.

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Lange ladezeit !

Beitrag von Tini26 am Mi 13 Feb 2013 - 15:36

Hmm so ein mist ! Ok super dank dir !

Tini26
Lehrling
Lehrling

Weiblich Beiträge : 181
Anmeldedatum : 18.08.09
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Lange ladezeit !

Beitrag von Günther am Mi 13 Feb 2013 - 15:38

Bitte. Smile
-closed & Papierkorb-

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten