Lexi Help
Die neuesten Themen
» Themen fixieren
von inde Heute um 13:50

» [Update] Neues Theme der mobilen Version V2
von inde Heute um 13:34

» Mein altes Forum zurückbekommen
von Bigtuber Gestern um 19:18

» Begriff : "merken"
von Ray Gestern um 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Gestern um 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

Partner
free forum

Gruppe wird nicht angezeigt

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Gruppe wird nicht angezeigt

Beitrag von Halbohr am Do 31 Jan 2013 - 18:38

Ich hab ein kleines Problem mit meinem Forum: Die Admin-Gruppe wird in der Legende nicht angezeigt. Am Anfang dachte ich, es läge daran, dass es keine Mitglieder in der Gruppe gibt, aber nun hat sie Mitglieder und ist immer noch unauffindbar für Nicht-Admins. Über den Administrationsbereich kann ich sie aufrufen und ändern, in der Legende erscheint sie jedoch nicht. Ich habe das in keinem anderen Forum beobachten können, und bin jetzt ziemlich verzweifelt. Die Gruppe ist auch nicht als versteckt eingestellt. Ich habe absolut keine Ahnung, woran es liegt. Was könnte es sein?


Zuletzt von Halbohr am Do 31 Jan 2013 - 20:22 bearbeitet, insgesamt 1 mal bearbeitet

Halbohr
Neuling
Neuling

Weiblich Beiträge : 28
Anmeldedatum : 13.08.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Gruppe wird nicht angezeigt

Beitrag von LouiXIV am Do 31 Jan 2013 - 18:44

Schau mal in der Gruppen-Administration nach, ob die Gruppe bei "Gruppenstatus" auf unsichtbar gestellt ist. Oder meinst du das damit, dass sie nicht versteckt ist?

LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Gruppe wird nicht angezeigt

Beitrag von Halbohr am Do 31 Jan 2013 - 18:48

Genau das meine ich Very Happy Hab es schon mehrmals kontrolliert.

Halbohr
Neuling
Neuling

Weiblich Beiträge : 28
Anmeldedatum : 13.08.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Gruppe wird nicht angezeigt

Beitrag von LouiXIV am Do 31 Jan 2013 - 18:54

Mach mal bitte einen Screenshot von der Hauptseite der Gruppenadministration.

EDIT:
Ich glaub ich habs Wink
Wenn du die Gruppe mit dem zahnrad bearbeitest, dann mach mal den Haken bei "Möchten Sie die Farbe für die Mitglieder dieser Gruppe einsetzen? :" rein.

LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Gruppe wird nicht angezeigt

Beitrag von Halbohr am Do 31 Jan 2013 - 18:56

Das geht momentan leider nicht, da mein Computer kaputt ist und ich nur mit einem Tablet-PC ins Internet kann, aber ich kann es ja mal versuchen..

EDIT: Ich guck mal.


Zuletzt von Halbohr am Do 31 Jan 2013 - 18:57 bearbeitet, insgesamt 1 mal bearbeitet

Halbohr
Neuling
Neuling

Weiblich Beiträge : 28
Anmeldedatum : 13.08.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Gruppe wird nicht angezeigt

Beitrag von LouiXIV am Do 31 Jan 2013 - 18:57

siehe mein Edit

LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Gruppe wird nicht angezeigt

Beitrag von Halbohr am Do 31 Jan 2013 - 19:01

Der Hacken steht schon.

Halbohr
Neuling
Neuling

Weiblich Beiträge : 28
Anmeldedatum : 13.08.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Gruppe wird nicht angezeigt

Beitrag von LouiXIV am Do 31 Jan 2013 - 19:06

Wenn du jetzt nicht irgendwas an deinen Templates oder CSS verändert hast, dann bin ich überfragt ....

Ich geb's mal intern weiter.
Vielleicht hab ich ja was übersehen Wink

LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Gruppe wird nicht angezeigt

Beitrag von Halbohr am Do 31 Jan 2013 - 19:13

Ich bin mir total sicher, dass ich absolut nichts weiter verändert hab. Ich hab nur Kategorien, Foren und Themen erstellt, und zwei Gruppen, mehr nicht. Oh, und die Chatbox aktiviert, aber ich glaub nicht, dass etwas davon bewirkt, dass die Gruppe nicht angezeigt wird.. Oder?

Halbohr
Neuling
Neuling

Weiblich Beiträge : 28
Anmeldedatum : 13.08.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Gruppe wird nicht angezeigt

Beitrag von Günther am Do 31 Jan 2013 - 19:15

Mit den Bedingungen, die dir Loui genannt hat, müsste diese Gruppe eigentlich angezeigt werden.

Wir haben nun das Problem, dass du keine Screenshots erstellen kannst, auf denen wir die entsprechenden Einstellungen überprüfen können. Deshalb kann ich dir nur anbieten, mir das bei dir im Forum anzusehen.
Wenn das für dich in Ordnung ist, sende mir bitte per PN die Zugangsdaten zu einem Adminaccount bzw. dem Gründeraccount (falls du Templates verändert hast). Das Passwort kannst du gerne vorher und nachher ändern. Wink

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Gruppe wird nicht angezeigt

Beitrag von Halbohr am Do 31 Jan 2013 - 19:20

Ok, wird erledigt.

Halbohr
Neuling
Neuling

Weiblich Beiträge : 28
Anmeldedatum : 13.08.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Gruppe wird nicht angezeigt

Beitrag von Günther am Do 31 Jan 2013 - 19:21

Mir fällt gerade noch etwas ein. Ist es möglich, dass du keine Gruppenfarbe festgelegt hast? Das würde so aussehen:

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Gruppe wird nicht angezeigt

Beitrag von Halbohr am Do 31 Jan 2013 - 19:22

Nein, ich hab eine Farbe festgelegt.

Halbohr
Neuling
Neuling

Weiblich Beiträge : 28
Anmeldedatum : 13.08.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Gruppe wird nicht angezeigt

Beitrag von Günther am Do 31 Jan 2013 - 19:23

Gut, dann warte ich auf deine PN. Wink

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Gruppe wird nicht angezeigt

Beitrag von Halbohr am Do 31 Jan 2013 - 19:26

Ich habe sie eben losgeschickt.

Halbohr
Neuling
Neuling

Weiblich Beiträge : 28
Anmeldedatum : 13.08.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Gruppe wird nicht angezeigt

Beitrag von Günther am Do 31 Jan 2013 - 19:41

@Halbohr schrieb:Nein, ich hab eine Farbe festgelegt.

Sieht doch nicht so aus. Wink

Wenn du aus diesem Eingabefeld den Farbcode entfernst, wird das als Transparenz gesehen - und damit entfällt die Gruppenfarbe in der Praxis. Das bedeutet, dass die Gruppe auch in der Legende nicht angezeigt wird. Wink

Du kannst das Passwort jetzt wieder ändern.

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Gruppe wird nicht angezeigt

Beitrag von Halbohr am Do 31 Jan 2013 - 20:22

Hmm? Oh, eigentlich hatte ich es auf hellblau gestellt.. Nun ja, jetzt geht es ja. Danke.

Halbohr
Neuling
Neuling

Weiblich Beiträge : 28
Anmeldedatum : 13.08.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Gruppe wird nicht angezeigt

Beitrag von Günther am Do 31 Jan 2013 - 20:24

Bitte. Wink
-closed-

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten