Lexi Help
Partner
www.forumieren.com

[phpBB2] HTML wird trotz richtiger Einstellung nicht angezeigt

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] HTML wird trotz richtiger Einstellung nicht angezeigt

Beitrag von Chiron Jung am Di 29 Jan 2013 - 11:56

Hallo!

Nachdem ich mich jetzt hier durch Lexi Help gewühlt (Themen dazu gelesen, die aber immer nur an den Häkchen gelegen haben) und entsprechende Einstellungen vorgenommen habe (aktivierung des HTML im Forum und beim User) muss ich feststellen, dass es noch immer nicht geht.

Hiervon ist die Rede:

http://dallas-bei-nacht.forumieren.com/t357p10-anliegen-unserer-partner#12226

diese Partner "Plakate" werden weder für Gäste noch für User sichtbar.

Bitte helft mir und sagt mir wo ich evtl. bei den Einstellungen etwas übersehen haben könnte.

Vorweg, der WYSIWYG-Modus steht im Adminbereich auf "Nein", aber umgekehrt, wenn ich es auf Ja stelle (schon probiert) funktioniert es auch nicht.


Liebe Grüße


Zuletzt von Chiron Jung am Di 29 Jan 2013 - 17:33 bearbeitet, insgesamt 1 mal bearbeitet

Chiron Jung
Neuling
Neuling

Beiträge : 31
Anmeldedatum : 13.10.12

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] HTML wird trotz richtiger Einstellung nicht angezeigt

Beitrag von Günther am Di 29 Jan 2013 - 13:36

Hallo,

du meinst den HTML-Code im 1. Beitrag?

Du hast also beide Schritte aus der Lexi Help durchgeführt (Adminbereich + Profil), kannst du das bitte nochmal überprüfen?
Wenn ja, hast du wahrscheinlich den WYSIWYG-Editor in den Beiträgen aktiviert. Das bedeutet: Unabhängig davon, ob du diesen im Adminbereich als Standard festgelegt hast, kannst du in den Beiträgen selbst auch zwischen den beiden Modi wechseln, indem du auf den :editor:-Button klickst.
Bitte editiere den Beitrag, entferne den gesamten Inhalt daraus, klicke dann auf :editor:, füge den Inhalt wieder ein und sende ihn direkt (ohne Vorschau) ab. Wink

Übrigens hast du einen wiederkehrenden Fehler in deinem Code:
<*a href="http*://newfear.de" target="_blank" style="color : #000000 !important ;text-decoration : none ;margin : 0 ;padding : 0 ;background : transparent ;border : 0 !important ;"><img style="border : 0 ;margin : 0 ;padding : 0 ;border-top-left-radius : 52px ;border-top-right-radius : 52px ;" width="398" src="http*://newfear.de/storyline/gfx/banner2.png" alt="" title="zum Forum" /></a><img style="border : 0 ;" width="480" src="http*://newfear.de/storyline/gfx/insel.png" alt="" title="" />
...
Du hast an mehreren Stellen (einleitende Linktags, Referenzattribute ...) solche Sterne eingesetzt, die natürlich die Interpretierung dieser Codestellen behindern.

Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] HTML wird trotz richtiger Einstellung nicht angezeigt

Beitrag von Chiron Jung am Di 29 Jan 2013 - 13:57

Vielen Dank für die schnelle Hilfe.

Mit dem Button klappt das Prima. (Gibt es eine Möglichkeit den für die Beiträge zu deaktivieren, so dass das html automatisch erkannt und umgesetzt wird?)

Der Code den Du zitierst ist vom Partnerforum bei uns gepostet und sollte nur als Beispiel dienen.

Chiron Jung
Neuling
Neuling

Beiträge : 31
Anmeldedatum : 13.10.12

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] HTML wird trotz richtiger Einstellung nicht angezeigt

Beitrag von Günther am Di 29 Jan 2013 - 14:01

Freut mich, dass ich dir helfen konnte. Gerne. Smile

Mit der Einstellung
AB -> Allgemeines -> Beitragsoptionen, Privatnachrichten, Mails -> Einstellungen
Den WYSIWYG-Modus als Standard-Modus für Beiträge aktivieren: Nein
wird der Code-Editor automatisch für die User angezeigt. Nur bei einem Wechsel des Modus über :editor: wird der WYSIWYG-Editor eingesetzt.

Diese Auswahl bleibt außerdem für weitere Beiträge gespeichert, bis der Modus wieder zurückgewechselt wird. Wenn du also diese Option im AB wählst und nicht absichtlich in den WYSIWYG-Modus wechselst bzw. von dort gleich wieder zurückwechselst, wird HTML immer ohne Probleme interpretiert werden. Smile

Du könntest den :editor:-Button auch komplett entfernen, sodass ein Modus-Wechsel für niemanden mehr möglich ist. Dazu müsstest du unter
AB -> Anzeige -> Bilder & Farben -> Farben -> Reiter "CSS Stylesheet"
folgenden Code einsetzen:
Code:
#text_editor_cmd_switchmode {
  display: none;
}
Allerdings würdest du damit auch weniger erfahrenen Usern die Möglichkeit nehmen, ihre Beiträge unkompliziert und schnell zu formatieren. Im Hinblick auf solche User würde ich ein Entfernen dieses Buttons nicht empfehlen.

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] HTML wird trotz richtiger Einstellung nicht angezeigt

Beitrag von Chiron Jung am Di 29 Jan 2013 - 17:32


Hab vielen Dank für Deine Hilfe! Rose

Das Thema ist damit erledigt und ich editiere es gleich entsprechend. Smile


Chiron Jung
Neuling
Neuling

Beiträge : 31
Anmeldedatum : 13.10.12

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] HTML wird trotz richtiger Einstellung nicht angezeigt

Beitrag von Günther am Di 29 Jan 2013 - 17:34

Bitteschön. Smile

Einen angenehmen Abend.
-closed-

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten