Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Schlüsselwörter Keywords Anzahl
von Mazacre Gestern um 16:56

» [#10397][phpBB3] Verschobene Werbung auf allen Seiten
von Bigtuber Gestern um 16:35

» [phpBB3] Standard für Beitragseingabe?
von Bigtuber Gestern um 16:26

» [#10418] meine Mailadresse ändern und Auswirkungen auf servimg
von Kellytime Gestern um 13:31

» Arcania - High-Fantasy-RPG
von Sheep007 Mi 26 Jul 2017 - 20:10

» [phpBB3] Profile mit mehreren Icons?
von inde Di 25 Jul 2017 - 19:39

» [#10378] Guthaben mit Paypal bezahlt und nach 2 Tagen nicht in der Guthabenverw
von inde Mo 24 Jul 2017 - 16:47

» World-of-Horses
von inde So 23 Jul 2017 - 16:56

» Yorkshire Terrier Forum
von inde So 23 Jul 2017 - 16:55

» Hundeforum unter hundis.frei-forum.com
von inde So 23 Jul 2017 - 16:53

» Das Raubtierreich - Das Haustier-Talk- und Fotografie-Forum
von Emily Stein So 23 Jul 2017 - 15:22

» Naruto - SnK
von Aiko-Chan So 23 Jul 2017 - 12:07

» Weimaraner-Forum "Der vielseitige Weimaraner"
von Emily Stein So 23 Jul 2017 - 1:57

» My-Ponyclub
von Emily Stein So 23 Jul 2017 - 1:54

» Pflanzen-Samentauschbörse
von Emily Stein So 23 Jul 2017 - 1:54

» [Warrior Cats] FlammenClan
von Emily Stein So 23 Jul 2017 - 1:44

www.forumieren.de

[Chrome][phpBB2] Unterforen gecentert?!

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [Chrome][phpBB2] Unterforen gecentert?!

Beitrag von thecharly. am Fr 18 Jan 2013 - 18:54

Hallo alle zusammen.
Komischerweise sind bei mir im Forum die Unterforen gecentert?!
Genauso wie die "Neue Beiträge" etc. Bilder.

Gegooglet, Lexi-Help, Suchfunktion, rumprobiert, aber ich kriegs nicht raus.
Bin wahrscheinlich nur zu dumm, vernünftig zu suchen, dafür entschuldige ich mich schon mal *g*
Aber das nervt mich schon ziemlich.
Danke.^^


Zuletzt von thecharly. am Fr 18 Jan 2013 - 19:30 bearbeitet; insgesamt 2-mal bearbeitet
avatar
thecharly.
Lehrling
Lehrling

Weiblich Beiträge : 70
Anmeldedatum : 14.07.11
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [Chrome][phpBB2] Unterforen gecentert?!

Beitrag von Günther am Fr 18 Jan 2013 - 18:59

Hallo,

je nach Struktur & Anordnung des Forums werden Unterforen, die im Index angezeigt werden, auf diese Weise eingerückt angezeigt. Sieh mal in der Lexi Help unter S bei "Struktur und Anordnung" und unter K bei "Kategorien Ansicht Kompressionsanzeige" nach, ob du dort durch abweichende Einstellungen diese Anzeige ändern kannst.

Liebe Grüße
Günther
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [Chrome][phpBB2] Unterforen gecentert?!

Beitrag von thecharly. am Fr 18 Jan 2013 - 19:05

Hallo! Danke für die schnelle Antwort.
Ich habe mir jetzt beides näher angesehen und ausprobiert, allerdings ändert sich nichts...
avatar
thecharly.
Lehrling
Lehrling

Weiblich Beiträge : 70
Anmeldedatum : 14.07.11
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [Chrome][phpBB2] Unterforen gecentert?!

Beitrag von Günther am Fr 18 Jan 2013 - 19:08

Bei diesem Forum handelt es sich übrigens um die Version BB2, nicht BB3. Wink

Dann habe ich eine Frage an dich: Siehst du dir das Forum unter Chrome an? Unter diesem Browser kann es nämlich zu diesem Anzeigefehler kommen, wenn bestimmte Kategoriebilder verwendet werden.
Ich nehme an, du hast auch dein Template
AB -> Anzeige -> Templates -> Allgemeines -> index_box
bearbeitet. Poste hier bitte das gesamte Template zwischen diesen beiden BBCode-Tags:
Code:
[code][/code]
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [Chrome][phpBB2] Unterforen gecentert?!

Beitrag von thecharly. am Fr 18 Jan 2013 - 19:17

Oh, Entschuldige. Mein Fehler >.<
Ja, ich nutze Chrome und mein index_box hab ich auch mal bearbeitet, aber das ist schon ewig her. Ich ändere das Design dieses Forums öfter. Aber das macht die Einstellung ja nicht ungültig.

Code:
<!-- BEGIN catrow --><!-- BEGIN tablehead --><table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
<tr>
  <th colspan="{catrow.tablehead.INC_SPAN}" nowrap="nowrap" width="100%" class="secondarytitle">&nbsp;{catrow.tablehead.L_FORUM}&nbsp;</th>
<th nowrap="nowrap" width="150"><div style="width:150px;">{L_LASTPOST}</div></th>
</tr>
  <!-- END tablehead -->
   <!-- BEGIN cathead -->
   <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.cathead.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
      <!-- END inc -->
      <td class="{catrow.cathead.CLASS_CAT}" colspan="{catrow.cathead.INC_SPAN}" width="100%">
         <h{catrow.cathead.LEVEL} class="hierarchy">
            <span class="cattitle">
               <a class="cattitle" title="{catrow.cathead.CAT_DESC}" href="{catrow.cathead.U_VIEWCAT}">{catrow.cathead.CAT_TITLE}</a>
            </span>
         </h{catrow.cathead.LEVEL}>
      </td>
      <td class="{catrow.cathead.CLASS_ROWPIC}" colspan="3" align="right">&nbsp;</td>
   </tr>
   <!-- END cathead -->
   <!-- BEGIN forumrow -->
   <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.forumrow.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" alt="." /></td>
      <!-- END inc -->
      <td class="{catrow.forumrow.INC_CLASS}" align="center" valign="middle">
         <img title="{catrow.forumrow.L_FORUM_FOLDER_ALT}" src="{catrow.forumrow.FORUM_FOLDER_IMG}" alt="{catrow.forumrow.L_FORUM_FOLDER_ALT}" />
      </td>
      <td class="row1 over" colspan="{catrow.forumrow.INC_SPAN}" valign="top" width="100%" height="50">
         <h{catrow.forumrow.LEVEL} class="hierarchy">
            <span class="forumlink">
               <a class="forumlink" href="{catrow.forumrow.U_VIEWFORUM}">{catrow.forumrow.FORUM_NAME}</a><br />
            </span>
         </h{catrow.forumrow.LEVEL}>
         <span class="genmed">{catrow.forumrow.FORUM_DESC}</span>
         <span class="gensmall">
            <!-- BEGIN switch_moderators_links -->
            {catrow.forumrow.switch_moderators_links.L_MODERATOR}{catrow.forumrow.switch_moderators_links.MODERATORS}
            <!-- END switch_moderators_links -->
            {catrow.forumrow.L_LINKS}{catrow.forumrow.LINKS}
         </span>
      </td>
   <td class="row3 over" align="center" valign="middle" height="50">
         <span class="gensmall">{catrow.forumrow.LAST_POST}</span>
      </td>
   </tr>
   <!-- END forumrow -->
   <!-- BEGIN catfoot -->
   
   <!-- END catfoot -->
   <!-- BEGIN tablefoot -->
</table><img src="{SPACER}" alt="" height="5" width="1" /><!-- END tablefoot --><!-- END catrow -->
avatar
thecharly.
Lehrling
Lehrling

Weiblich Beiträge : 70
Anmeldedatum : 14.07.11
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [Chrome][phpBB2] Unterforen gecentert?!

Beitrag von Günther am Fr 18 Jan 2013 - 19:24

@thecharly. schrieb:Oh, Entschuldige. Mein Fehler >.<
Kein Problem. Wink Im Thementitel war zuerst BB3 gewählt und in deinem Profil der Opera-Browser, deshalb musste ich dazu nochmals nachfragen.

Wie gesagt tritt dieser Anzeigefehler unter Chrome häufig auf, wenn breite Kategoriebilder eingesetzt werden. Dadurch wird der linken Tabellenspalte mit den Forenicons eine zu hohe Breite zugewiesen und die (Unter-)Foren wirken, wie du es formulierst, leicht "gecentert".
Ich habe dir das Template Chrome-gerecht angepasst:
Code:
<!-- BEGIN catrow --><!-- BEGIN tablehead --><table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
<tr>
  <th colspan="{catrow.tablehead.INC_SPAN}" nowrap="nowrap" width="100%" class="secondarytitle">&nbsp;{catrow.tablehead.L_FORUM}&nbsp;</th>
<th nowrap="nowrap" width="150"><div style="width:150px;">{L_LASTPOST}</div></th>
</tr>
  <!-- END tablehead -->
  <!-- BEGIN cathead -->
  <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.cathead.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
      <!-- END inc -->
      <td class="{catrow.cathead.CLASS_CAT}" colspan="{catrow.cathead.INC_SPAN}" width="100%">
        <h{catrow.cathead.LEVEL} class="hierarchy">
            <span class="cattitle">
              <a class="cattitle" title="{catrow.cathead.CAT_DESC}" href="{catrow.cathead.U_VIEWCAT}">{catrow.cathead.CAT_TITLE}</a>
            </span>
        </h{catrow.cathead.LEVEL}>
      </td>
      <td class="{catrow.cathead.CLASS_ROWPIC}" colspan="3" align="right">&nbsp;</td>
  </tr>
  <!-- END cathead -->
  <!-- BEGIN forumrow -->
  <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.forumrow.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" alt="." /></td>
      <!-- END inc -->
      <td class="{catrow.forumrow.INC_CLASS}" align="center" valign="middle">
        <img title="{catrow.forumrow.L_FORUM_FOLDER_ALT}" src="{catrow.forumrow.FORUM_FOLDER_IMG}" alt="{catrow.forumrow.L_FORUM_FOLDER_ALT}" />
      </td>
      <td class="row1 over" colspan="{catrow.forumrow.INC_SPAN}" valign="top" width="1000" height="50">
        <h{catrow.forumrow.LEVEL} class="hierarchy">
            <span class="forumlink">
              <a class="forumlink" href="{catrow.forumrow.U_VIEWFORUM}">{catrow.forumrow.FORUM_NAME}</a><br />
            </span>
        </h{catrow.forumrow.LEVEL}>
        <span class="genmed">{catrow.forumrow.FORUM_DESC}</span>
        <span class="gensmall">
            <!-- BEGIN switch_moderators_links -->
            {catrow.forumrow.switch_moderators_links.L_MODERATOR}{catrow.forumrow.switch_moderators_links.MODERATORS}
            <!-- END switch_moderators_links -->
            {catrow.forumrow.L_LINKS}{catrow.forumrow.LINKS}
        </span>
      </td>
  <td class="row3 over" align="center" valign="middle" height="50">
        <span class="gensmall">{catrow.forumrow.LAST_POST}</span>
      </td>
  </tr>
  <!-- END forumrow -->
  <!-- BEGIN catfoot -->
 
  <!-- END catfoot -->
  <!-- BEGIN tablefoot -->
</table><img src="{SPACER}" alt="" height="5" width="1" /><!-- END tablefoot --><!-- END catrow -->
So dürfte alles wieder stimmen, richtig? Smile
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [Chrome][phpBB2] Unterforen gecentert?!

Beitrag von thecharly. am Fr 18 Jan 2013 - 19:29

@Günther schrieb:Kein Problem. Wink Im Thementitel war zuerst BB3 gewählt und in deinem Profil der Opera-Browser, deshalb musste ich dazu nochmals nachfragen.
Ja, ich war lange nicht mehr hier online und musst erstmal wieder alles aktualisieren.

Jap, passt wieder alles! Vielen Dank.
Freue mich wirklich Smile

avatar
thecharly.
Lehrling
Lehrling

Weiblich Beiträge : 70
Anmeldedatum : 14.07.11
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [Chrome][phpBB2] Unterforen gecentert?!

Beitrag von Günther am Fr 18 Jan 2013 - 19:31

Freut mich, dass ich dir helfen konnte. Gerne. Smile
Einen schönen Abend noch.
-closed-
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten