Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Veröffentlichungen - Bilder in einer Zeile
von Zocker96 Gestern um 18:29

» [phpBB3] Backup Rückgängig machen
von inde Gestern um 12:29

» Natur und Wildlife Forum
von Stephan68 Do 25 Mai 2017 - 19:03

» [phpBB2] Charmed Bad Time
von Phoebe Do 25 Mai 2017 - 16:48

» [phpBB2] RPG-Forum Drachenkrieg
von Zocker96 Do 25 Mai 2017 - 14:14

» House Of The Rising Sun Rollenspiel-Forum
von Dr.Keks Do 25 Mai 2017 - 11:02

» Antwort landet im falschen Thema
von inde Do 25 Mai 2017 - 3:16

» [#9811] [phpBB2] Could not obtain rpg users infos
von inde Mi 24 Mai 2017 - 18:37

» [#9973] Abmeldeseite für User nicht aufrufbar
von inde Mi 24 Mai 2017 - 18:33

» [#9974] SSL plötzlich deaktiviert
von inde Mi 24 Mai 2017 - 18:30

» Header 714*264 für BVB134 (siamkatzenborussen.forumieren.com)
von inde Mi 24 Mai 2017 - 18:29

» Logo 192*192 für BVB134 (siamkatzenborussen.forumieren.com)
von inde Mi 24 Mai 2017 - 18:23

» Veröffentlichungen - Text mit Farbe/Bilder mit Link versehen
von inde Mi 24 Mai 2017 - 17:51

» Gründerwechsel nach Inaktivität des Gründers
von inde Mi 24 Mai 2017 - 15:47

» [Update] ModernBB – Templatebearbeitung
von Forumbot Mi 24 Mai 2017 - 15:01

» Shadow Revolution
von Clove Huntress Di 23 Mai 2017 - 20:47

www.forumieren.de

Youtube Video

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Youtube Video

Beitrag von Mazacre am Do 10 Jan 2013 - 22:00

Hallo Leute
Habe vollgendes Problem möchte gerne auf der Portal Seite in einem Persönlichem Modul ein Video reinstelln das sich jedesmal neu starter.
Habe jetzt alles schon durchsucht habe auch einige Tips hier gesehen allerdings sind diese Codes nicht so wie meiner das ist mein aktueller Code von einem Youtube Video.

<iframe width="640" height="360" src="http://www.youtube.com/embed/TSp6bQnnkE4" frameborder="0" allowfullscreen></iframe>
Fehlt da was damit sich das Video automatisch startet das mit dem auto code funktioniert auch nicht.
avatar
Mazacre
Lehrling
Lehrling

Männlich Beiträge : 118
Anmeldedatum : 12.12.12
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Youtube Video

Beitrag von Günther am Do 10 Jan 2013 - 22:06

Hallo,

gibt es damit ein Problem?
So sehen die HTMl-Codes aus, die Youtube aktuell über die Funktion "Einbetten" zur Verfügung stellt. Diesen Code musst du nur in dein persönliches Portalmodul einsetzen und dabei darauf achten, dass über dem Eingabefenster das HTML-EDIT-Icon angezeigt wird, nicht :nohtml:.

Codes, die du hier in anderen Threads findest, beziehen sich entweder auf Beiträge (BBCode) oder sind ältere Youtube-HTML-Codes.
Du kannst aber immer davon ausgehen, dass die von Youtube selbst zur Verfügung gestellten Austausch-Codes funktionsfähig sind und an allen Stellen deines Forums eingesetzt werden können, an denen HTML zugelassen ist.

Edit: Du hast jetzt gerade noch dazueditiert, dass es dir v.a. um die Autostartfunktion geht. Diese muss mittlerweile nicht mehr so eingesetzt werden, wie das früher z.B. mit "embed" nötig war, sondern kann mittlerweile ganz einfach im Youtube-Code ergänzt werden:
https://developers.google.com/youtube/player_parameters#autoplay
In deinem Fall musst du den Code dazu folgendermaßen anpassen:
Code:
<iframe width="640" height="360" src="http://www.youtube.com/embed/TSp6bQnnkE4?autoplay=1" frameborder="0" allowfullscreen></iframe>
Du siehst, dass du nur am Ende der URL ?autoplay=1 hinzufügen musst.

Liebe Grüße
Günther
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Youtube Video

Beitrag von Mazacre am Do 10 Jan 2013 - 22:15

Das meinte ich jetzt eigentlich nicht,was ich eigentlich wissen wollte ist wie bekomme ich das Video zum automatischen start und das es mittig im Modul steht.
wenn ich das Portal betrette mit diesem Code.youtube code

<iframe width="640" height="360" src="http://www.youtube.com/embed/TSp6bQnnkE4" frameborder="0" allowfullscreen></iframe>
avatar
Mazacre
Lehrling
Lehrling

Männlich Beiträge : 118
Anmeldedatum : 12.12.12
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Youtube Video

Beitrag von Günther am Do 10 Jan 2013 - 22:19

@Mazacre schrieb:wie bekomme ich das Video zum automatischen start
Bitte meinen Edit im oberen Beitrag beachten. Wink

@Mazacre schrieb:und das es mittig im Modul steht.
Indem du den HTML-Code z.B. in "center"-Tags einschließt:
http://de.selfhtml.org/html/text/bereiche.htm#block_zentriert

Edit: Wie ich in deinem Forum http://www.nba2kliga.com/ sehe, hast du das nun erfolgreich so umgesetzt und bist hier wieder offline.
Deshalb schließe ich hier als ab. Eine Rückmeldung wäre beim nächsten Mal noch nett. Wink
-closed-
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten