Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» [phpBB2] Beitragsoptionen nicht sichtbar
von inde Gestern um 20:14

» [phpBB3] Als Admin den Avatar ändern
von inde Gestern um 14:33

» [#10397][phpBB3] Verschobene Werbung auf allen Seiten
von Bigtuber Do 20 Jul 2017 - 18:41

» Letzter Besuch nie
von Simo Mi 19 Jul 2017 - 17:00

» [ModernBB] Portal und Forum eine Seite
von Emily Stein Di 18 Jul 2017 - 22:40

» [phpBB2] Tooltip auf Avatar klappt nicht ganz
von Sei3009 Di 18 Jul 2017 - 18:26

» [#10378] Guthaben mit Paypal bezahlt und nach 2 Tagen nicht in der Guthabenverw
von inde Mo 17 Jul 2017 - 17:13

» kann nicht einloggen-möchte Forum löschen
von inde Sa 15 Jul 2017 - 18:54

» Missbrauchsmeldung
von inde Sa 15 Jul 2017 - 18:02

» Naruto - Shinobi no Monogatari
von Shiga Sa 15 Jul 2017 - 1:57

» Gleiche Avatare automatisch verbieten [phpBB3] 
von inde Sa 15 Jul 2017 - 0:29

» Account bei http://hilfe.forumieren.com löschen
von inde Fr 14 Jul 2017 - 22:42

» [phpBB2] Texteingabefeld Chatbox vergrößern
von inde Fr 14 Jul 2017 - 16:08

» [phpBB2] Benachrichtigung in der Toolbar funktioniert nicht
von inde Fr 14 Jul 2017 - 14:21

» Pokémon Competitive Forum
von Primory Fr 14 Jul 2017 - 10:49

» Smiley-Maximum?
von Emily Stein Fr 14 Jul 2017 - 10:41

www.forumieren.de

Youtube Video

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Youtube Video

Beitrag von Mazacre am Do 10 Jan 2013 - 22:00

Hallo Leute
Habe vollgendes Problem möchte gerne auf der Portal Seite in einem Persönlichem Modul ein Video reinstelln das sich jedesmal neu starter.
Habe jetzt alles schon durchsucht habe auch einige Tips hier gesehen allerdings sind diese Codes nicht so wie meiner das ist mein aktueller Code von einem Youtube Video.

<iframe width="640" height="360" src="http://www.youtube.com/embed/TSp6bQnnkE4" frameborder="0" allowfullscreen></iframe>
Fehlt da was damit sich das Video automatisch startet das mit dem auto code funktioniert auch nicht.
avatar
Mazacre
Lehrling
Lehrling

Männlich Beiträge : 120
Anmeldedatum : 12.12.12
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Youtube Video

Beitrag von Günther am Do 10 Jan 2013 - 22:06

Hallo,

gibt es damit ein Problem?
So sehen die HTMl-Codes aus, die Youtube aktuell über die Funktion "Einbetten" zur Verfügung stellt. Diesen Code musst du nur in dein persönliches Portalmodul einsetzen und dabei darauf achten, dass über dem Eingabefenster das HTML-EDIT-Icon angezeigt wird, nicht :nohtml:.

Codes, die du hier in anderen Threads findest, beziehen sich entweder auf Beiträge (BBCode) oder sind ältere Youtube-HTML-Codes.
Du kannst aber immer davon ausgehen, dass die von Youtube selbst zur Verfügung gestellten Austausch-Codes funktionsfähig sind und an allen Stellen deines Forums eingesetzt werden können, an denen HTML zugelassen ist.

Edit: Du hast jetzt gerade noch dazueditiert, dass es dir v.a. um die Autostartfunktion geht. Diese muss mittlerweile nicht mehr so eingesetzt werden, wie das früher z.B. mit "embed" nötig war, sondern kann mittlerweile ganz einfach im Youtube-Code ergänzt werden:
https://developers.google.com/youtube/player_parameters#autoplay
In deinem Fall musst du den Code dazu folgendermaßen anpassen:
Code:
<iframe width="640" height="360" src="http://www.youtube.com/embed/TSp6bQnnkE4?autoplay=1" frameborder="0" allowfullscreen></iframe>
Du siehst, dass du nur am Ende der URL ?autoplay=1 hinzufügen musst.

Liebe Grüße
Günther
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Youtube Video

Beitrag von Mazacre am Do 10 Jan 2013 - 22:15

Das meinte ich jetzt eigentlich nicht,was ich eigentlich wissen wollte ist wie bekomme ich das Video zum automatischen start und das es mittig im Modul steht.
wenn ich das Portal betrette mit diesem Code.youtube code

<iframe width="640" height="360" src="http://www.youtube.com/embed/TSp6bQnnkE4" frameborder="0" allowfullscreen></iframe>
avatar
Mazacre
Lehrling
Lehrling

Männlich Beiträge : 120
Anmeldedatum : 12.12.12
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Youtube Video

Beitrag von Günther am Do 10 Jan 2013 - 22:19

@Mazacre schrieb:wie bekomme ich das Video zum automatischen start
Bitte meinen Edit im oberen Beitrag beachten. Wink

@Mazacre schrieb:und das es mittig im Modul steht.
Indem du den HTML-Code z.B. in "center"-Tags einschließt:
http://de.selfhtml.org/html/text/bereiche.htm#block_zentriert

Edit: Wie ich in deinem Forum http://www.nba2kliga.com/ sehe, hast du das nun erfolgreich so umgesetzt und bist hier wieder offline.
Deshalb schließe ich hier als ab. Eine Rückmeldung wäre beim nächsten Mal noch nett. Wink
-closed-
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten