Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Sailor Moon Forum SMF
von Rika Heute um 12:09

» Natur und Wildlife Forum
von Stephan68 Gestern um 19:44

» Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Gestern um 11:42

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Gestern um 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

» [phpBB2] Style zerschießt sich
von Bigtuber Fr 21 Apr 2017 - 1:56

» [Invision] Neues Thema - Antworten verschieben
von inde Do 20 Apr 2017 - 21:05

» Möglichkeit Umfragen anonym/offen bei der Erstellung einzustellen
von LillNalle Mi 19 Apr 2017 - 17:01

» [#9632] Registrierung funktioniert nicht
von inde Di 18 Apr 2017 - 18:58

» [phpBB2] Indexmodul verschiebt Foren?
von inde Di 18 Apr 2017 - 15:45

» Der kleine Brieffreund - Brieffreunde suchen und finden
von kleiner-brieffreund Mo 17 Apr 2017 - 20:49

» [phpBB3] Überschriften im Forum abändern
von inde Mo 17 Apr 2017 - 18:38

» [phpBB3] Hintergrundfarbe der Foren auf dem Index ändern
von inde Mo 17 Apr 2017 - 17:19

» Ein drittes Geschlecht
von inde Mo 17 Apr 2017 - 15:45

» (phbBB3) Teilnehmerlisten für Veranstaltungen
von inde Mo 17 Apr 2017 - 11:56

www.forumieren.de

Problem mit Farbverlauf für Moderatoren

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Problem mit Farbverlauf für Moderatoren

Beitrag von Eternal Flame am Mo 7 Jan 2013 - 11:01

Hallo,
ich verzweifel gerade an folgendem
http://hilfe.forumieren.com/t32099-tutorial-phpbb3-beitrage-des-teams-einfarben-mit-einer-grafik
so das hab ich alles eingefügt und für die Admins bekomme ich das auch wunderbar hin
Nun haben wir seit heute einen Moderator und ich habe auch einen Farbverlauf nämlich einen violetten, hier bekommen
So nun steht in der Anleitung für Phhp2 Foren nur der Code für Admins und ich weiß nicht was ich verändern muss für die Mods
Rang ist drin für die Mods
und mein Code sieht so aus ich wette da ist was falsch nur was weiß ich leider nicht Sad

/* Staff Beiträge einfärben Beginn */
.post.admin-beitr, .admin-beitr td.row1, .admin-beitr td.row2 {
background-image: url("http://i45.tinypic.com/110yflw.png") !important;
background-position: right bottom;
background-repeat: repeat-x;
background-color: # !important;

.post.mod-beitr, .mod-beitr td.row2, .mod-beitr td.row1 {
background-image: url("http://i50.tinypic.com/fpblzr.png") !important;
background-position: right bottom;
background-repeat: repeat-x;
background-color: # !important;
}
}
/* Staff Beiträge einfärben Ende */


wäre echt nett wenn mir jemand helfen kann

Lg


Zuletzt von Sev Snape am Mo 7 Jan 2013 - 11:17 bearbeitet; insgesamt 1-mal bearbeitet
avatar
Eternal Flame
Lehrling
Lehrling

Weiblich Beiträge : 153
Anmeldedatum : 20.12.12
keine
Chrome phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Problem mit Farbverlauf für Moderatoren

Beitrag von Mike am Mo 7 Jan 2013 - 11:09

Hallo,

bei mir sieht das etwas anders aus,

im Java so:

Code:
$(function(){$('.admin-rang').closest('.post').addClass('admin-beitr')});

$(function(){$('.co-admin-rang').closest('.post').addClass('co-admin-beitr')});

$(function(){$('.mod-rang').closest('.post').addClass('mod-beitr')});


und im CSS so:

Code:
    /* Staff Beiträge einfärben Beginn */
        .post.admin-beitr, .admin-beitr td.row1, .admin-beitr td.row2 {
        background-image: url("http://i44.servimg.com/u/f44/15/44/52/55/admin310.png") !important;
        background-position: right bottom;
        background-repeat: repeat-x;
        background-color: # !important;
    }
    /* Staff Beiträge einfärben Ende */
 /* Staff Beiträge einfärben Beginn */
        .post.co-admin-beitr, .co-admin-beitr td.row1, .co-admin-beitr td.row2 {
        background-image: url("http://i44.servimg.com/u/f44/15/44/52/55/admin410.png") !important;
        background-position: right bottom;
        background-repeat: repeat-x;
        background-color: # !important;
    }
    /* Staff Beiträge einfärben Ende */
    /* Staff Beiträge einfärben Beginn */
        .post.mod-beitr, .mod-beitr td.row1, .mod-beitr td.row2 {
        background-image: url("http://i44.servimg.com/u/f44/15/44/52/55/mod310.png") !important;
        background-position: right bottom;
        background-repeat: repeat-x;
        background-color: # !important;
    }
    /* Staff Beiträge einfärben Ende */
avatar
Mike
Kaiser
Kaiser

Männlich Beiträge : 1230
Anmeldedatum : 11.07.10
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Problem mit Farbverlauf für Moderatoren

Beitrag von Eternal Flame am Mo 7 Jan 2013 - 11:16

Oh super ich wusste nicht das man beginn und ende hinter jedes machen muss das war wohl der Fehler vielen Dank jetzt geht es Smile
Lg
avatar
Eternal Flame
Lehrling
Lehrling

Weiblich Beiträge : 153
Anmeldedatum : 20.12.12
keine
Chrome phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Problem mit Farbverlauf für Moderatoren

Beitrag von Mike am Mo 7 Jan 2013 - 11:18

Gerne Very Happy

LG Mike
avatar
Mike
Kaiser
Kaiser

Männlich Beiträge : 1230
Anmeldedatum : 11.07.10
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Problem mit Farbverlauf für Moderatoren

Beitrag von #Frank am Mo 7 Jan 2013 - 11:48

Sev, klappt das denn jetzt?
Hast du auch dein Script entsprechend angepasst?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Problem mit Farbverlauf für Moderatoren

Beitrag von Eternal Flame am Mo 7 Jan 2013 - 18:17

Ja, jetzt funktioniert es wunderbar Smile

Lg
avatar
Eternal Flame
Lehrling
Lehrling

Weiblich Beiträge : 153
Anmeldedatum : 20.12.12
keine
Chrome phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Problem mit Farbverlauf für Moderatoren

Beitrag von #Frank am Mo 7 Jan 2013 - 18:18

O.k.
closed



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten