Lexi Help
Partner
www.forumieren.com

[phpBB2] Foren Icons verschwunden

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] Foren Icons verschwunden

Beitrag von Kamcatka am Fr 14 Dez 2012 - 19:48

Hallo liebes Forumieren-Team,

mir ist heute aufgefallen, dass an manchen Unterforen meine Icons nicht mehr angezeigt werden. Ich habe die Icons in der Bilderverwaltung eingestellt, aber im Forum selbst werden nur die "Wichtig" Icons angezeigt, die Normalen nicht. Jetzt befürchte ich, dass ich sie aus Versehen aus den Templates weggenommen habe, wobei das Feld für die Icons noch da zu sein scheint. Weiß nicht ob mir da wer weiterhelfen kann, notfalls kann ich auch ohne Icons leben. Neutral



LG


Zuletzt von Kamcatka am Fr 14 Dez 2012 - 20:10 bearbeitet, insgesamt 1 mal bearbeitet

Kamcatka
Neuling
Neuling

Beiträge : 31
Anmeldedatum : 11.12.12

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Foren Icons verschwunden

Beitrag von Günther am Fr 14 Dez 2012 - 19:53

Hallo,

im Quellcode sehe ich dort nur eine Leergrafik.
Ist es möglich, dass du Foren- und Themenicons verwechselt hast? Wink

Überprüfe doch bitte nochmal, ob du unter
AB -> Anzeige -> Bilder & Farben -> Bilderverwaltung (Fortgeschrittene Methode) -> Reiter "Themen-Icons"
bei Thema eine Grafikurl eingesetzt hast bzw. dort auch eine Grafik angezeigt wird? Wenn nein und du hast keine entsprechende Grafik zur Hand, klicke auf "Beispiele sehen" und wähle dir am besten eine vorübergehende Beispielgrafik aus.

Hilft dir das weiter?

Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Foren Icons verschwunden

Beitrag von Kamcatka am Fr 14 Dez 2012 - 20:04

Die Themen-Icons waren ja besetzt. Habe jetzt ein Beispielbild genommen, aber auch jetzt passiert nichts. Ich weiß also nicht woran das liegen könnte, dass kein Icon angezeigt wird.

EDIT: jetzt funktioniert es doch. War ja seltsam.

Kamcatka
Neuling
Neuling

Beiträge : 31
Anmeldedatum : 11.12.12

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Foren Icons verschwunden

Beitrag von Günther am Fr 14 Dez 2012 - 20:08

@Kamcatka schrieb:EDIT: jetzt funktioniert es doch. War ja seltsam.
So seltsam war das nicht. Wink
Zuvor war im Quellcode eindeutig ersichtlich, dass dort die URL einer Leergrafik eingesetzt war. Diese wird vom System automatisch eingetragen, wenn die Grafikurl aus der Bilderverwaltung entfernt wird. Das muss dir unterlaufen sein - oder du hast Buttons zurwechselt, vergessen abzusenden, oder doch die Foren- mit den Themenicons verwechselt, wie in deinem Eingangsbeitrag.
Auf jeden Fall waren in der Bilderverwaltung dort keine Grafikadressen eingesetzt, jetzt aber schon. Wink

Dann ist dieses Thema erledigt?

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Foren Icons verschwunden

Beitrag von Kamcatka am Fr 14 Dez 2012 - 20:09

Ja das Thema hat sich erledigt. Ich war einfach nur zu schusselig. Ich danke dir trotzdem Wink

Kamcatka
Neuling
Neuling

Beiträge : 31
Anmeldedatum : 11.12.12

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Foren Icons verschwunden

Beitrag von Günther am Fr 14 Dez 2012 - 20:10

Kein Problem, das kann schon mal passieren. Wink

Gerne. Smile
-done-

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten