Lexi Help
Die neuesten Themen
» Mein altes Forum zurückbekommen
von Bigtuber Gestern um 22:59

» Impressum
von #Frank Mi 28 Sep 2016 - 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Mi 28 Sep 2016 - 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Mi 28 Sep 2016 - 22:07

» Themen-Icons
von Bigtuber Mi 28 Sep 2016 - 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Mi 28 Sep 2016 - 20:09

» Themen fixieren
von inde Mi 28 Sep 2016 - 20:05

» [Update] Neues Theme der mobilen Version V2
von inde Mi 28 Sep 2016 - 13:34

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

Partner
free forum

Miniicons

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Miniicons

Beitrag von Blade@CodeLabs am Sa 1 Dez 2012 - 23:44

Hey mal wieder.
Ich hab mal eine kurze Frage, da ich den entsprechenden Code für CSS und die Einstellung im Admin-Bereich nicht gefunden habe.
Also. Anscheinend gibt es einen kleinen Fehler in meinem Forum.

Man kann zwar die kleinen Icons sehen, aber die Links auch. Und die Links sollen natürlich weg. Hab versucht einfach die ganze Box wegzumachen, das sieht aber nicht so toll aus. Ich bin mir nicht ganz sicher woran das liegen könnte, das war nämlich auch schon am Anfang so. Gibt es dafür auch eine Funktion im Adminbereich? Hab nämlich mal wieder wie verrückt gesucht -_-.

LG


Zuletzt von Blade@CodeLabs am Sa 1 Dez 2012 - 23:55 bearbeitet, insgesamt 1 mal bearbeitet (Grund : Erledigt)

Blade@CodeLabs
Lehrling
Lehrling

Männlich Beiträge : 136
1.Ermahnung
Anmeldedatum : 17.11.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Miniicons

Beitrag von Günther am Sa 1 Dez 2012 - 23:47

Hallo,

bei dir wird dort offenbar zusätzlich immer der Alternativtext der Grafiken angezeigt. Das ist bei mir nicht der Fall:


Zwei Schritte zur Ursacheneingrenzung:
1) Bitte lösche den Cache deines Browsers und lade die Seite erneut.
2) Zeigt das keine Wirkung: Versuche mit anderen Browsern, ob du dort dieselbe Anzeige erhältst.

Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Miniicons

Beitrag von Blade@CodeLabs am Sa 1 Dez 2012 - 23:55

Ohje...Tja mein Cache leert sich sowieso automatisch...tatsächlich geht es mit dem Internet Explorer. Ich hoffe nur, dass andere User solche Probleme nicht haben. Komisch ist auch, dass bei anderen Foren diesen Problem nicht ist, egal welchen Browser ich nehme. bounce
Wenn ich die Bilder ändere, ist der Text weg...vielleicht geht es, wenn ich die Bilder speichere, woanders hoste und dann hochlade. Naja troztdem danke! Schönes Wochenende.

LG

Blade@CodeLabs
Lehrling
Lehrling

Männlich Beiträge : 136
1.Ermahnung
Anmeldedatum : 17.11.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Miniicons

Beitrag von Günther am Sa 1 Dez 2012 - 23:56

Bitte. Smile

Dann kannst du das Problem ja schon sehr eingrenzen. Da du das Erledigt-Icon gesetzt hast, gehe ich davon aus, dass dir die weiteren Schritte bewusst sind.
-done-

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Miniicons

Beitrag von Blade@CodeLabs am So 2 Dez 2012 - 0:02

Ja, tue ich. Troztdem danke für die Aufmerksamkeit Smile
Funktioniert jetzt alles super nachdem ich sie woanders hochgeladen habe Wink
Vielleicht stimmt ja was mit dem hoster nicht? scratch
Naja trotzdem (mal wieder) danke, auch weil du immer so schnell antwortest cheers

LG

Blade@CodeLabs
Lehrling
Lehrling

Männlich Beiträge : 136
1.Ermahnung
Anmeldedatum : 17.11.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Miniicons

Beitrag von Günther am So 2 Dez 2012 - 0:05

Bitte. Wink

Es ist möglich, dass es in der Kombination deiner lokalen Voraussetzungen mit dem Browser und dem Hoster dazu gekommen ist. Eher gehe ich aber doch noch von einem Cache-Problem aus, das sich nun dadurch gelöst hat, dass dein Browser aufgrund der neuen Grafikadresse diese neu angefragt hat. Wink

Aber schön, dass das nun behoben ist.
-done-

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten