Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind, loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Lexi Help
Schnelle
Hilfe
Klicke Hier
Die neuesten Themen
» [phpBB2] Funktion 'Module einklappen', Bild erscheint nicht
von Keks Di 21 Nov 2017 - 18:57

» Bildlöschungen von servimg!
von Blocksberg Di 21 Nov 2017 - 16:51

» Style löschen
von Bigtuber Di 21 Nov 2017 - 1:37

» [phpBB2] Moderatorenanzeige Reihenfolge ändern!
von Keks Mo 20 Nov 2017 - 13:18

» "oder"-Feld beim Login-Bildschirm
von Keks Mo 20 Nov 2017 - 0:24

» [Mitteilung] Abschied als Administrator im Forumieren-Support [inde]
von Geli Sa 18 Nov 2017 - 14:50

» [phpBB2] Komplettes Style durcheinander.. (CSS)
von Bigtuber Do 16 Nov 2017 - 13:23

» Https weg
von Fisch Di 14 Nov 2017 - 15:08

» Ansicht auf Avatar umstellen - Canesboard
von Keks Mo 13 Nov 2017 - 18:24

» Vernetzung mit dubiosen Seiten
von Ray Sa 11 Nov 2017 - 18:05

» [PunBB] Forentitel in Fettschrift bei Chrome
von Bigtuber Sa 11 Nov 2017 - 15:26

» [phpBB2] HTML Code zur Passworteingabe true/false hinzufügen
von Professor Sa 11 Nov 2017 - 12:07

» [phpBB2] Titel des Forens in die Mitte schieben?
von Keks Mi 8 Nov 2017 - 17:03

» Domainname ändern und nicht verlängern
von goldhauch Mi 8 Nov 2017 - 9:43

» Moderatoren in Foren ausblenden
von Keks Di 7 Nov 2017 - 14:00

» Bitte um Übernahme des Gründeraccounts
von Carpe_Diem1985 Mo 6 Nov 2017 - 21:11

www.forumieren.de

Nix wird angezeigt

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Nix wird angezeigt

Beitrag von Fleck am Di 20 Nov 2012 - 19:34

Hey in meinem Forum (siehe link)

http://warrior-cats-wald.forumieren.eu/

gibt es i-wie einen Fehler.. wenn man sich die Mitglieder liste anguckt wird nix angezeigt und auch in den beiträgen nicht Sad


Zuletzt von Fleck am Di 20 Nov 2012 - 19:43 bearbeitet; insgesamt 1-mal bearbeitet

Fleck
Neuling
Neuling

Beiträge : 24
Hinweis : ©Avatar
Anmeldedatum : 30.07.12
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Nix wird angezeigt

Beitrag von Günther am Di 20 Nov 2012 - 19:42

Hallo,

zuerst setze bitte im anderen Thread noch das Erledigt-Icon. Danke.

Dieses Problem kommt daher, dass du wohl fehlerhafte Templateveränderungen vorgenommen hast. Du solltest dir vor allem die Templates memberlist_body und viewtopic_body ansehen, falls du diese bearbeitet hast. Du kannst sie entweder mit den Standardtemplates abgleichen oder über einen Klick auf delete_icon in den Originalzustand zurückversetzen.

Liebe Grüße
Günther
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Nix wird angezeigt

Beitrag von Fleck am Di 20 Nov 2012 - 19:42

Aso ok danke Smile

Fleck
Neuling
Neuling

Beiträge : 24
Hinweis : ©Avatar
Anmeldedatum : 30.07.12
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Nix wird angezeigt

Beitrag von Günther am Di 20 Nov 2012 - 19:44

Bitte. Wink
Da du hier das Erledigt-Icon gesetzt hast, gehe ich davon aus, dass du nun das weitere Vorgehen selbst hinbekommst.

Edit:
Wie ich in deinem Forum sehe, hast du die beiden Templates anscheinend wieder zurückgesetzt, da die Inhalte wieder angezeigt werden. Dann hat das ja geklappt. Smile
-done-
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Nix wird angezeigt

Beitrag von Fleck am Di 20 Nov 2012 - 19:48

Aja es gibt aber noch ein problem .. ich kann nicht posten, immer wen ich auf Vorschau klicke kommt auch nix

Fleck
Neuling
Neuling

Beiträge : 24
Hinweis : ©Avatar
Anmeldedatum : 30.07.12
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Nix wird angezeigt

Beitrag von Günther am Di 20 Nov 2012 - 19:56

Das kommt ebenfalls von einer fehlerhaften Templatebearbeitung...
Diesmal handelt es sich um posting_body.

Ich möchte dir noch einen wichtigen Hinweis geben: Nachdem du ein verändertes Template abgesendet hast, wird es zuerst im Zustand "Wartend" angezeigt, d.h. noch nicht öffentlich eingesetzt. Bevor du es über plus veröffentlichst, solltest du dir über einen Klick auf das Icon in der Vorschau ansehen, wie sich die Veränderung auf das Forum auswirken würde.
Mit diesem Vorgehen können dir solche großen Fehler nicht mehr unterlaufen, weil das Template zuerst von dir in der Praxis überprüft wird, bevor du es einsetzt. Wink
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Nix wird angezeigt

Beitrag von Fleck am Di 20 Nov 2012 - 19:58

Ahh oki Danke ^^

Fleck
Neuling
Neuling

Beiträge : 24
Hinweis : ©Avatar
Anmeldedatum : 30.07.12
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Nix wird angezeigt

Beitrag von Günther am Di 20 Nov 2012 - 20:02

Bitte. Smile

Wie ich sehe, klappt das Antworten in deinem Forum nun wieder.
-done-
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten