Lexi Help
Partner
www.forumieren.com

[phpBB2]Navigationbuttons verschwinden

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2]Navigationbuttons verschwinden

Beitrag von Charlie am Di 30 Okt 2012 - 11:00

Hallo liebes Team,
also ich hoffe, das ist jetzt der richtige Bereich dazu : )
Jedenfalls sehen bei uns einige User die Buttons für Nachrichten und Profil nicht, andere aber schon. Die Rechte für die Navigationspunkte sind gegeben und die Bilder sind auf servimg. gehostet, browserabhängig ist dieses Problem auch nicht, also warum ist das denn so? Auch bei aktualisierung tauchen die Buttons nicht auf.
Hoffe, jemand kann uns bei dem Problem helfen : (


Zuletzt von Charlie am Di 30 Okt 2012 - 12:33 bearbeitet, insgesamt 1 mal bearbeitet

Charlie
Neuling
Neuling

Beiträge : 15
Anmeldedatum : 28.12.10

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2]Navigationbuttons verschwinden

Beitrag von Cyborg112233 am Di 30 Okt 2012 - 11:06

Hallo,

haben die betreffenden User schon Cache&Cookies gelöscht ? Das sollten sie vielleicht mal tun, da es häufig bei solchen Problemen hilft.

Gruß,
Cyborg

Cyborg112233
Kaiser
Kaiser

Männlich Beiträge : 2362
Anmeldedatum : 08.10.10

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2]Navigationbuttons verschwinden

Beitrag von Günther am Di 30 Okt 2012 - 11:07

Hallo,

kannst du bitte mal unter
AB -> Anzeige -> Bilder & Farben -> Bilderverwaltung (Fortgeschrittene Methode)
bei Profil bearbeiten und Private Nachrichten nachsehen, ob du dort Grafiken angezeigt bekommst, und wenn ja, hier die Bildadressen posten?

Ich habe mich nämlich jetzt mal in deinem Forum angemeldet und sehe fürs Profil folgenden Navibutton:
https://i42.servimg.com/u/f42/16/02/22/77/n411.png
Und für den Posteingang, wenn keine neuen Nachrichten vorhanden sind:
https://i42.servimg.com/u/f42/16/02/22/77/n511.png

Rufe beide Grafikadressen mal auf und du siehst, was ich meine. Wink

Für neue Nachrichten hast du hingegen eine Bildadresse eingesetzt, die tatsächlich eine Grafik aufrufen lässt:
https://i42.servimg.com/u/f42/16/02/22/77/n611.png
Das kann erklären, weshalb dieser Navibutton manchmal zu sehen ist (ungelesene PN im Posteingang) und manchmal nicht. Wink

Liebe Grüße
Günther

Edit: Der Browsercache ist hier nicht ursächlich. Wink

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2]Navigationbuttons verschwinden

Beitrag von Charlie am Di 30 Okt 2012 - 11:13

Ich dachte auch erst an Cookies, aber Sechs Leute, die Probleme mit Cookies haben und in mehreren Browsern finde ich etwas spanisch?

@Günther, ja genau, das sind die Bilder, die sind ja da, ich sehe die Navigationspunkte ja auch noch, also liegts nicht daran

Charlie
Neuling
Neuling

Beiträge : 15
Anmeldedatum : 28.12.10

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2]Navigationbuttons verschwinden

Beitrag von Günther am Di 30 Okt 2012 - 11:18

Das Problem geht nicht vom Cache aus, da diese Bildadressen aktuell keine Grafik beinhalten, sondern nur eine 1x1px transparente Grafik. Das tritt bei Servimg im Normalfall bei fehlerhaften Dateien oder falschen Dateiadressen auf.

Wenn du allerdings unter folgenden Adressen noch Grafiken siehst:
https://i42.servimg.com/u/f42/16/02/22/77/n411.png
https://i42.servimg.com/u/f42/16/02/22/77/n511.png
... dann dürfte sich die Ursache dafür an deinem eigenen Cache, nicht an dem der User befinden. Das Problem geht aber von den Grafikadressen an sich aus.

Wenn du aber sagst, dass es bisher mit diesen Bildadressen keine Probleme gab, können wir auch von einem Fehler bei Servimg ausgehen.
Da du die Grafiken ja noch besitzt: Könntest du sie bitte nochmal hochladen, mir dann die neuen Bildadressen geben und diese im Adminbereich statt der alten einsetzen?

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2]Navigationbuttons verschwinden

Beitrag von Charlie am Di 30 Okt 2012 - 11:25


Charlie
Neuling
Neuling

Beiträge : 15
Anmeldedatum : 28.12.10

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2]Navigationbuttons verschwinden

Beitrag von Günther am Di 30 Okt 2012 - 11:29

Wunderbar, unter diesen Adressen werden auch wieder Grafiken aufgerufen. Smile

Wie ich dir sagte, lag das Problem in diesem Fall eindeutig an den beiden verwendeten Grafikadressen. Dieser Effekt ist normalerweise zu beobachten, wenn eine Servimg-URL zu keiner gehosteten Grafik führt, weshalb stattdessen die 1x1px transparente Grafik angezeigt wird.
Ich gehe bei dir von einem Problem bei Servimg aus, denn nur so lässt sich erklären, dass sich unter diesen Adressen plötzlich keine Grafiken mehr befinden.

Jetzt sehe auch ich - mit unterschiedlichen Browsern natürlich - wieder alles wie gewollt:

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2]Navigationbuttons verschwinden

Beitrag von Charlie am Di 30 Okt 2012 - 12:33

Super, vielen lieben Dank für deine superschnelle Hilfe : )

Charlie
Neuling
Neuling

Beiträge : 15
Anmeldedatum : 28.12.10

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2]Navigationbuttons verschwinden

Beitrag von Günther am Di 30 Okt 2012 - 12:33

Gern geschehen. Smile
-done-

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten