Lexi Help
Die neuesten Themen
» Servamp Forum
von Raine Kamiya Gestern um 22:47

» Begriff : "merken"
von Ray Gestern um 21:34

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Gestern um 20:56

» Private Nachrichten
von inde Gestern um 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Update] Neues Theme der mobilen Version V2
von #Frank So 25 Sep 2016 - 16:57

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Do 22 Sep 2016 - 20:30

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

Partner
free forum

[phpBB2]Probleme mit Kategoriebanner

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2]Probleme mit Kategoriebanner

Beitrag von Shadoweye am Sa 27 Okt 2012 - 17:09

Hallow,

ich habe mich vor kurzem an ein Forum gewagt. Und natürlich auch gleich hier die Suchfunktion genutzt und etwas gefunden, was ich auch angewendet habe. Un zwar hab ich die Dinge aus diesem Thread befolg und es ist auch alles super, jedoch würde ich es eher gerne so haben, dass das Kategoriebild über die ganze Seite geht. Ich hab dazu zwar ein verändertes Template, jedoch hab ich dort dann die Themen/Beiträge/Neueste Beiträge Spalten nicht mehr. Kann man mir da evt helfen, dass ich beides haben kann? Ansonsten muss ich es so lassen, wie es jetzt ist ^^ Hoffe auch, dass ich das jetzt in den richtigen Bereich gepostet hab :'D

Es geht um folgendes Forum hier: House of Night

Vielen Dank schon mal für die Mühe, wenn mir jemand hilft :3

Hier den Code für das veränderte Template, wo die Spalten weg sind:
Code:
<table width="100%" border="0" cellspacing="1" cellpadding="0" align="center">
 <tr>
  <td valign="bottom">
  <!-- BEGIN switch_user_logged_in -->
  <!-- END switch_user_logged_in -->
  <div class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_CAT_DESC}</div>
  </td>

 </tr>
</table>
<!-- BEGIN catrow --><!-- BEGIN tablehead --><table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
 <tr>
  <th colspan="{catrow.tablehead.INC_SPAN}" nowrap="nowrap" width="100%" class="secondarytitle">&nbsp;{catrow.tablehead.L_FORUM}&nbsp;</th>
         

 </tr>
 <!-- END tablehead -->
 <!-- BEGIN cathead -->
 <tr>
  <!-- BEGIN inc -->
  <td class="{catrow.cathead.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
  <!-- END inc -->
  <td class="{catrow.cathead.CLASS_CAT}" colspan="{catrow.cathead.INC_SPAN}" width="100%">
  <h{catrow.cathead.LEVEL} class="hierarchy">
    <span class="cattitle">
    <a class="cattitle" title="{catrow.cathead.CAT_DESC}" href="{catrow.cathead.U_VIEWCAT}">{catrow.cathead.CAT_TITLE}</a>
    </span>
  </h{catrow.cathead.LEVEL}>
  </td>
  <td class="{catrow.cathead.CLASS_ROWPIC}" colspan="3" align="right">&nbsp;</td>
 </tr>
 <!-- END cathead -->
 <!-- BEGIN forumrow -->
 <tr>
  <!-- BEGIN inc -->
  <td class="{catrow.forumrow.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" alt="." /></td>
  <!-- END inc -->
  <td class="{catrow.forumrow.INC_CLASS}" align="center" valign="middle">
  <img title="{catrow.forumrow.L_FORUM_FOLDER_ALT}" src="{catrow.forumrow.FORUM_FOLDER_IMG}" alt="{catrow.forumrow.L_FORUM_FOLDER_ALT}" />
  </td>
  <td class="row1 over" colspan="{catrow.forumrow.INC_SPAN}" valign="top" width="100%" height="50">
  <h{catrow.forumrow.LEVEL} class="hierarchy">
    <span class="forumlink">
    <a class="forumlink" href="{catrow.forumrow.U_VIEWFORUM}">{catrow.forumrow.FORUM_NAME}</a><br />
    </span>
  </h{catrow.forumrow.LEVEL}>
  <span class="genmed">{catrow.forumrow.FORUM_DESC}</span>
  <span class="gensmall">
    <!-- BEGIN switch_moderators_links -->
    {catrow.forumrow.switch_moderators_links.L_MODERATOR}{catrow.forumrow.switch_moderators_links.MODERATORS}
    <!-- END switch_moderators_links -->
    {catrow.forumrow.L_LINKS}{catrow.forumrow.LINKS}
  </span>
  </td>
  <td class="row3 over" align="center" valign="middle" height="50">

  </td>
 </tr>
 <!-- END forumrow -->
 <!-- BEGIN catfoot -->
 <tr>
  <!-- BEGIN inc -->
  <td class="{catrow.catfoot.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
  <!-- END inc -->
  <td class="spaceRow" colspan="{catrow.catfoot.INC_SPAN}" height="1"><img src="{SPACER}" alt="" height="1" width="1" /></td>
 </tr>
 <!-- END catfoot -->
 <!-- BEGIN tablefoot -->
</table><img src="{SPACER}" alt="" height="5" width="1" /><!-- END tablefoot --><!-- END catrow -->


Zuletzt von Shadoweye am Sa 27 Okt 2012 - 17:28 bearbeitet, insgesamt 1 mal bearbeitet

Shadoweye
Neuling
Neuling

Weiblich Beiträge : 17
Anmeldedatum : 27.10.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2]Probleme mit Kategoriebanner

Beitrag von Günther am Sa 27 Okt 2012 - 17:15

Hallo,
Hallo und herzlich Willkommen,

du bist neu hier im Forum.
Mache dich bitte zunächst mit den hiesigen Forenregeln vertraut.

Viele Antworten findest du auch in der Wissenssammlung "Lexi Help" Exclamation

Klick einfach auf das Bild Arrow

Solltest du keine für dich passende Antwort in der Suchfunktion (Link in der Navigation) oder bei "Lexi Help" gefunden haben, dann eröffne pro Frage ein neues Thema.

Ich wünsche dir hier im Forum viele Informationen und guten Erfolg mit deinem Forum top

Du möchtest, dass die Kategoriebilder im Index über die gesamte Breite gehen, aber darunter weiterhin die Spalten "Themen, Beiträge, Neueste Beiträge" angezeigt werden?
Dann setze das Template index_box am besten über einen Klick auf delete_icon wieder in den Urzustand zurück und folge einfach den Anleitungen in diesem Beitrag:
http://hilfe.forumieren.com/t28052-kategoriebilder-auf-gesamte-breite#176943

Die Änderung, die weiter unten noch beschrieben wird, ist für dich nicht von Belang. Wink

Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2]Probleme mit Kategoriebanner

Beitrag von Shadoweye am Sa 27 Okt 2012 - 17:19

Vielen lieben Dank für die schnelle Hilfe. Sollte noch was sein, melde ich mich hier wieder, wenn es doch nicht so will, wie ich möchte :'D

Shadoweye
Neuling
Neuling

Weiblich Beiträge : 17
Anmeldedatum : 27.10.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2]Probleme mit Kategoriebanner

Beitrag von Günther am Sa 27 Okt 2012 - 17:27

Bitte. Smile

Wenn alles geklappt hat, denke bitte noch daran, das -Icon zu setzen. Wink

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2]Probleme mit Kategoriebanner

Beitrag von Shadoweye am Sa 27 Okt 2012 - 17:28

Schon geschehen Smile Ich danke nochmals Wink

Shadoweye
Neuling
Neuling

Weiblich Beiträge : 17
Anmeldedatum : 27.10.12

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten