Lexi Help
Die neuesten Themen
» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von Bigtuber Heute um 20:54

» Themen-Icons
von Bigtuber Heute um 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Heute um 20:09

» Themen fixieren
von inde Heute um 20:05

» Impressum
von Bigtuber Heute um 19:10

» [Update] Neues Theme der mobilen Version V2
von inde Heute um 13:34

» Mein altes Forum zurückbekommen
von Bigtuber Gestern um 19:18

» Begriff : "merken"
von Ray Gestern um 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Gestern um 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

Partner
free forum

Banner und Wahlschalter werden nicht angezeigt

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Banner und Wahlschalter werden nicht angezeigt

Beitrag von april.kind am Di 23 Okt 2012 - 12:34

Hallo zusammen,
ich weiß nicht ob es ein solches Thema schon gibt, bzw ob ich es einfach nur nicht
gefunden habe.
Es geht darum, dass mir gesagt wurde, dass in meinem Forum kein Banner und auch nicht
der Wechselschalter angezeigt wird.
Bei Firefox und meinem Internet Explorer wird alles angezeigt, auch durch das Löschen der
Caches. Nun habe ich auf dem PC meiner Mutter über ihren Internet Explorer nochmal nachgeschaut und da werden Banner und Wahlschalter tatsächlich nicht angezeigt. Leider kann ich nicht mal sagen, welche Version des IE's das ganze nicht anzeigt und ich habe auch nicht gefunden, wie man dort Caches löschen kann.

Woran kann es liegen?

Liebe Grüße


Zuletzt von april.kind am Di 23 Okt 2012 - 13:33 bearbeitet, insgesamt 1 mal bearbeitet

april.kind
Neuling
Neuling

Beiträge : 29
Anmeldedatum : 06.09.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Banner und Wahlschalter werden nicht angezeigt

Beitrag von Günther am Di 23 Okt 2012 - 13:23

Hallo,

das ist richtig, seit dem IE 9 werden gewisse Scripts leider nicht mehr ausgeführt, darunter jenes für den Wechselbanner und den Stylewahlschalter. Da die Ursache an der IE-Version liegt, ist auch ein Löschen des Caches nicht hilfreich.

Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Banner und Wahlschalter werden nicht angezeigt

Beitrag von april.kind am Di 23 Okt 2012 - 13:24

Ouh man, das ist ja mies :/

Aber danke für die schnelle Antwort (:

Kann dann geschlossen werden.

april.kind
Neuling
Neuling

Beiträge : 29
Anmeldedatum : 06.09.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Banner und Wahlschalter werden nicht angezeigt

Beitrag von Günther am Di 23 Okt 2012 - 13:29

Gerne. Smile
Wenn du dich etwas mit JS auskennst, kannst du versuchen, eine Browserweiche ins Script einzusetzen und beim IE nur einfache Grafiken einzusetzen. Du kannst aber auch darauf hinweisen, dass dein Forum eben für andere Browser optimiert ist. Wink

Denke bitte noch daran, das -Icon zu setzen.
-done-

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten