Lexi Help
Partner
www.forumieren.com

[phpBB2]Google findet Forum gar nicht - auch nicht mit URL!

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2]Google findet Forum gar nicht - auch nicht mit URL!

Beitrag von Gast am Sa 20 Okt 2012, 20:27

Ich habe vorhin im Template overall_header den Google-Metatag hinzugefügt, um zu bestätigen, dass die Seite (http://mario-universe.forumieren.com) mir gehört.
Nun sehe ich, dass der aktuelle Status ein "Crawling-Fehler" ist. Und Google findet die Seite gar nicht - nicht einmal mit der URL als Suchbegriff notknowing - dabei wird mir im Forum bei "Wer ist online" die Suchmaschine Gooogle angezeigt...
Und wenn ich in den Google Webaster-Tools bei Status :arrow:Abruf wie durch Google mein Forum abrufe, und mir dann mittels Klick auf "Erfolgreich" den heruntergeladenen Quelltext ansehe, so sehe ich das hier:


Zuletzt von Mariofan13 am Sa 20 Okt 2012, 20:59 bearbeitet, insgesamt 1 mal bearbeitet

Gast
Gast


Nach oben Nach unten

Erledigt Re: [phpBB2]Google findet Forum gar nicht - auch nicht mit URL!

Beitrag von Gast am Sa 20 Okt 2012, 20:30

[b]
Code:
Abruf wie durch Google
[/b]


Dies ist die Methode, mit der der Googlebot die Seite abgerufen hat.

[b]URL:[/b]
http://mario-universe.forumieren.com/

[b]Datum:[/b]
Samstag, 20. Oktober 2012 10:07:19 GMT-07:00

[b]Googlebot-Typ:[/b]
Web

[b]Download-Zeit (in Millisekunden):[/b]
453


HTTP/1.1 200 OK
Date: Sat, 20 Oct 2012 17:07:19 GMT
Content-Type: text/html; charset=utf-8
Transfer-Encoding: chunked
Connection: keep-alive
P3P: CP="IDC DSP COR ADM DEVi TAIi PSA PSD IVAi IVDi CONi HIS OUR IND CNT"
Cache-Control: no-store, no-cache, must-revalidate
Cache-Control: post-check=0, pre-check=0
Expires: Sat, 20 Oct 2012 00:00:00 GMT
Last-Modified: Sat, 20 Oct 2012 17:07:19 GMT
Pragma: no-cache
X-Content-Type-Options: nosniff
X-XSS-Protection: 1; mode=block
Content-Encoding: gzip
[table class="bodylinewidth" align="center" border="0" cellpadding="10" cellspacing="0" width="75%"][tr][td class="bodyline"]<table border="0" cellpadding="0" cellspacing="0" width="100%"><tr><td align="center" valign="middle" width="100%">
</td></tr></table><table align="center" border="0" cellpadding="0" cellspacing="0"><tr><td align="center" nowrap="nowrap">
</td></tr></table>[/td][/tr][/table]


Zuletzt von Mariofan13 am Sa 20 Okt 2012, 20:41 bearbeitet, insgesamt 2 mal bearbeitet

Gast
Gast


Nach oben Nach unten

Erledigt Re: [phpBB2]Google findet Forum gar nicht - auch nicht mit URL!

Beitrag von Gast am Sa 20 Okt 2012, 20:34

Code:
t_search_menu();//]]>
</script><a class="mainmenu" href="/memberlist" rel="nofollow"><img id="i_icon_mini_members" src="http://www.imgbox.de/users/independent2/Formieren/FBG_057.png" border="0"  hspace="0" alt="Mitglieder" title="Mitglieder" /></a><a class="mainmenu" href="/groups"><img id="i_icon_mini_groups" src="http://www.imgbox.de/users/independent2/Formieren/FBG_018.png" border="0"  hspace="0" alt="Nutzergruppen" title="Nutzergruppen" /></a><a class="mainmenu" href="/register" rel="nofollow"><img id="i_icon_mini_register" src="http://www.imgbox.de/users/independent2/Formieren/FBG_072.png" border="0"  hspace="0" alt="Anmelden" title="Anmelden" /></a><a class="mainmenu" href="/login" rel="nofollow"><img id="i_icon_mini_login" src="http://www.imgbox.de/users/independent2/Formieren/FBG_093.png" border="0"  hspace="0" alt="Login" title="Login" /></a><a class="mainmenu" href="/t1-offizielle-forenregeln-des-mario-universe"><img src="http://www.imgbox.de/users/independent2/Formieren/FBG_042.png" border="0"  hspace="0" alt="Offizielle Forenregeln" title="Offizielle Forenregeln" /></a><a class="mainmenu" href="/portal?pid=2"><img src="http://www.imgbox.de/users/independent2/Formieren/FBG_099.png" border="0"  hspace="0" alt="" title="" /></a></td></tr></table><div style="clear: both;"></div><div id="page-body"><div id="content-container"><table cellpadding="0" cellspacing="0" width="100%" class="three-col"><tbody><tr><td valign="top" width="100%" colspan="2"><div id="center"><div style="height:4px"></div><table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="3" align="center"><tbody><tr><td class="catHead" height="25"><span class="genmed"><b><center>Die neuesten Themen</center></b></span></td></tr><tr><td class="row1" align="left" width="100%"><span class="gensmall"><table border="0" cellpadding="0" cellspacing="0" colspan="3" width="100%"><tr valign="top"><td colspan="1" style="border-top: 0px none; padding: 0px; background: transparent url(http://i30.servimg.com/u/f30/17/70/36/58/list210.png) no-repeat scroll center top; width="24";><img src="http://illiweb.com/fa/empty.gif" width="24" border="0"></td><td style="border-top: 0px none; padding: 0px; line-height: 20px;  align="left" width="50%"><a href="/t54-bis-sonntag-abend#611">Bis Sonntag abend</a><br><a href="/t7p60-assoziationskette#610">Assoziationskette</a><br><a href="/t85-das-warum-spiel#609">Das "Warum-Spiel"</a><br><a href="/t96-wie-findet-ihr-es#608">wie findet ihr es</a><br><a href="/t93-lass-mal-liebe-grusse-da#607">Lass mal liebe Grüße da</a><br><a href="/t43p15-super-mario-generations-kapitel15-re-online-wegen-fehler#606">Super Mario Generations Kapitel15 Re-Online wegen Fehler</a><br><a href="/t91-wiiu-kauft-ihr-sie#602">WiiU - Kauft ihr sie?</a><br><a href="/t95-ssbbidentische-charaktere#599">SSBB:Identische Charaktere</a><br><a href="/t48p75-endbuchstabenspiel#597">Endbuchstabenspiel</a><br><a href="/t94-dringende-hilfe-trojanerverdacht#587">Dringende Hilfe Trojanerverdacht!</a><br><a href="/t92-das-forenteam-ubersicht#576">Das Forenteam - Übersicht</a><br><a href="/t55-neues-design#571">Neues Design</a><br><a href="/t90-herzlichen-gluckwunsch-mariofan13#567">Herzlichen Glückwunsch Mariofan13</a><br><a href="/t89-sammelthread-neue-bereiche#564">[Sammelthread] Neue Bereiche</a><br><a href="/t46-beitragsrekorde#563">Beitragsrekorde</a><br></td><td style="border-top: 0px none; padding: 0px; line-height: 20px; background-repeat: repeat;" align="left" width="25%"><!--
<a href=""></a>  <br /><br />-->von&nbsp;<a href="/u11">NDragon1412</a><br>von&nbsp;<a href="/u11">NDragon1412</a><br>von&nbsp;<a href="/u11">NDragon1412</a><br>von&nbsp;<a href="/u11">NDragon1412</a><br>von&nbsp;<a href="/u11">NDragon1412</a><br>von&nbsp;<a href="/u11">NDragon1412</a><br>von&nbsp;<a href="/u6">Mileylein</a><br>von&nbsp;<a href="/u11">NDragon1412</a><br>von&nbsp;<a href="/u11">NDragon1412</a><br>von&nbsp;<a href="/u1"><span style="color:#FF0000"><strong>Mariofan13</strong></span></a><br>von&nbsp;<a href="/u1"><span style="color:#FF0000"><strong>Mariofan13</strong></span></a><br>von&nbsp;<a href="/u1"><span style="color:#FF0000"><strong>Mariofan13</strong></span></a><br>von&nbsp;<a href="/u1"><span style="color:#FF0000"><strong>Mariofan13</strong></span></a><br>von&nbsp;<a href="/u1"><span style="color:#FF0000"><strong>Mariofan13</strong></span></a><br>von&nbsp;<a href="/u1"><span style="color:#FF0000"><strong>Mariofan13</strong></span></a><br></td><td style="border-top: 0px none; padding: 0px; line-height: 20px; align="left" width="25%"><img src="http://i41.servimg.com/u/f41/16/51/01/35/icon_m10.gif" width="12px" height="9px"> Heute um 15:29<br><img src="http://i41.servimg.com/u/f41/16/51/01/35/icon_m10.gif" width="12px" height="9px"> Heute um 15:28<br><img src="http://i41.servimg.com/u/f41/16/51/01/35/icon_m10.gif" width="12px" height="9px"> Heute um 15:27<br><img src="http://i41.servimg.com/u/f41/16/51/01/35/icon_m10.gif" width="12px" height="9px"> Heute um 12:42<br><img src="http://i41.servimg.com/u/f41/16/51/01/35/icon_m10.gif" width="12px" height="9px"> Heute um 11:38<br><img src="http://i41.servimg.com/u/f41/16/51/01/35/icon_m10.gif" width="12px" height="9px"> Heute um 11:28<br><img src="http://i41.servimg.com/u/f41/16/51/01/35/icon_m10.gif" width="12px" height="9px"> Heute um 11:12<br><img src="http://i41.servimg.com/u/f41/16/51/01/35/icon_m10.gif" width="12px" height="9px"> Heute um 10:58<br><img src="http://i41.servimg.com/u/f41/16/51/01/35/icon_m10.gif" width="12px" height="9px"> Heute um 10:23<br><img src="http://i41.servimg.com/u/f41/16/51/01/35/icon_m10.gif" width="12px" height="9px"> Gestern um 17:57<br><img src="http://i41.servimg.com/u/f41/16/51/01/35/icon_m10.gif" width="12px" height="9px"> Mi 17 Okt 2012 - 17:47<br><img src="http://i41.servimg.com/u/f41/16/51/01/35/icon_m10.gif" width="12px" height="9px"> Mi 17 Okt 2012 - 15:10<br><img src="http://i41.servimg.com/u/f41/16/51/01/35/icon_m10.gif" width="12px" height="9px"> Di 16 Okt 2012 - 18:40<br><img src="http://i41.servimg.com/u/f41/16/51/01/35/icon_m10.gif" width="12px" height="9px"> Di 16 Okt 2012 - 9:25<br><img src="http://i41.servimg.com/u/f41/16/51/01/35/icon_m10.gif" width="12px" height="9px"> Mo 15 Okt 2012 - 21:35<br></td></tr></table></td></tr></tbody></table></span><div style="height:4px"></div></div></td></tr><tr><td valign="top" width="100%"><table class="forumline module-advert" width="100%" border="0" cellspacing="1" cellpadding="0"><tr><td style="background:#0095ff;padding:inherit 0"><table width="100%" cellspacing="1" cellpadding="1" border="0" style="background:#0095ff"><tr><td><div class="y655904d"  class="mainmenu"><script type="text/javascript">//<![CDATA[
function AT_adFillSlot(){document.write('<iframe frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="728" height="90" src="http://ad.z5x.net/st?ad_type=iframe&ad_size=728x90&section=2697367"></iframe>');}//]]>
</script><script type="text/javascript">//<![CDATA[
document.MAX_ct0 ='';var m3_u = (location.protocol=='https:'?'https://cas.criteo.com/delivery/ajs.php?':'http://cas.criteo.com/delivery/ajs.php?');var m3_r = Math.floor(Math.random()*99999999999);document.write("<scr"+"ipt type='text/javascript' src='"+m3_u);document.write("zoneid=21497&amp;prlog=");document.write("&amp;nodis=1");document.write('&amp;cb=' + m3_r);if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);document.write(document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));document.write("&amp;loc=" + escape(window.location));if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));if (document.context) document.write("&context=" + escape(document.context));if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {document.write("&amp;ct0=" + escape(document.MAX_ct0));}if (document.mmm_fo) document.write("&amp;mmm_fo=1");document.write("'></scr"+"ipt>");//]]>
ich möchte mich für den Dreifachpost entshculdigen - ich musste den langen HTML-Code auf mehrere Postings aufteilen, weil der Beitrag ansonsten zu lang wird Sad


Zuletzt von Mariofan13 am Sa 20 Okt 2012, 20:43 bearbeitet, insgesamt 2 mal bearbeitet

Gast
Gast


Nach oben Nach unten

Erledigt Re: [phpBB2]Google findet Forum gar nicht - auch nicht mit URL!

Beitrag von Günther am Sa 20 Okt 2012, 20:34

Hallo,

ich rate dir dringend, dass du das veränderte Template über delete_icon wiede3r in den Originalzustand versetzt. Einerseits dürften dir dabei Fehler unterlaufen sein, andererseits kannst du Metatags auch ganz bequem und sicher über den AB einsetzen:
http://hilfe.forumieren.com/t14691-ich-verstehe-immer-noch-nicht-bei-google-konnt-ihr-mir-helfen#85641
http://hilfe.forumieren.com/t18140-metatags-google-finden

Und zu der Behauptung, Google hätte dein Forum nicht indiziert:

Dein Forum wird nur deshalb in den Suchergebnissen sehr weit hinten gereiht, da es einen viel niedrigeren Pagerank als andere Seiten besitzt, auf denen deine Forenadresse eingesetzt ist. Deshalb werden diese vorgereiht.

Nochmals auf den Punkt gebracht:
1) Deine Aktion ist grundsätzlich nicht nötig, da du auch ohne sie indiziert wurdest.
2) Dein Forum wird weiter vorne gereiht, indem du ihm einen höheren Pagerank verschaffst (mehr Aktivität in für Gäste zugänglichen Bereichen -> mehr zu indizierende Inhalte etc.)
3) Möchtest du dennoch unbedingt Google-Metatags hinzufügen, mache das nicht über die Templates, sondern im Adminbereich.
4) Für darüber hinaus gehende Probleme mit Google-Diensten ist der Googlesupport zuständig und nicht wir. Wink

Ich hoffe, das verschafft dir etwas Klarheit. Smile

Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2]Google findet Forum gar nicht - auch nicht mit URL!

Beitrag von Gast am Sa 20 Okt 2012, 20:37

Das verstehe ich nicht - bisher war es immer ganz oben, wenn ich direkt die URL "googlete". Und wenn ich die URL zu einem Thema in meinem Forum (welches für Gäste lesbar ist) google, bekomme ich die Meldung, dass es keine Ergebnissse gibt...
Ich habe mich jetzt durch mehr als 10 Sieten Google-Ergebnisse durchgeklickt (Suche war "Http://mario-universe.forumieren.com") - und kein einziges Suchergebnis von meinem Forum Sad Nur wenn ich "site:" vor die URl setze, wird mein Forum angezeigt - wieso aber nicht, wenn ich dsa "site" weglasse?
Wegen dem Mehrfach-Posting: Ich muss hier den langen HTML-Code, den Google anzeigte auf mehrere Beiträge afuteilen, weil er für ienen uzu lagne ist - also entweder ihr hebt das Zeichenlimit für Beiträge an, oder man musss Mehrfachpostings machen Wink


Zuletzt von Mariofan13 am Sa 20 Okt 2012, 20:49 bearbeitet, insgesamt 1 mal bearbeitet

Gast
Gast


Nach oben Nach unten

Erledigt Re: [phpBB2]Google findet Forum gar nicht - auch nicht mit URL!

Beitrag von Günther am Sa 20 Okt 2012, 20:46

@Mariofan13 schrieb:Das verstehe ich nicht - bisher war es immer ganz oben, wenn ich direkt die URL "googlete".
...bis du deine Forenurl auf anderen Websites mit höheren Pageranks platziert hast, die deinem Forum nun vorgereiht werden. Wink
Vielleicht trägt dieser Screenshot etwas zum besseren Verständnis bei:


@Mariofan13 schrieb:Und wenn ich die URL zu einem Thema in meinem Forum (welches für Gäste lesbar ist) google, bekomme ich die Meldung, dass es keine Ergebnissse gibt...
Das ist gut möglich, da Google erstens solche einzelnen Themen teilweise erst nach längerer Zeit (2 Wochen) indiziert - oder bei Seiten mit geringen Inhalten und Pageranks oft nur die grundlegendsten Inhalte, wie z.B. den Index, indiziert.
Wenn dein Forum dauerhaft aktiv wird und Google dadurch wesentlich mehr Inhalte erfassen kann sowie dem Forum einen höheren Pagerank zuweist, wirst du nach angemessener Wartezeit auch immer mehr einzelne Threads erfolgreich googeln können. Wink

Abgesehen davon muss ich dich nochmal auf meinen 1. Beitrag und besonders diese Stelle verweisen:
@Günther schrieb:Nochmals auf den Punkt gebracht:
1) Deine Aktion ist grundsätzlich nicht nötig, da du auch ohne sie indiziert wurdest.
2) Dein Forum wird weiter vorne gereiht, indem du ihm einen höheren Pagerank verschaffst (mehr Aktivität in für Gäste zugänglichen Bereichen -> mehr zu indizierende Inhalte etc.)
3) Möchtest du dennoch unbedingt Google-Metatags hinzufügen, mache das nicht über die Templates, sondern im Adminbereich.
4) Für darüber hinaus gehende Probleme mit Google-Diensten ist der Googlesupport zuständig und nicht wir. Wink

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2]Google findet Forum gar nicht - auch nicht mit URL!

Beitrag von Gast am Sa 20 Okt 2012, 20:53

Wenn ich den Link zum Portal meines FOrums (http://mariouniverse.forumieren.com/portal) google, erhalte ich ebenfalls null Suchergebnisse aus meinem Forum Sad Dabei habe ich diesen Link auf keiner fremden Website platziert...

ich werde mal den metatag aus dem Template rausnehmen und über den Adminbereich einsetzen Wink Aber löscen werde icih das Template nicht, weil ich da auch noch andere Änderungen vorgenommen habe Wink

DAnke für deine Hilfe Wink

Gast
Gast


Nach oben Nach unten

Erledigt Re: [phpBB2]Google findet Forum gar nicht - auch nicht mit URL!

Beitrag von Günther am Sa 20 Okt 2012, 20:59

Genau das sollte dir doch durch meine Erklärung klar werden: Bei Seiten mit niedrigem Pagerank werden nur sehr eingeschränkte Inhalte durch Google indiziert - bei deinem Forum gehört das Portal bis dato noch nicht dazu.
Andere Inhalte deines Forums (Startseite, einzelne Foren) wurden zwar bereits indiziert, aber wegen des sehr niedrigen Pageranks weiter hinten in den Suchergebnissen gereiht.

Dass Forumieren-Foren grundsätzlich bei Google sehr hohe Pageranks und eine dichte Indizierung erhalten können, steht außer Frage, wenn du mal unser Hilfeforum googelst. Dann wirst du sehen, dass beinahe jedes einzelne Thema indiziert wird - ohne zusätzliche Maßnahmen unsererseits.
Ich denke aber, das Grundprinzip sollte dir mittlerweile klar sein. Wink

@Mariofan13 schrieb:ich werde mal den metatag aus dem Template rausnehmen und über den Adminbereich einsetzen Wink Aber löscen werde icih das Template nicht, weil ich da auch noch andere Änderungen vorgenommen habe Wink
Dann löschst du eben nur jenen Teil, den du soeben verändert hast. Wink

Können wir diesen Thread damit als erledigt sehen?

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2]Google findet Forum gar nicht - auch nicht mit URL!

Beitrag von Gast am Sa 20 Okt 2012, 20:59

Ja Icon wurde gesetzt Wink

Gast
Gast


Nach oben Nach unten

Erledigt Re: [phpBB2]Google findet Forum gar nicht - auch nicht mit URL!

Beitrag von Günther am Sa 20 Okt 2012, 21:00

Alles klar. Smile
-done-

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten