Lexi Help
Partner
www.forumieren.com

Hilfe! Forum schrott und Backups aufgebraucht!

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Hilfe! Forum schrott und Backups aufgebraucht!

Beitrag von Azana am Di 25 Sep 2012 - 14:56

Mein Forum, wolvesofamaroq.forumieren.com ich habe viel daran gearbeitet, aber jetzt sieht es SO aus! Was mache ich nun, der backup bereich sagt dass ich alle backups aufgebraucht hätte!
in sorgen, Azana.

Azana
Neuling
Neuling

Weiblich Beiträge : 19
Anmeldedatum : 15.08.12

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Hilfe! Forum schrott und Backups aufgebraucht!

Beitrag von Günther am Di 25 Sep 2012 - 15:03

Hallo,

ruhig bleiben. Wink
Zuerst mal: Ich sehe in deinem Forum nichts, was in meinen Augen fehlerhaft wäre. Unter "jetzt sieht es SO aus" kann ich mir auch nicht viel vorstellen. scratch

Sollte dein Forum bei dir fehlerhaft angezeigt werden, was bei mir nicht der Fall ist, dann lösche mal den Cache deines Browsers und lade die Seite erneut. Dadurch sollten Anzeigefehler ggf. behoben werden.

Falls du deinen Style dennoch zurücksetzen willst, musst du das nicht unbedingt über die Funktionen erledigen. Stattdessen kannst du unter
AB -> Anzeige -> Styles -> Themenverwaltung
bei Style wiederherstellen ein Datum auswählen, dessen Style wieder eingesetzt werden soll. Wink
Und zum "Aufbrauchen" der Backups im Funktionsbereich: Du kannst pro Tag höchstens fünf Backups aufspielen. Solltest du diese Grenze erreicht haben, musst du einen Tag warten, bis du erneut Backups in den Funktionen auswählen kannst.

Hilft dir das weiter?

Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Hilfe! Forum schrott und Backups aufgebraucht!

Beitrag von Azana am Di 25 Sep 2012 - 19:14

Es hilft alles nichts. bin deinen anweisungen gefolgt, aber es sieht immer noch SO aus! *heul*

Azana
Neuling
Neuling

Weiblich Beiträge : 19
Anmeldedatum : 15.08.12

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Hilfe! Forum schrott und Backups aufgebraucht!

Beitrag von Günther am Di 25 Sep 2012 - 19:24

Dann bist du der Anleitung zum Löschen des Caches nicht richtig gefolgt. Versuche das bitte erneut bzw. rufe dein Forum mal mit einem anderen Browser auf.

Ich sehe dein Forum nämlich, wie gesagt, völlig fehlerfrei:

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Hilfe! Forum schrott und Backups aufgebraucht!

Beitrag von Azana am Mi 26 Sep 2012 - 14:34

Du meintest völlig fehlerhaft, denn diesen style habe ich NICHT installiert. (;

Azana
Neuling
Neuling

Weiblich Beiträge : 19
Anmeldedatum : 15.08.12

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Hilfe! Forum schrott und Backups aufgebraucht!

Beitrag von Günther am Mi 26 Sep 2012 - 17:30

Seit du dich hier gemeldet hast, hast du den Style deines Forums bereits mehrmals zurückgesetzt, wie ich mitverfolgen konnte.

Außerdem hast du innerhalb von 24 Stunden ganze fünf Backups eingespielt, was ebenfalls darauf hindeutet, dass du ein wenig ungewöhnlich gehandelt hast. Welche Aktionen du im Einzelnen durchgeführt hast, kann ich nicht wissen, aber es ist offenkundig, dass es sich dabei nicht unbedingt um das Standardvorgehen gehandelt hat. Wink

Wenn du im Adminbereich unter Style wiederherstellen den Style zurücksetzt, wird dir dort auch immer die jeweilige Vorschau angezeigt. Anhand dieser musst du selbst nachvollziehen, welches Ergebnis du damit erreichen wirst.

Mittlerweile sieht der Style schon wieder anders aus und ich erahne, dass du in sehr kurzer Zeit nun derart viele Backups/Zurücksetzungen durchgeführt hast, dass du dadurch mit Einigem durcheinander gekommen bist. Wenn du wieder zu einem guten Style kommen willst, sehe ich in deinem Fall nur eine einzige Lösung als wirklich sinnvoll an:
Du gehst zu
AB -> Anzeige -> Styles auswählen -> Reiter "Version"
und setzt dort dein Forum auf den Standardstyle zurück. Danach gestaltest du es von Grund auf so, wie du es dir vorstellst.
Alternativ kannst du natürlich auch einen Hitskin-Style aufspielen.

Eines ist nun sehr wichtig: Sobald du den Style fertiggestellt hast (bzw. jeweils einen größeren Teil ergänzt hast), sicherst du dir den Style auf deinem Rechner, sodass du ihn bei Problemen jederzeit wieder einsetzen kannst. Diese Funktion findest du dort:


Wenn schon mal so viel durcheinander gekommen ist, solltest du den Style unbedingt nochmal neu erstellen und ihn währenddessen regelmäßig auf deinen Rechner exportieren. Falls Probleme auftreten sollten, kannst du jederzeit diese Styledateien wieder ins Forum importieren. Smile

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Hilfe! Forum schrott und Backups aufgebraucht!

Beitrag von Azana am Mi 26 Sep 2012 - 17:41

Weiß ich. Hab ja schon zwei Foren. Und, wie sieht es jetzt bei dir aus?
Bei mir:
In klein:

Azana
Neuling
Neuling

Weiblich Beiträge : 19
Anmeldedatum : 15.08.12

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Hilfe! Forum schrott und Backups aufgebraucht!

Beitrag von Günther am Mi 26 Sep 2012 - 17:49

Wenn du das schon wusstest, dann frage ich mich, weshalb du ganze fünf Backups an einem Tag einspielst und danach auch noch über den Adminbereich den Style mehrmals zurücksetzt, obwohl du doch in der Vorschau das zu erwartende Ergebnis gesehen haben musst. confused

Ich denke also schon, dass du dir meine Ausführungen - insbesondere zum Exportieren des Styles - nochmals genauer durch den Kopf gehen lassen solltest. Hättest du diese Vorkehrungen getroffen, würdest du jetzt nicht vor diesem Problem stehen. Wink Deshalb möchte ich dir empfehlen, das in Zukunft so zu handhaben.

Und ja, ich sehe dein Forum mittlerweile erneut verändert und zwar so, wie dein Screenshot es darstellt. Im Grunde handelt es sich dabei genau um den Style aus meinem vorigen Screenshot, zu dem ein Hintergrundbild, ein Banner und eine Startseitennachricht hinzugefügt wurden. Handelt es sich dabei um den gewünschten Style?

Zusammengefasst können wir sagen, dass du nun über alles Wichtige zu diesem Thema Bescheid wissen solltest. Können wir es damit als erledigt betrachten?

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Hilfe! Forum schrott und Backups aufgebraucht!

Beitrag von #Frank am Mi 26 Sep 2012 - 18:06

Ich möchte mal noch einen Hinweis geben.
Im CSS des Forums gibt es diese Einträge:
Code:
[href="/[color=red]u1[/color]"] {
text-shadow: 1px 1px 5px [color=darkred]blue[/color];
}
[href="/[color=red]u2[/color]"] {
text-shadow: 1px 1px 5px [color=goldenrod]blue[/color];
}
Diese Einträge sind so nicht richtig und können unter Umständen auch zu Anzeigeproblemen führen.
Diese Einträge sollten entfernt werden.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Hilfe! Forum schrott und Backups aufgebraucht!

Beitrag von Azana am Mi 26 Sep 2012 - 19:19

Entschuldigung. ); Ich hab die zurückgesetzt weil meine freundin versucht hat das forum zu phpBB2 zu mahcen, von PunBB. Und dann war der HTML schrott.

Azana
Neuling
Neuling

Weiblich Beiträge : 19
Anmeldedatum : 15.08.12

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Hilfe! Forum schrott und Backups aufgebraucht!

Beitrag von Günther am Mi 26 Sep 2012 - 19:24

Das hat aber nichts mit einem Versionswechsel zu tun, diese Einträge wären auch unter BB2 fehlerhaft. Wink

Wie dieser Leuchteffekt richtig aussehen sollte, findest du hier:
http://hilfe.forumieren.com/t28787-leuchtender-username-vereinfachen#182059
Aber darin völlig falschen Code, noch dazu BBCode einzugliedern ([color=...]), darfst du wirklich nicht machen.

Ich würde mich freuen, wenn du noch auf meinen Beitrag eingehst: Können wir dieses Thema nun als erledigt sehen?

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Hilfe! Forum schrott und Backups aufgebraucht!

Beitrag von #Frank am Mi 26 Sep 2012 - 19:52

Nach der letzten Antwort des Users, um 19:19 Uhr, hat er das Forum verlassen und wurde um 19:50 Uhr automatisch ausgeloggt.
Da das Forum nun wieder in einem veränderten Style angezeigt wird, gehe ich davon aus, das das hier nun erledigt ist.

Wir sind dir dankbar, das wir dir helfen durften.
closed



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten