Lexi Help
Partner
www.forumieren.com

[phpBB2]Unterstriche in der Legende

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2]Unterstriche in der Legende

Beitrag von Fightersandlovers am Mo 17 Sep 2012 - 18:50

Hallo zusammen,

ich habe die Klammern, die die Gruppen in der Legende umrahmen, erfolgreich entfernt und sie durch ein Komma ersetzt. Bei den Usern sind sie bereits von mir entfernt worden.

Was mich persönlich jetzt noch stört, sind die Unterstriche unter der jeweiligen Gruppe. Auch beim sogenannten hovern sollten sie wenn möglich nicht erscheinen.

Meine Frage: Welchen Code muss ich wo eingeben, damit diese Unterstriche bei den Gruppen, die in der Legende auftreten, verschwinden?


Zuletzt von Fightersandlovers am Mo 17 Sep 2012 - 19:08 bearbeitet, insgesamt 1 mal bearbeitet

Fightersandlovers
Neuling
Neuling

Beiträge : 2
Anmeldedatum : 17.09.12

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2]Unterstriche in der Legende

Beitrag von Günther am Mo 17 Sep 2012 - 18:57

Hallo,
Hallo und herzlich Willkommen,

du bist neu hier im Forum.
Mache dich bitte zunächst mit den hiesigen Forenregeln vertraut.

Viele Antworten findest du auch in der Wissenssammlung "Lexi Help" Exclamation

Klick einfach auf das Bild Arrow

Solltest du keine für dich passende Antwort in der Suchfunktion (Link in der Navigation) oder bei "Lexi Help" gefunden haben, dann eröffne pro Frage ein neues Thema.

Ich wünsche dir hier im Forum viele Informationen und guten Erfolg mit deinem Forum top

Bitte füge in dein CSS-Stylesheet unter
AB -> Anzeige -> Bilder & Farben -> Farben -> Reiter "CSS Stylesheet"
folgenden Code ein:
Code:
a[href^="http://zumlernen.forumieren.com/g"] {
    text-decoration: none !important;
}

Entspricht das deinen Erwartungen? Smile

Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2]Unterstriche in der Legende

Beitrag von Fightersandlovers am Mo 17 Sep 2012 - 19:06

Hallo Günther,

bei mir im Forum funktioniert das, allerdings für ein anderes Forum, wo ich ebenfalls Admin bin, nicht. Selbstverständlich habe ich die Adresse durch das des anderen Forums ersetzt.

Anbei der Link zu dem Forum, dass ebenfalls phpBB2 ist.

http://blackdaggerfuture.forumieren.com/forum

Hat sich erledigt...vielen vielen lieben Dank....wir haben das Problem gefunden.... Very Happy

Fightersandlovers
Neuling
Neuling

Beiträge : 2
Anmeldedatum : 17.09.12

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2]Unterstriche in der Legende

Beitrag von Günther am Mo 17 Sep 2012 - 19:09

In diesem anderen Forum ist der CSS-Eintrag richtig und zeigt auch seine Wirkung:

Falls bei dir dort noch Unterstriche angezeigt werden, dürfte das mit deinem Cache zusammenhängen.
Bitte lösche den Cache deines Browsers und lade die Seite erneut. Das Problem sollte dadurch gelöst werden.

Edit:
@Fightersandlovers schrieb:Hat sich erledigt...vielen vielen lieben Dank....wir haben das Problem gefunden.... Very Happy
Na siehst du, bei mir wurde es schon richtig angezeigt.

Gern geschehen. Smile
-done-

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten