Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Kleine Problem (ModernBB BETA)
von inde Heute um 12:56

» [phpBB2] Saol Eile : Welt der Mythen
von Sunshinex33 Heute um 3:12

» Signal für Chat
von Ave Gestern um 20:30

» [ModernBB] Transparenz der Tabelle
von deafgopro Gestern um 15:47

» [phpBB2] "Ihre Sitzung ist abgelaufen".
von inde Gestern um 11:58

» [ModernBB] Avatar - Profil auf die linke Seite
von deafgopro Mo 24 Apr 2017 - 21:52

» Benachrichtigungen
von inde Mo 24 Apr 2017 - 18:59

» [ModernBB] Profil Informationen im Forum - Farbe nicht veränderbar
von inde Mo 24 Apr 2017 - 15:54

» [#9712] Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Mo 24 Apr 2017 - 14:09

» Sailor Moon Forum SMF
von Rika So 23 Apr 2017 - 12:09

» Natur und Wildlife Forum
von Stephan68 Sa 22 Apr 2017 - 19:44

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Sa 22 Apr 2017 - 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

» [phpBB2] Style zerschießt sich
von Bigtuber Fr 21 Apr 2017 - 1:56

» [Invision] Neues Thema - Antworten verschieben
von inde Do 20 Apr 2017 - 21:05

www.forumieren.de

Indexmodule werden nicht angezeigt

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Indexmodule werden nicht angezeigt

Beitrag von joschi1989 am So 9 Sep 2012 - 1:22

Meine Indexmodule (Forum) werden nicht angezeigt ? Habe alles soweit korrekt, Kolonne auf 180 und aktiviert auch.

Hab ich was übersehen???


Danke Embarassed


Zuletzt von joschi1989 am So 9 Sep 2012 - 1:59 bearbeitet; insgesamt 2-mal bearbeitet (Grund : 180 ergänzt)
avatar
joschi1989
Kaiser
Kaiser

Männlich Beiträge : 679
Anmeldedatum : 16.07.12
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Indexmodule werden nicht angezeigt

Beitrag von Günther am So 9 Sep 2012 - 1:27

Hallo nochmal,

die linke Spalte deiner Indexmodule wird nicht angezeigt, weil wir vor einiger Zeit deinen Counter dort in ein Modul eingesetzt hatten, du das Modul jedoch versteckt haben wolltest. Dazu habe ich dir diesen CSS-Code gegeben:
Code:
#content-container div#left {
    margin-right: 0;
    width: 0;
}
Nachdem du ihn aus deinem Stylesheet entfernt hast, werden die Module angezeigt. Wink

Noch ein zusätzlicher Hinweis, falls dich das stört: Es wird dann ganz unten auch das Modul "Counter" angezeigt, allerdings nur als Modulüberschrift, weil wir den Inhalt ja umplatziert haben. Wenn du möchtest, dass dieses Modul nicht sichtbar ist, musst du es über einen Klick auf zahnrad bearbeiten und folgende Option wählen:
Die Standardaufstellung nutzen: Nein

Liebe Grüße
Günther
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Indexmodule werden nicht angezeigt

Beitrag von joschi1989 am So 9 Sep 2012 - 1:31

Ach ja, sorry !

Wäre dann mein Counter ganz weg? und wenn ich den Counter rechts platzieren würden?
avatar
joschi1989
Kaiser
Kaiser

Männlich Beiträge : 679
Anmeldedatum : 16.07.12
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Indexmodule werden nicht angezeigt

Beitrag von Günther am So 9 Sep 2012 - 1:33

Nein, der Counter befindet sich dann trotzdem an der Position, die du ihm im Code gegeben hast. Bei meinem Tipp geht es nur darum, dass die Modulüberschrift nicht angezeigt wird, da das optisch nicht besonders gut aussehen würde. Nimm mal den CSS-Code heraus und du wirst sehen, wovon ich spreche. Wink
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Indexmodule werden nicht angezeigt

Beitrag von joschi1989 am So 9 Sep 2012 - 1:40

ahh ok habe verstanden. Hab nun auch die Einstellung vorgenommen und siehe da das Modul ist weg in der Zeile cheers

besten dank Günther und dir noch eine schöne Nacht


Gruss


Christian
avatar
joschi1989
Kaiser
Kaiser

Männlich Beiträge : 679
Anmeldedatum : 16.07.12
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Indexmodule werden nicht angezeigt

Beitrag von Günther am So 9 Sep 2012 - 1:42

Gern geschehen. Smile
Denke bitte noch daran, das -Icon zu setzen.
Dir ebenfalls eine gute Nacht, Christian! Sleep
-done-
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten