Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Signal für Chat
von Ave Heute um 20:50

» [ModernBB] Weiterleitung zur Startseite
von inde Heute um 19:57

» [phpBB2] Saol Eile : Welt der Mythen
von Sunshinex33 Heute um 3:12

» [ModernBB] Transparenz der Tabelle
von deafgopro Gestern um 15:47

» [phpBB2] "Ihre Sitzung ist abgelaufen".
von inde Gestern um 11:58

» [ModernBB] Avatar - Profil auf die linke Seite
von deafgopro Mo 24 Apr 2017 - 21:52

» Benachrichtigungen
von inde Mo 24 Apr 2017 - 18:59

» [ModernBB] Profil Informationen im Forum - Farbe nicht veränderbar
von inde Mo 24 Apr 2017 - 15:54

» [#9712] Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Mo 24 Apr 2017 - 14:09

» Sailor Moon Forum SMF
von Rika So 23 Apr 2017 - 12:09

» Natur und Wildlife Forum
von Stephan68 Sa 22 Apr 2017 - 19:44

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Sa 22 Apr 2017 - 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

» [phpBB2] Style zerschießt sich
von Bigtuber Fr 21 Apr 2017 - 1:56

» [Invision] Neues Thema - Antworten verschieben
von inde Do 20 Apr 2017 - 21:05

www.forumieren.de

Anfrage zu Video

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Anfrage zu Video

Beitrag von kirk023 am Do 9 Aug 2012 - 18:07

Hallo zusammen,

gerne würde ich ein Video von youtube einstellen.
Wenn ich dann den Code einstelle über das Butto
Video oder auch so,
erhalte ich aber nicht das Video, sonden sehe nur den Code.
Wie kann ich es so machen, daß ich das Video dann sehen kann.

Gruß Heinz
avatar
kirk023
Neuling
Neuling

Männlich Beiträge : 7
Anmeldedatum : 07.08.12
keine
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Anfrage zu Video

Beitrag von Günther am Do 9 Aug 2012 - 18:18

Hallo Heinz,

bei Youtubevideos gibt es ein Problem, wenn ein Youtube-Link verwendet wird, der vom System nicht als solcher erkannt wird.

Auslöser kann z.B. sein, dass du einen https-Link (verschlüsselte Verbindung) verwenden wolltest, welcher nämlich nicht erkannt wird. In diesem Fall musst du "https://" durch "http://" ersetzen.
Desweiteren ist möglich, dass du nicht den reinen Videolink verwendet hast, sondern den gesamten Link, welcher häufig noch weitere Informationen enthält und deshalb teilweise ebenfalls nicht erkannt wird.
Achte bitte darauf, dass du nur den Stammlink übernimmst:
Code:
http://www.youtube.com/watch?v=...&
Der Teil der Url ab dem &-Zeichen sollte entfernt werden.

Wenn du also den reinen Stammlink einsetzt und auch noch auf "http" achtest, solltest du keine Probleme mehr haben. Wink

Liebe Grüße
Günther
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Anfrage zu Video

Beitrag von kirk023 am Do 9 Aug 2012 - 18:31

Hallo Günther,

bei mir funktioniert da leider etwas nicht.
Ich habe den neuen Code verwendet.
<iframe width="420" height="315" src="http://www.youtube.com/embed/Xutx1sPXn5U" frameborder="0" allowfullscreen></iframe>

doch es funktioniert nicht.

Gruß Heinz
avatar
kirk023
Neuling
Neuling

Männlich Beiträge : 7
Anmeldedatum : 07.08.12
keine
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Anfrage zu Video

Beitrag von Günther am Do 9 Aug 2012 - 18:38

Wir reden hier aber schon davon, das Video in einen Beitrag einzusetzen, oder? Oder möchtest du es an einer anderen Stelle einsetzen?

Zum Beitrag:
Wahrscheinlich hast du kein HTML erlaubt. Allerdings würde ich dir empfehlen, doch einfach den BBCode zu verwenden - damit wirst du keine Probleme haben und du musst nicht jedes Mal einen so langen HTML-Code verwenden. Wink

Der BBCode sieht folgendermaßen aus:
Code:
[youtube] VIDEO-URL [/youtube]
Stattdessen kannst du auch diesen Button anklicken, die Url eingeben und dir wird der entsprechende BBCode automatisch in den Beitrag eingesetzt:
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Anfrage zu Video

Beitrag von kirk023 am Do 9 Aug 2012 - 18:44

Hallo Günther,

html habe ich zugelassen.
Und Dein Tipp, war echt super, denn nun funktioniert es!

Danke Rose

Gruß Heinz


Zuletzt von kirk023 am Do 9 Aug 2012 - 19:37 bearbeitet; insgesamt 1-mal bearbeitet
avatar
kirk023
Neuling
Neuling

Männlich Beiträge : 7
Anmeldedatum : 07.08.12
keine
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Anfrage zu Video

Beitrag von Günther am Do 9 Aug 2012 - 18:51

Bitte, gerne. Smile

Darf ich dich noch bitten, das Video hier aus deinem Beitrag zu entfernen, da es nicht wirklich supportbezogen ist? Wink

-done-
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Anfrage zu Video

Beitrag von kirk023 am Do 9 Aug 2012 - 19:39

@Günther schrieb:Bitte, gerne. Smile

Darf ich dich noch bitten, das Video hier aus deinem Beitrag zu entfernen, da es nicht wirklich supportbezogen ist? Wink

-done-

Hallo Günther,

kein Problem schon verschwunden

Gruß Heinz
avatar
kirk023
Neuling
Neuling

Männlich Beiträge : 7
Anmeldedatum : 07.08.12
keine
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten