Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Sailor Moon Forum SMF
von Rika Heute um 12:09

» Natur und Wildlife Forum
von Stephan68 Gestern um 19:44

» Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Gestern um 11:42

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Gestern um 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

» [phpBB2] Style zerschießt sich
von Bigtuber Fr 21 Apr 2017 - 1:56

» [Invision] Neues Thema - Antworten verschieben
von inde Do 20 Apr 2017 - 21:05

» Möglichkeit Umfragen anonym/offen bei der Erstellung einzustellen
von LillNalle Mi 19 Apr 2017 - 17:01

» [#9632] Registrierung funktioniert nicht
von inde Di 18 Apr 2017 - 18:58

» [phpBB2] Indexmodul verschiebt Foren?
von inde Di 18 Apr 2017 - 15:45

» Der kleine Brieffreund - Brieffreunde suchen und finden
von kleiner-brieffreund Mo 17 Apr 2017 - 20:49

» [phpBB3] Überschriften im Forum abändern
von inde Mo 17 Apr 2017 - 18:38

» [phpBB3] Hintergrundfarbe der Foren auf dem Index ändern
von inde Mo 17 Apr 2017 - 17:19

» Ein drittes Geschlecht
von inde Mo 17 Apr 2017 - 15:45

» (phbBB3) Teilnehmerlisten für Veranstaltungen
von inde Mo 17 Apr 2017 - 11:56

www.forumieren.de

Smilie erscheint im Forum, aber nicht in der Datenbank

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Smilie erscheint im Forum, aber nicht in der Datenbank

Beitrag von Galina am Mo 30 Jul 2012 - 11:26

Hallo Ihr Lieben,

ich habe da ein Problem mit einem Smilie. Dieser Smilie erscheint im Forum, aber nicht in der Datenbank. Ich wollte diesen Smilie aus der Datenbank löschen. Das geht nicht, denn er ist nicht da.


Was habe ich verkehrt gemacht?

Über eine Hilfestellung würde ich mich freuen.

Alels Liebe Galina



Zuletzt von Galina am Mo 30 Jul 2012 - 12:29 bearbeitet; insgesamt 1-mal bearbeitet

Galina
Stammgast
Stammgast

Beiträge : 270
Anmeldedatum : 18.02.12
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Smilie erscheint im Forum, aber nicht in der Datenbank

Beitrag von Günther am Mo 30 Jul 2012 - 11:33

Hallo Galina,

bist du dir sicher, dass du diesen Smiley selbst im Adminbereich der Smileyliste hinzugefügt hast? Wird dieser beim Schreiben eines Beitrags neben dem Eingabefenster in der Smileybox angezeigt?

Falls diese Punkte nicht zutreffen, ist es wahrscheinlich, dass ein Mitglied einen externen Smiley mit dem BBCode für Bilder in seinen Beitrag eingefügt hat, sich dieser allerdings nicht in der Smileyliste deines Forums befindet.

Zur Überprüfung kannst du auch unter
AB -> Anzeige -> Avatare -> Smilies
die komplette, wahrscheinlich mehrseitige Smileyliste durchgehen. Allerdings gehe ich aufgrund deiner Beschreibung stark davon aus, dass meine obige Erklärung zutrifft und du diesen Smiley deshalb nicht in der Liste findest. Wink

Liebe Grüße
Günther
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Smilie erscheint im Forum, aber nicht in der Datenbank

Beitrag von Galina am Mo 30 Jul 2012 - 11:51

Hallo Günther,

zu 90 % bin ich mir sicher, dass ich diesen Smilie in die Datenbank eingefügt habe. Ich weiss nämlich noch, dass ich einen goldenen Smilie: herzlichen Willkommen haben wollte und da er so schwach im Forum erscheint, wollte ich ihn wieder weg haben.

Ob da jetzt noch ein Mitglied am werkeln war, das weiss ich nicht. Ich habe auch einen neuen Smilie mit Willkommen in die Datenbank eingestellt und der erscheint nicht im Forum.

Ach ich hoffe, dass ich das richtig erklärt habe. Auf alle Fälle soll der aus dem Forum weg und der Andere soll rein. Das macht er aber nicht.

Alles Liebe Galina


Galina
Stammgast
Stammgast

Beiträge : 270
Anmeldedatum : 18.02.12
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Smilie erscheint im Forum, aber nicht in der Datenbank

Beitrag von Günther am Mo 30 Jul 2012 - 12:07

Ich habe mir jetzt im Gästebereich deines Forums die Smileybox angesehen und in der Kategorie "Smilies 1" befindet sich folgender Smiley, der als einziger auf deine Beschreibung zutrifft:


Dieser muss sich auf jeden Fall auch in der Smileyliste deines AB befinden.
Es ist möglich, dass du ihn aufgrund der schlechten Sichtbarkeit in der Liste übersehen hast, weshalb du stattdessen nach folgenden Daten suchen solltest:
  • Smiley-Code: :Willkommen:
  • Smiley: Willkommen
  • Kategorie: Smilies 1


Wichtig ist hierbei auch, dass du alle Seiten der Smileyliste durchgehst, da diese mehrseitig sein wird. Außerdem wichtig ist, dass du diesen Smiley nicht aus der Datenbank löschst und anschließend den neuen Willkommens-Smiley einfügst, sondern den bestehenden über einen Klick auf zahnrad bearbeitest und dann bei "Smiley Bilddatei" den neuen uploadest. Diese Vorgehensweise ist wesentlich unproblematischer.
Anschließend solltest du noch den Cache deines Browsers löschen und dein Forum neuladen, bevor du überprüfst, ob die Smileys ausgetauscht wurden.

Ich hoffe, mit dieser Beschreibung findest du nun den betreffenden Smiley. Smile
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Smilie erscheint im Forum, aber nicht in der Datenbank

Beitrag von Galina am Mo 30 Jul 2012 - 12:29

Hallo Günther,

ja, das war der Smilie. Ich habe ihn aber trotz langer Suche nicht gefunden. Weisst Du was ich gemacht habe? Ich habe den anderen Smilie:Willkommen umbenannt und dann war der Andere weg.

Ach wie schön, dass wir jetzt alles hinbekommen haben. Ich schliesse jetzt den Thread.

Ich danke Dir Galina

Galina
Stammgast
Stammgast

Beiträge : 270
Anmeldedatum : 18.02.12
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Smilie erscheint im Forum, aber nicht in der Datenbank

Beitrag von Günther am Mo 30 Jul 2012 - 12:33

Darauf wäre ich als nächstes zu sprechen gekommen, ob du dem neuen Willkommenssmiley eventuell denselben Namen und Code gegeben hast, da dies bekannterweise in der Avatar- und Smileygalerie zu Problemen führt.
Smileycodes sollten nie doppelt bzw. erneut vergeben werden, weshalb es grundsätzlich empfehlenswert ist, einfach die Ursprungsgrafik auszutauschen.

Ich freue mich, dass das Problem wieder behoben ist. Gerne. Smile
-done-
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten