Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Slideshow-Generator
Der Forumieren Slide Show - Diashow-GeneratorDer Forumieren Slide Show - Diashow-GeneratorDer Forumieren Slide Show - Diashow-GeneratorDer Forumieren Slide Show - Diashow-GeneratorDer Forumieren Slide Show - Diashow-Generator
Lexi Help
Die neuesten Themen
» Wrestling Around the World!
von Emily Stein Gestern um 11:46

» Wrestling Forum
von Emily Stein Gestern um 11:45

» Spacemaniac-das Modellraketen Forum für alle ;)
von Emily Stein Gestern um 11:43

» Signatur (468*60) für http://rpg-drachenkrieg.forumieren.eu
von Zocker96 Do 22 Jun 2017 - 21:45

» Guthaben kaufen / einsetzen - Was kostet wie viel?
von Forumbot Do 22 Jun 2017 - 19:43

» [Update] jQuery-Update: von Version 1.7 zu 3.2
von Forumbot Do 22 Jun 2017 - 18:23

» C&C Renegade Forum
von inde Do 22 Jun 2017 - 17:32

» Tutorial-Forum für forumieren Administratoren.
von inde Do 22 Jun 2017 - 17:31

» Youtube Fanforum
von Emily Stein Do 22 Jun 2017 - 17:07

» Youtuber Fanforum
von Emily Stein Do 22 Jun 2017 - 17:07

» Prime-Kingz.de - We Love to Prime-Kingz
von Emily Stein Do 22 Jun 2017 - 17:06

» [phpBB3] Inter-NET - Das Forum zum allgemeinen Internet
von Emily Stein Do 22 Jun 2017 - 17:05

» CodeLabs
von Emily Stein Do 22 Jun 2017 - 17:04

» Animal Crossing Villagers Forum
von Emily Stein Do 22 Jun 2017 - 17:03

» Htmlfreak-Forum für Webdesign, Events und Frageforum
von Emily Stein Do 22 Jun 2017 - 17:02

» Test-Forum (Foruml)
von Emily Stein Do 22 Jun 2017 - 16:57

www.forumieren.de

Signatur Problem

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Signatur Problem

Beitrag von Tohrment am Di 24 Jul 2012 - 20:55

Hey, ich habe ein Problem, was nur einen User betrifft.
Undzwar wird die Sigi nicht mehr angezeigt...
Dort steht nur :
[Es ist nur Administratoren erlaubt, diesen Link zu sehen]
Ich bin dort Admin, sehe ihn somit, aber ich habe nichts in dem Profil umgestellt und auch im Adminbereich nichts verändert...
Und es ist nur bei dem einen Profil...
Kann mir da vielleicht jemand einen Tipp geben und mir helfen?
Ich habe alles schon durchgeschaut, finde aber den Fehler nicht...
Danke schon mal im Voraus
LG


Zuletzt von Tohrment am Di 24 Jul 2012 - 21:21 bearbeitet; insgesamt 3-mal bearbeitet

Tohrment
Neuling
Neuling

Beiträge : 21
Anmeldedatum : 10.12.11
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Signatur Problem

Beitrag von Günther am Di 24 Jul 2012 - 20:57

Hallo,

bitte verwende in Zukunft bei deinen Fragen zuerst die Forensuche und Lexi Help, bevor du sie im Forum stellst.
Mit dem Suchbegriff link+admin habe ich diesen Thread sofort gefunden:
http://hilfe.forumieren.com/t18495-link-im-forum-nur-von-admins-einsehbar

Das wird dir weiterhelfen. Smile

Außerdem möchte ich dich bitten, die rote Textformatierung aus deinem Beitrag zu entfernen, da Textformatierungen dem Staff vorbehalten sind. Danke! Wink

Liebe Grüße
Günther
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Signatur Problem

Beitrag von Tohrment am Di 24 Jul 2012 - 21:07

Hey, habe mir das durchgelesen und geschaut, aber das hilft mir nicht weiter... es sind ja nicht die Foren/Kategorien...
Es ist bei einem User die Signatur die nur die Admins einsehen können...
Und das erst seit gestern.
Davor klappte immer alles, die hat man gesehen...
Aber seit gestern steht da halt das nur die admins das sehen können
Ich habe es auch schon versucht indem ich sie neu hochgeladen habe, aber das hat auch nichts geholfen.
Andere User haben keinen Zugriff auf die Signatur

Tohrment
Neuling
Neuling

Beiträge : 21
Anmeldedatum : 10.12.11
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Signatur Problem

Beitrag von Günther am Di 24 Jul 2012 - 21:11

Genau dieses Problem wurde hier schon desöfteren gemeldet und es lag immer an der Einstellung im verlinkten Thread.

Zur Erklärung: Wenn du für ein Forum die entsprechende Erlaubnis den Mitgliedern entziehst, können in den Beiträgen keinerlei Links angesehen werden - das gilt auch für Links, welche in den Signaturen platziert sind. Deshalb wirkt sich diese Einstellung darauf aus.
Überprüfe einfach bei sämtlichen Foren, ob dort die Option "Mitglieder" ausgewählt ist, was deiner Beschreibung zufolge nicht der Fall sein wird. Wenn du das anpasst, wird dieser Effekt bei deinen Usern nicht mehr auftreten.

Alles klar? Wink
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Signatur Problem

Beitrag von Tohrment am Di 24 Jul 2012 - 21:21

Okay, danke Smile Habe den Fehler entdeckt...
Dachte schon ich hätte irgendwas bei dem User im profil irgendwas falsch...
Danke für die Hilfe

Tohrment
Neuling
Neuling

Beiträge : 21
Anmeldedatum : 10.12.11
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Signatur Problem

Beitrag von Günther am Di 24 Jul 2012 - 21:21

Bitte, gern geschehen. Smile
-done-
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten