Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» [#10418] meine Mailadresse ändern und Auswirkungen auf servimg
von inde Gestern um 21:51

» [phpBB3] Profile mit mehreren Icons?
von inde Gestern um 19:39

» [#10378] Guthaben mit Paypal bezahlt und nach 2 Tagen nicht in der Guthabenverw
von inde Mo 24 Jul 2017 - 16:47

» World-of-Horses
von inde So 23 Jul 2017 - 16:56

» Yorkshire Terrier Forum
von inde So 23 Jul 2017 - 16:55

» Hundeforum unter hundis.frei-forum.com
von inde So 23 Jul 2017 - 16:53

» Das Raubtierreich - Das Haustier-Talk- und Fotografie-Forum
von Emily Stein So 23 Jul 2017 - 15:22

» Naruto - SnK
von Aiko-Chan So 23 Jul 2017 - 12:07

» Weimaraner-Forum "Der vielseitige Weimaraner"
von Emily Stein So 23 Jul 2017 - 1:57

» My-Ponyclub
von Emily Stein So 23 Jul 2017 - 1:54

» Pflanzen-Samentauschbörse
von Emily Stein So 23 Jul 2017 - 1:54

» [Warrior Cats] FlammenClan
von Emily Stein So 23 Jul 2017 - 1:44

» Katzen Forum LoveCats
von Emily Stein So 23 Jul 2017 - 1:42

» Dogs and more
von Emily Stein So 23 Jul 2017 - 1:42

» Zauberhaftes WarriorCats Forum - Sternenlicht
von Emily Stein So 23 Jul 2017 - 1:41

» Tier-Linkliste
von Emily Stein So 23 Jul 2017 - 1:40

www.forumieren.de

Elemente anderer Styles? - Problem

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Elemente anderer Styles? - Problem

Beitrag von Laini am Mo 16 Jul 2012 - 22:47

Huhu!

Ich wollte schon vor ca. 1 Monat einen Style bei Hitskin veröffentlichen, was aber nicht funktioniert hat. Damals erschien die folgende Meldung: Dieser Style besteht hauptsächlich aus Elementen anderer Styles. Bitte bieten Sie nur Originalstyles an.
Dabei hatte ich alle Farben und Bilder eigens angepasst und rein gar nichts aus anderen Styles kopiert! Damals war es mir aber noch nicht so wichtig und ich lies es auf sich beruhen. Nun habe ich einen weiteren Versuch gestartet und wieder einmal erscheint die gleiche Meldung.
Jetzt bin ich aber doch neugierig geworden und würde gerne wissen, was ich falsch mache!
Der Style den ich anbieten will, ist in diesem Forum zu sehen: [klick].
Ich würde mich sehr über Hilfe freuen (:

Liebe Grüße


Zuletzt von Laini am Di 17 Jul 2012 - 12:21 bearbeitet; insgesamt 1-mal bearbeitet
avatar
Laini
Neuling
Neuling

Weiblich Beiträge : 25
Anmeldedatum : 20.02.12
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Elemente anderer Styles? - Problem

Beitrag von Günther am Mo 16 Jul 2012 - 23:31

Hallo Laini,

ich habe mir jetzt zur Überprüfung einen komplett personalisierten Style erstellt und ihn bei Hitskin.com geuploadet - erfolgreich.
Es liegt also definitiv kein Bug vor, sondern die Fehlermeldung ist berechtigt.

Meiner Erfahrung nach wird hierbei hauptsächlich auf die eingesetzten Bilder geachtet, wobei offenbar ein Ausschlussgrund ist, wenn zu viele davon auf der Domain illiweb.com (oder sogar hitskin.com) gehostet sind. Dort werden nämlich die Standardgrafiken von Forumieren gehostet. Wenn du einfach alle Bilder bei einem anderen Bilderhoster, z.B. servimg.com hostest, wirst du diese Meldung nicht mehr bekommen.

Liebe Grüße
Günther
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Elemente anderer Styles? - Problem

Beitrag von Laini am Di 17 Jul 2012 - 8:08

Huhu und danke für die Antwort!
Ich hatte alle Bilder von lilliweb.com bereits gelöscht, aber nicht bedacht, dass die Bilder die Adresse http://illiweb.com/fa/empty.gif beibehalten. Nun habe ich alles durch Servimg ersetzt und es hat funktioniert, wie man sehen kann Smile
Vielen Dank für den Hinweis!
MFG
avatar
Laini
Neuling
Neuling

Weiblich Beiträge : 25
Anmeldedatum : 20.02.12
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Elemente anderer Styles? - Problem

Beitrag von Günther am Di 17 Jul 2012 - 10:52

Gerne. Smile Freut mich, dass ich helfen konnte.
-done-
avatar
Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten