Lexi Help
Die neuesten Themen
» Begriff : "merken"
von Ray Heute um 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Heute um 11:07

» Servamp Forum
von Raine Kamiya Gestern um 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Gestern um 20:56

» Private Nachrichten
von inde Gestern um 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Update] Neues Theme der mobilen Version V2
von #Frank So 25 Sep 2016 - 16:57

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

Partner
free forum

[phpBB2]Mouse Hover Efekt

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2]Mouse Hover Efekt

Beitrag von Somoiel am Mo 16 Jul 2012 - 20:06

Hallo

Ich verwende diesen Code der hier vorgeschlagen wurde.

Code:
<a href="
ts3server://ts-n.net?channel=%5Brspacer%5DPERM.%20CHANNEL%20%E2%97%84%E2%96%90%2F%E2%96%A0%E2%96%A0%E2%96%A0%E2%96%A0%E2%96%A0%E2%96%A0%E2%96%A0%E2%96%A0%E2%96%A0%E2%96%A0%20AREA%2003%20%E2%96%A0%E2%96%A0%E2%96%A0%E2%96%A0%E2%96%A0%E2%96%A0%E2%96%A0%E2%96%A0%E2%96%A0%E2%96%A0%2F31%E2%94%82Orden%20der%20Tempelritter&channelpassword=odtr"
 onMouseOver="bild1.src='http://i46.servimg.com/u/f46/16/96/12/12/mouse211.png';"
 onMouseout="bild1.src='http://i46.servimg.com/u/f46/16/96/12/12/mouse111.png';">
 <img name="bild1" src="http://i46.servimg.com/u/f46/16/96/12/12/mouse111.png" border=0>
</a>

Bis jetzt hat er auch immer Funktioniert. Heute habe ich die Grafik ausgetauscht und es funktioniert nicht mehr.
Weiters habe ich das Problem das mein Forum extrem langsam. Braucht ewig bis das Forum geladen ist.

Mein Forum http://goldenau-odtr.forumieren.com/

Gruß
Christian.H


Zuletzt von Somoiel am Mo 16 Jul 2012 - 20:44 bearbeitet, insgesamt 2 mal bearbeitet

Somoiel
Neuling
Neuling

Männlich Beiträge : 27
Anmeldedatum : 21.10.11
Chrome

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2]Mouse Hover Efekt

Beitrag von Günther am Mo 16 Jul 2012 - 20:08

Hallo Christian,

bitte bearbeite dein Thema entsprechend der roten Hinweisbox unter dem Thema (Präfix mit deiner Forenversion). Danke! Wink

Außerdem bitte ich dich um eine Angabe, wo genau du diesen Code eingesetzt hast. Und ist der hier gepostete Code der funktionierende oder der nicht mehr funktionierende?

Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2]Mouse Hover Efekt

Beitrag von Somoiel am Mo 16 Jul 2012 - 20:10

Ist geändert

Lg
Christian

Somoiel
Neuling
Neuling

Männlich Beiträge : 27
Anmeldedatum : 21.10.11
Chrome

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2]Mouse Hover Efekt

Beitrag von Günther am Mo 16 Jul 2012 - 20:11

Danke!
Dann bitte ich noch um eine Antwort auf meine zwei Fragen, damit ich mir davon ein besseres Bild machen kann. Smile

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2]Mouse Hover Efekt

Beitrag von Somoiel am Mo 16 Jul 2012 - 20:18

Den code hab ich hier eingesetzt

Portal und Widgets

Verwaltung der Portalseiten
Struktur
Bearbeiten

Dieser Code hat bis heute Morgen funktioniert. Ich habe nur die Grafik ausgetauscht.

Gruß
christian

Ps: Konnte das Problem jetzt ein wenig eingrenzen. Code Funktioniert doch aber wenn man die Seite ladet hängt sich das Modul mit den Neuesten Themen auf und solange das Feststeckt funktioniert auch der Hover Evekt nicht.

Somoiel
Neuling
Neuling

Männlich Beiträge : 27
Anmeldedatum : 21.10.11
Chrome

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2]Mouse Hover Efekt

Beitrag von Günther am Mo 16 Jul 2012 - 20:29

Also in ein Indexmodul, okay.
Der Grund, warum der Bildwechsel beim Hovern nicht stattfindet, ist ganz einfach: Unter der von dir eingefügten Hover-Bildurl wird kein Bild geladen.

Gib die Url doch mal in die Adresszeile deines Browsers ein und versuche, die Datei zu laden:
Code:
http://i46.servimg.com/u/f46/16/96/12/12/mouse211.png
Du wirst sehen, dass diese nicht (bzw. extrem langsam) geladen wird.


@Somoiel schrieb:Ps: Konnte das Problem jetzt ein wenig eingrenzen. Code Funktioniert doch aber wenn man die Seite ladet hängt sich das Modul mit den Neuesten Themen auf und solange das Feststeckt funktioniert auch der Hover Evekt nicht.
Damit hat das Problem nichts zu tun. Es stimmt zwar, dass dein Forum sehr lange lädt (viele Grafiken, Scripts ...) und beim Laden auch das Modul "Neueste Themen" nicht scrollt, aber das ist nicht die Ursache für diesen Fehler. Wink
Der Code an sich ist nämlich korrekt, allerdings kann unter der Url keine Datei geladen werden.

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2]Mouse Hover Efekt

Beitrag von Somoiel am Mo 16 Jul 2012 - 20:44

danke problem ist gelöst

Somoiel
Neuling
Neuling

Männlich Beiträge : 27
Anmeldedatum : 21.10.11
Chrome

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2]Mouse Hover Efekt

Beitrag von Günther am Mo 16 Jul 2012 - 20:46

Das Problem lag eindeutig am servimg-Server, auf dem die Datei gespeichert war. Er benötigte entweder extrem lange zum Laden oder brach den Ladevorgang sogar ganz ab.
Wenn du die Grafik nochmal hochlädst, sollte sie auf einem anderen Server gespeichert werden. Wink

Schön, dass ich dir helfen konnte. Smile
-done-

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten