Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Benachrichtigungen
von Ave Gestern um 22:45

» Sailor Moon Forum SMF
von Rika Gestern um 12:09

» Natur und Wildlife Forum
von Stephan68 Sa 22 Apr 2017 - 19:44

» [#9712] Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Sa 22 Apr 2017 - 11:42

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Sa 22 Apr 2017 - 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

» [phpBB2] Style zerschießt sich
von Bigtuber Fr 21 Apr 2017 - 1:56

» [Invision] Neues Thema - Antworten verschieben
von inde Do 20 Apr 2017 - 21:05

» Möglichkeit Umfragen anonym/offen bei der Erstellung einzustellen
von LillNalle Mi 19 Apr 2017 - 17:01

» [#9632] Registrierung funktioniert nicht
von inde Di 18 Apr 2017 - 18:58

» [phpBB2] Indexmodul verschiebt Foren?
von inde Di 18 Apr 2017 - 15:45

» Der kleine Brieffreund - Brieffreunde suchen und finden
von kleiner-brieffreund Mo 17 Apr 2017 - 20:49

» [phpBB3] Überschriften im Forum abändern
von inde Mo 17 Apr 2017 - 18:38

» [phpBB3] Hintergrundfarbe der Foren auf dem Index ändern
von inde Mo 17 Apr 2017 - 17:19

» Ein drittes Geschlecht
von inde Mo 17 Apr 2017 - 15:45

www.forumieren.de

Navi-Leist seit 3 Tagen verschwunden

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Navi-Leist seit 3 Tagen verschwunden

Beitrag von duncan am Do 28 Jun 2012 - 11:46

Hallo zusammen,

wir haben seit 3 Tagen auf www.linienfuehrung.com das Problem, dass die Navi-Leiste einfach verschwindet. Manchmal taucht sie wieder auf und ist dann wieder weg. Das Problem ist bei mehreren Usern vorhanden. Ich dachte erst, es erledigt sich mit der Zeit von selbst - Wartungsarbeiten oder so.
Da wir morgen unseren 1. Forengeburtstag feiern, wäre es aber schön, wenn das Forum im vollen Glanz erstrahlen würde. Smile

Kann mir jemand sagen, woran es liegen könnte?

Gruß,
duncan


Zuletzt von duncan am Sa 30 Jun 2012 - 12:38 bearbeitet; insgesamt 1-mal bearbeitet
avatar
duncan
Premium User
Premium User

Männlich Beiträge : 408
Anmeldedatum : 14.03.08
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Navi-Leist seit 3 Tagen verschwunden

Beitrag von Zuckerpuppe am Do 28 Jun 2012 - 12:04

Hallo Duncan,

das liegt daran, dass du im CSS für die Grafiken URLs eingegeben hast, die nicht mehr gültig sind, bzw nicht aufgerufen werden können.
Die für den Index z.B. ist folgende:
http://www.dodaj.rs/f/O/nY/2uuijTL4/forum.png

ebenso verhält es sich mit allen anderen Grafiken.


Du solltest die bei einem anderen Hoster nochmal neu hochladen, dann klappt das auch Smile
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Navi-Leist seit 3 Tagen verschwunden

Beitrag von duncan am Do 28 Jun 2012 - 23:38

Ich glaube, die Buttons waren vom Style. Ich habe die Grafiken nicht mehr gespeichert. Kann ich irgendwo nachlesen, wie der Style heißt, dann kann ich bei Hitskin mal nachschauen? Ich habe eben mal nachgeschaut und offenbar habe ich diese Buttons vom Style übernommen.
avatar
duncan
Premium User
Premium User

Männlich Beiträge : 408
Anmeldedatum : 14.03.08
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Navi-Leist seit 3 Tagen verschwunden

Beitrag von #Frank am Fr 29 Jun 2012 - 7:21

Um erstmal einen Betrieb im Forum zu ermöglichen, solltest du deine Navigation erst mal auf Textlinks umstellen.
So wie es jetzt ist, können deine Mitglieder ja gar nichts machen.
Dann kann man in Ruhe schauen, ob man die Buttons noch mal wieder bekommt, oder ob dir einer unserer Grafiker neue Buttons anfertigt.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Navi-Leist seit 3 Tagen verschwunden

Beitrag von inde am Sa 30 Jun 2012 - 12:14

Sry...ich weiß ich darf hier eigentlich nicht mehr. Embarassed

Hier gibt es einen sehr zuverlässigen Tester ob eine Seite Down ist oder on.
Der erwähnte Imagehoster (http://www.dodaj.rs) ist derzeit down.
avatar
inde
Administrator
Administrator

Männlich Beiträge : 4000
Hinweis : Flash The Scene™
Anmeldedatum : 20.10.11
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Navi-Leist seit 3 Tagen verschwunden

Beitrag von duncan am Sa 30 Jun 2012 - 12:37

Hallo zusammen,

danke für die Hilfe. Wir entscheiden gerade, wie wir weiter verfahren werden.
Daher hier erst einmal closed.

duncan
avatar
duncan
Premium User
Premium User

Männlich Beiträge : 408
Anmeldedatum : 14.03.08
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten