Lexi Help
Die neuesten Themen
» Mein altes Forum zurückbekommen
von Bigtuber Gestern um 22:59

» Impressum
von #Frank Mi 28 Sep 2016 - 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Mi 28 Sep 2016 - 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Mi 28 Sep 2016 - 22:07

» Themen-Icons
von Bigtuber Mi 28 Sep 2016 - 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Mi 28 Sep 2016 - 20:09

» Themen fixieren
von inde Mi 28 Sep 2016 - 20:05

» [Update] Neues Theme der mobilen Version V2
von inde Mi 28 Sep 2016 - 13:34

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

Partner
free forum

links innerhalb des Forums leiten an falsche Stellen weiter

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt links innerhalb des Forums leiten an falsche Stellen weiter

Beitrag von Gast am Mi 23 Mai 2012 - 14:02

Hallo,
ich hoffe ich kann das Problem klar machen Smile
Manche Nutzer bei uns haben das Problem, dass sie innerhalb des Forums (z.B. in ein Unterforum) per link gehen möchten, aber dann auf der Startseite des Forums landen. Das ist natürlich etwas nervig und sehr schade, ein Nutzer kommt in ein Unterforum z.B. gar nicht mehr rein. Es wurde auch schon mit verschiedenen browsern (Firefox, SeaMonkey, IE) ausprobiert, ändert nichts. Ist wohl nicht immer so gewesen, sondern erst seit einer Weile (edit: seit ca. einem Monat). Hab die Nutzereinstellungen mal angesehen, die sind für die bei denen es Probleme gibt und denen bei welchen es normal geht nicht unterschiedlich. Was kann ich da machen / woran kann das liegen?
danke schon mal Smile
Grüße
Balu


Zuletzt von ~Balu~ am Do 24 Mai 2012 - 10:56 bearbeitet, insgesamt 2 mal bearbeitet

Gast
Gast


Nach oben Nach unten

Erledigt Re: links innerhalb des Forums leiten an falsche Stellen weiter

Beitrag von Günther am Mi 23 Mai 2012 - 15:05

Hallo Balu,

dieses Problem trat vor einiger Zeit in allen Foren auf, wurde dann aber von der Technik behoben. Trotzdem hatten manche User auch danach noch dieses Problem (automatische Umleitung zum Index).
Lege deinen Mitgliedern doch nahe, ihren Cache zu löschen - das sollte endgültig dazu führen, dass dieser Fehler nicht mehr vorkommt (Anleitung hier).

Liebe Grüße
Günther

Günther
Admin a.D.
Admin a.D.

Männlich Beiträge : 15349
Anmeldedatum : 16.07.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: links innerhalb des Forums leiten an falsche Stellen weiter

Beitrag von Gast am Mi 23 Mai 2012 - 15:25

danke, hab das mal weitergegeben

und auch jetzt das "alte" Problem gefunden, sry, vorhin beim Suchen vor meinem post hatte ich es nicht gefunden.. Embarassed

Gast
Gast


Nach oben Nach unten

Erledigt Re: links innerhalb des Forums leiten an falsche Stellen weiter

Beitrag von #Frank am Mi 23 Mai 2012 - 19:24

haben die User die diese Probleme haben Sonderzeichen in ihren Benutzernamen?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: links innerhalb des Forums leiten an falsche Stellen weiter

Beitrag von Gast am Do 24 Mai 2012 - 9:31

nein, keine Sonderzeichen
der "normale link" geht wohl gar nicht (zurück zum Index), und sonst nur bis Seite 3 des einen Themas z.B..
Cookies etc. wurden gelöscht
Rolling Eyes

Gast
Gast


Nach oben Nach unten

Erledigt Re: links innerhalb des Forums leiten an falsche Stellen weiter

Beitrag von Zuckerpuppe am Do 24 Mai 2012 - 10:18

Hallo,

am Cache kann das eigentlich nicht liegen. Wenn, dann an den Cookies.
Bitte doch mal die besagten User, die Cookies für deine Seite explizit zuzulassen.
Im Firefox findet man diese Einstellung hier
Dort dann auf das Feld "Ausnahmen" klicken und die URL deines Forums eingeben und auf "Erlauben" klicken.

Noch eine Frage...du schreibst, dass sie es mit allen Browsern probiert haben. Sind die Browserversionen denn aktuell oder sind es noch alte Versionen?

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: links innerhalb des Forums leiten an falsche Stellen weiter

Beitrag von Gast am Do 24 Mai 2012 - 10:55

ja, die browser sind aktuell
die Einstellungen des Nutzers haben nichts geändert
ich habe allerdings für die Unterforen wo das Problem war einfach mal die Befugnisse (für alle Nutzer) geändert und dann wieder zurückgeändert wie es vorher war, jetzt gehts Shocked k.A. an was es gelegen hat Rolling Eyes aber ich hoffe es bleibt nun so Smile
danke euch! Smile

Gast
Gast


Nach oben Nach unten

Erledigt Re: links innerhalb des Forums leiten an falsche Stellen weiter

Beitrag von Zuckerpuppe am Do 24 Mai 2012 - 12:16

aha? Das ist ja seltsam...

Das wäre jetzt mein nächster Vorschlag gewesen. Die betreffenden (Unter)-Foren zusynchronisieren.

Aber da es ja nun klappt und hoffentlich auch so bleibt, mach ich hier mal zu.

-closed-

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten