Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Signal für Chat
von Ave Heute um 20:30

» [ModernBB] Transparenz der Tabelle
von deafgopro Heute um 15:47

» [phpBB2] "Ihre Sitzung ist abgelaufen".
von inde Heute um 11:58

» [ModernBB] Avatar - Profil auf die linke Seite
von deafgopro Gestern um 21:52

» Benachrichtigungen
von inde Gestern um 18:59

» [ModernBB] Profil Informationen im Forum - Farbe nicht veränderbar
von inde Gestern um 15:54

» [#9712] Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Gestern um 14:09

» Sailor Moon Forum SMF
von Rika So 23 Apr 2017 - 12:09

» Natur und Wildlife Forum
von Stephan68 Sa 22 Apr 2017 - 19:44

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Sa 22 Apr 2017 - 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

» [phpBB2] Style zerschießt sich
von Bigtuber Fr 21 Apr 2017 - 1:56

» [Invision] Neues Thema - Antworten verschieben
von inde Do 20 Apr 2017 - 21:05

» Möglichkeit Umfragen anonym/offen bei der Erstellung einzustellen
von LillNalle Mi 19 Apr 2017 - 17:01

» [#9632] Registrierung funktioniert nicht
von inde Di 18 Apr 2017 - 18:58

www.forumieren.de

Back to Top

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Back to Top

Beitrag von Ishiki am Sa 19 Mai 2012 - 22:04

Hallo liebes Forumieren Team, ich habe ein kleines Problem mit einen Back to Top Code.
Kleines Problem im Grunde nur, weil ich einen Code habe der funktioniert, jedoch nur wenn ich einen Text stehen habe. Sobald ich anstelle des Textes ein Bild einfüge klappt das "Back to Top" plötzlich nicht mehr.
Hoffe ich könnt mir weiter helfen, vielleicht habe ich mich einfach nur zu dumm angestellt. Razz
Also das ist der Code mit Text der Funktioniert:

Header:
Code:
<a name="Ankername">Nach Oben</a>

Footer
Code:
<a herf="Ankername"></a>

Und das ist der mit Bild, welcher nicht geht wenn ich ihn ebenfalls in den Footer setze:
Code:
<a herf="Ankername"><img src="http://i241.photobucket.com/albums/ff70/kuroganeXfye/op2.png"></a>

Ishiki
Lehrling
Lehrling

Weiblich Beiträge : 70
Anmeldedatum : 15.09.10
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Back to Top

Beitrag von Cyborg112233 am Sa 19 Mai 2012 - 22:16

Ich weiß nicht, ob das jetzt gerade von dir ein Schreibfehler war, aber normalerweise heißt es ja <a HREF ...>, nicht <a HERF ...>.
Vielleicht liegt es ja daran.

Cyborg112233
Kaiser
Kaiser

Männlich Beiträge : 2362
Anmeldedatum : 08.10.10
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Back to Top

Beitrag von ~Julian~ am Sa 19 Mai 2012 - 22:18

Hallo! Smile

Ich kenne mich damit zwar nicht so gut aus, aber:
Im Header ist ja der Link mit dem Text, rein von der Logik her müsstest du doch dann das Bild in den Header setzen, weil im Footer ist ja kein Text oder Bild vorhanden, da ist ja nur der Link an sich.

Es müsste doch dann klappen, wenn du den Code mit dem Bild in den Header setzt.

EDIT: Ne, Cyborg, es geht ja nicht um einen Link. Und ohne Bild funktioniert es ja ^^
avatar
~Julian~
Kaiser
Kaiser

Männlich Beiträge : 1713
Anmeldedatum : 26.03.12
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Back to Top

Beitrag von Cyborg112233 am Sa 19 Mai 2012 - 22:23

Ach ja stimmt, sorry, hab's nicht richtig gelesen, hast Recht. Tölpel
Bin ruhig.

Cyborg112233
Kaiser
Kaiser

Männlich Beiträge : 2362
Anmeldedatum : 08.10.10
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Back to Top

Beitrag von ~Julian~ am Sa 19 Mai 2012 - 22:23

Du darfst gerne weitermachen, warst ja zuerst hier. Wink
avatar
~Julian~
Kaiser
Kaiser

Männlich Beiträge : 1713
Anmeldedatum : 26.03.12
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Back to Top

Beitrag von Ishiki am Sa 19 Mai 2012 - 22:44

Habe den Fehler gefunden!
Code:
<a herf="Ankername"><img src="http://i241.photobucket.com/albums/ff70/kuroganeXfye/op2.png"></a>

Das ganze muss so heißen:
Code:
<a herf="#Ankername"><img src="http://i241.photobucket.com/albums/ff70/kuroganeXfye/op2.png"></a>

Ich habe das # vergessen

Ishiki
Lehrling
Lehrling

Weiblich Beiträge : 70
Anmeldedatum : 15.09.10
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Back to Top

Beitrag von ~Julian~ am Sa 19 Mai 2012 - 22:47

Na dann hat es sich ja erledigt Smile

-done-
avatar
~Julian~
Kaiser
Kaiser

Männlich Beiträge : 1713
Anmeldedatum : 26.03.12
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten