Lexi Help
Die neuesten Themen
» Mein altes Forum zurückbekommen
von Bigtuber Gestern um 22:59

» Impressum
von #Frank Mi 28 Sep 2016 - 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Mi 28 Sep 2016 - 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Mi 28 Sep 2016 - 22:07

» Themen-Icons
von Bigtuber Mi 28 Sep 2016 - 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Mi 28 Sep 2016 - 20:09

» Themen fixieren
von inde Mi 28 Sep 2016 - 20:05

» [Update] Neues Theme der mobilen Version V2
von inde Mi 28 Sep 2016 - 13:34

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

Partner
free forum

Bilder werden nicht angezeigt

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Bilder werden nicht angezeigt

Beitrag von yuurijoshi am Mi 16 Mai 2012 - 20:11

hallo Smile

ich hab seit ein paar Tagen das selbe Problem Sad
wenn neue bilder ins forum gestellt werden, sind die für eine weile zu sehen und verschwinden dann einfach, wenn man den beitrag bearbeitet sind die links aber noch da
hab mich an den lösungsvorschlägen versucht, hat aber nicht geholfen
gibt es da neuigkeiten bezüglich des problems?

Lg

yuurijoshi
Neuling
Neuling

Beiträge : 9
Anmeldedatum : 16.05.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Bilder werden nicht angezeigt

Beitrag von #Frank am Mi 16 Mai 2012 - 20:21

Noch gibt es keine weiteren Nachrichten.
Da nun auch in Frankreich Feiertag ist, ist nicht damit zu rechnen, das sich hier was etwas vor Montag ergibt.
Ist das bei dir genau so wenn du die Automatische Bildgrößenanpassung einschaltest?
Hast du das mit der CSS Lösung versucht?
Kannst du mir bitte per PN deine Forenadresse, und einen Link zu einem Beitrag senden wo das so ist?
Noch eine Frage:
Werden auch die Smeylies in den Beiträgen nicht angezeigt?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Bilder werden nicht angezeigt

Beitrag von yuurijoshi am Mi 16 Mai 2012 - 20:27

hab es mit der css lösung versucht und smilies werden angezeigt
mir ist aufgefallen, dass wenn man das bild mit "ein bild hosten" reinstellt, werden die bilder angezeigt, aber wenn man es mit
Code:
[img]url[/img]
reinstellt, wird es nicht angezeigt

hier müssten in den beiträgen bilder sein, aber es werden keine angezeigt
die letzten beiden, die angezeigt werden, sind mit "ein bild hosten" reingestellt worden

http://bloodykiss.aktiv-forum.com/t83-amys-bildersammlung#1055

könnte es daran liegen?
alte bilder werden teilweise noch angezeigt, aber manche sind auch verschwunden

yuurijoshi
Neuling
Neuling

Beiträge : 9
Anmeldedatum : 16.05.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Bilder werden nicht angezeigt

Beitrag von #Frank am Mi 16 Mai 2012 - 20:31

Kannst du mal den Code hier reinstellen, der bei den Bildern im Beitrag ist, wenn das Bild nicht über ein Bild hosten eingestellt ist?
Ich denke das es bei dir daran liegt, das entweder die Links falsch sind, oder das die Bilder bei dem anderen Service nicht mehr vorhanden sind.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Bilder werden nicht angezeigt

Beitrag von #Frank am Mi 16 Mai 2012 - 20:34

Kann es sein, das du überall das hier eingetragen hast?
Code:
[img]http://drachenhoehle-leer.aktivforum.org/[/img]



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Bilder werden nicht angezeigt

Beitrag von yuurijoshi am Mi 16 Mai 2012 - 20:36

nein, die sind alle noch da, hab ich überprüft
könnte es daran liegen, dass es gif dateien sind?
(ich bin technisch nicht sehr versiert, also vergebt mir wenn ich unsinnige bemerkungen mache ^^)

Code:
[img]http://images4.fanpop.com/image/photos/22700000/Alex-alex-22760026-500-250.gif[/img]

yuurijoshi
Neuling
Neuling

Beiträge : 9
Anmeldedatum : 16.05.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Bilder werden nicht angezeigt

Beitrag von #Frank am Mi 16 Mai 2012 - 20:42

Nein, damit hat das nichts zu tun.
Aber dein Problem hat hiermit nichts zu tun.
Ich trenne das jetzt hier ab und gebe das Thema frei.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Bilder werden nicht angezeigt

Beitrag von yuurijoshi am Do 17 Mai 2012 - 10:29

oh ok... und woran könnte es dann liegen?

yuurijoshi
Neuling
Neuling

Beiträge : 9
Anmeldedatum : 16.05.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Bilder werden nicht angezeigt

Beitrag von #Frank am Do 17 Mai 2012 - 10:45

Könntest du mir bitte mal deine Admindaten per PN senden?
Ich kann mir das dann mal direkt in deinem Forum anschauen und so feststellen, wo der Fehler liegt.
Von aussen sehe ich jetzt gerade nicht, was da das Problem ist.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Bilder werden nicht angezeigt

Beitrag von #Frank am Do 17 Mai 2012 - 10:57

Hat sich schon erledigt. Ich habe mir deinen Beitrag wo die Bilder nicht geladen werden mal mit Firebug angeschaut.


Du hast hier wohl ungültige Bildadressen eingetragen. Die Bildadresse lautet in dem Fall:
http://images4.fanpop.com/image/photos/24100000/Lyndsy-lyndsy-fonseca-24100964-500-226.gif
Wenn du diese Adresse mal aufrufst, dann wirst du sehen, das du nicht das Bild angezeigt bekommst, sondern die Seite:
http://www.fanpop.com/spots/lyndsy-fonseca/images/24657046/title/lyndsy-fanart?ir=true
und das deutet darauf hin, das du die Bilder von dort ohne Erlaubnis einsetzen möchtest.
Auch die anderen Bilder die du versucht hast einzusetzen haben das gleiche Problem.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Bilder werden nicht angezeigt

Beitrag von yuurijoshi am Do 17 Mai 2012 - 13:35

aber warum kann ich dann das gleiche bild über den befehl "ein bild hosten" reinstellen nur mit dem img-code geht es nicht?
übrigens wird nur bei firefox nicht das bild sondern die seite geladen, gibt man den gleichen link bei internet-explorer ein, wird nur das bild angezeigt =/
sorry, aber ich versteh das nicht, die ganze zeit hat es so funktioniert und jetzt plötzlich geht es nicht mehr...

yuurijoshi
Neuling
Neuling

Beiträge : 9
Anmeldedatum : 16.05.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Bilder werden nicht angezeigt

Beitrag von #Frank am Do 17 Mai 2012 - 13:39

Es geht schon über die img Tags, nur die Bildadressen scheinen nicht die richtigen zu sein.
Mehr kann ich dir da auch nicht zu sagen.
Ich kann dir nur sagen, was ich festgestellt habe.
Code:
[img]http://images4.fanpop.com/image/photos/24100000/Lyndsy-lyndsy-fonseca-24100964-500-226.gif[/img]


Edit:
Du hast recht, hier sollte auch ein Bild sein, aber der Browser zeigt das nicht an.
Mit einem anderen Browser klappt es auch so wie es soll:
Hier mal der gleiche Thread mit dem Safari Browser:

Ist schon merkwürdig, warum das mit FF nicht geht, aber mit anderen Browsern funktioniert.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Bilder werden nicht angezeigt

Beitrag von yuurijoshi am Do 17 Mai 2012 - 13:48

also liegt es an firefox, bzw. an firefox und der seite von der ich die bilder lade?
(wenn ich das bild mit internet explorer einsetzte kann ich es sehen)

yuurijoshi
Neuling
Neuling

Beiträge : 9
Anmeldedatum : 16.05.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Bilder werden nicht angezeigt

Beitrag von Zuckerpuppe am Do 17 Mai 2012 - 13:50

Also mit Opera funktioniert es auch nicht...das gleiche Problem wie mit dem FF.

Ist das nur bei Bildern, die von dieser speziellen Seite sind?

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Bilder werden nicht angezeigt

Beitrag von yuurijoshi am Do 17 Mai 2012 - 14:12

also es liegt wohl doch nicht am browser, bei internet explorer verschwinden die bilder auch nach einer weile, man kann sie nur für kurze zeit sehen, dann sind sie weg, wie bei firefox
muss wohl doch an der seite liegen, ich such mal nach einer anderen quelle und probier es damit aus

yuurijoshi
Neuling
Neuling

Beiträge : 9
Anmeldedatum : 16.05.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Bilder werden nicht angezeigt

Beitrag von yuurijoshi am Do 17 Mai 2012 - 15:18

also es liegt wohl tatsächlich an der seite
schade, bis vor ein paar tagen ging das noch einwandfrei und jetzt geht es nur noch über "ein bild hosten"
aber egal, danke für die hilfe Smile

yuurijoshi
Neuling
Neuling

Beiträge : 9
Anmeldedatum : 16.05.12

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten