Lexi Help
Partner
free forum

Problem mit der Schriftfarbe & Modulen im Portal

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Problem mit der Schriftfarbe & Modulen im Portal

Beitrag von Yae am Mo 30 Apr 2012 - 23:14

Hi,

ich hab schon das ganze Forum hier durchsucht, hab aber leider nichts zu diesem Thema und speziell meinen Problemen gefunden.

Problem Schriftfarbe:

Also mein Problem ist das ich in meinem Portal sehr viele Dinge überhaupt nicht lesen kann (seht selbst: http://elitaer.aktiv-forum.com
wenn ihr einmal das komplette Portal markiert seht ihr all den Text den ihr normal nicht sehen könnt.

Ich habe schon in Anzeige -> Bilder & Farben -> Farben mit jeglichen Textfarben herum gespielt allerdings hat keine die Schriftfarbe von dem Text im Portal geändert Sad

Hoffe es kann mir jemand helfen mein Problem zu lösen.

_____________________________________

Problem Module:

Hier übernimmt das Portal irgendwie nicht meine Veränderungen mit den Modulen. Ich kann sie unter Module -> Portal und Widgets -> Index-Module verschieben wie ich mag, mein Portal sieht immer noch so aus wie am Anfang.

Ich hoffe auch hier kann man mir helfen.

Vielen Dank schon mal Smile


Zuletzt von Yae am Di 1 Mai 2012 - 0:39 bearbeitet, insgesamt 2 mal bearbeitet

Yae
Neuling
Neuling

Weiblich Beiträge : 10
Anmeldedatum : 29.04.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Problem mit der Schriftfarbe & Modulen im Portal

Beitrag von #Frank am Mo 30 Apr 2012 - 23:19

Das mit den Farben kann ich mir erst morgen anschauen.
Es ist ein Unterschied, ob du Indexmodule erstellst, die dann auf der Starseite "Forum" erscheinen, oder ob du das Portal bearbeitest. Das Portal ist ein extra Bereich im Adminbereich gleich undter den Index Modulen.
Das sind zwei verschiedene Sachen.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34498
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Problem mit der Schriftfarbe & Modulen im Portal

Beitrag von Yae am Mo 30 Apr 2012 - 23:24

Danke cheers für diesen Hinweis Very Happy
Die Portal-Struktur muss natürlich unter Verwaltung der Portalseite verändert werden, irgendwie logisch Smile

Wäre sehr lieb von dir wenn du dir das mit den Farben morgen ansehen könntest Smile, falls ich es bis dahin wider erwartend schon selbst geschafft haben sollte sag ich bescheid Smile

Yae
Neuling
Neuling

Weiblich Beiträge : 10
Anmeldedatum : 29.04.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Problem mit der Schriftfarbe & Modulen im Portal

Beitrag von #Frank am Mo 30 Apr 2012 - 23:33

Es kann nur sein, das du eine Schriftfarbe genau so eingestellt hast, wie eine Hintergrundfarbe.
Oder du schaust mal in dem persönlichen CSS auf der Karte dort nach, ob dort Einträge vorhanden sind, und wenn ja, welche das sind.
Aber ich kann auch morgen Früh nachsehen warum das so ist.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34498
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Problem mit der Schriftfarbe & Modulen im Portal

Beitrag von Yae am Di 1 Mai 2012 - 0:39

Fehler gefunden, das Layout das ich verwendet habe war anscheinend nicht so wirklich für phpBB3 gedacht sondern eher für phpBB2. Nun kann man auf im Portal auch endlich alles lesen.

Danke für die Mühe #Frank

Yae
Neuling
Neuling

Weiblich Beiträge : 10
Anmeldedatum : 29.04.12

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Problem mit der Schriftfarbe & Modulen im Portal

Beitrag von darkgronaddel am Di 1 Mai 2012 - 8:50

Dann mache ich hier mal zu;)

closed

darkgronaddel
Kaiser
Kaiser

Weiblich Beiträge : 2446
Hinweis : Wette gewonnen...es ist alles so vorhersehbar
Anmeldedatum : 16.08.09

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten