Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Naruto - SnK
von Aiko-Chan Gestern um 16:41

» [Tutorial] Forenbanner in eine Diaschau verwandeln
von inde Gestern um 16:24

» [Tutorial] Ergebnisse der Umfragen optisch verändern
von inde Gestern um 11:44

» bestehendes Konto bei Forums Erstellung
von inde Sa 27 Mai 2017 - 20:14

» [phpBB3] Kostenloses Grafikprogramm für Windows 7 Ultimate 32bit gesucht
von inde Sa 27 Mai 2017 - 18:16

» Veröffentlichungen - Bilder in einer Zeile
von inde Sa 27 Mai 2017 - 16:15

» [phpBB3] Backup Rückgängig machen
von inde Fr 26 Mai 2017 - 12:29

» Natur und Wildlife Forum
von Stephan68 Do 25 Mai 2017 - 19:03

» [phpBB2] Charmed Bad Time
von Phoebe Do 25 Mai 2017 - 16:48

» [phpBB2] RPG-Forum Drachenkrieg
von Zocker96 Do 25 Mai 2017 - 14:14

» House Of The Rising Sun Rollenspiel-Forum
von Dr.Keks Do 25 Mai 2017 - 11:02

» Antwort landet im falschen Thema
von inde Do 25 Mai 2017 - 3:16

» [#9811] [phpBB2] Could not obtain rpg users infos
von inde Mi 24 Mai 2017 - 18:37

» [#9973] Abmeldeseite für User nicht aufrufbar
von inde Mi 24 Mai 2017 - 18:33

» [#9974] SSL plötzlich deaktiviert
von inde Mi 24 Mai 2017 - 18:30

» Header 714*264 für BVB134 (siamkatzenborussen.forumieren.com)
von inde Mi 24 Mai 2017 - 18:29

www.forumieren.de

Tabelle in einem Modul auf Portalseite ärgert mich...

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Tabelle in einem Modul auf Portalseite ärgert mich...

Beitrag von lost_angel am Sa 28 Apr 2012 - 18:33

Hallo ihr hübschen,

vielleicht hat ja jemand einen Tipp für mich! Wink
Ich hab auf meiner Portalseite im Forgotten Poems Forum ein "Willkommen"-Modul eingebaut.
Darin befindet sich eine Tabelle mit Bildern, die Ranken sind normaler Weise so angeordnet, dass sie den Rahmen des Bildes darstellen.

(Screen aus Postvorschau in meinem Testforum)

Wenn ich jedoch den Code (Code folgt weiter unten) in ein Modul einfüge, dann sieht das so aus:

(Screen von meiner Portalseite im Forgotten Poems Forum)

Ich hab dazu folgenden Code verwendet:
Code:
<center><table  cellpadding="0" cellspacing="0"><tr><td><img src="http://i48.servimg.com/u/f48/14/68/81/77/0210.png" width="59" height="60" border="0"></td><td><img src="http://i48.servimg.com/u/f48/14/68/81/77/0710.png" width="212" height="60" border="0"><img src="http://i48.servimg.com/u/f48/14/68/81/77/0810.png" width="212" height="60" border="0"></td><td><img src="http://i48.servimg.com/u/f48/14/68/81/77/0110.png" width="59" height="60" border="0"</td></tr><tr><td><img src="http://i48.servimg.com/u/f48/14/68/81/77/0910.png" width="60" height="212" border="0">
<img src="http://i48.servimg.com/u/f48/14/68/81/77/1010.png" width="60" height="212" border="0"></td><td><center><img src="http://i48.servimg.com/u/f48/14/68/81/77/000b10.jpg"</center></td><td><img src="http://i48.servimg.com/u/f48/14/68/81/77/1110.png" width="60" height="212" border="0">
<img src="http://i48.servimg.com/u/f48/14/68/81/77/1210.png" width="60" height="212" border="0"></td></tr><tr><td><img src="http://i48.servimg.com/u/f48/14/68/81/77/0410.png" width="59" height="60" border="0"></td><td><img src="http://i48.servimg.com/u/f48/14/68/81/77/0510.png" width="212" height="60" border="0"><img src="http://i48.servimg.com/u/f48/14/68/81/77/0610.png" width="212" height="60" border="0"></td><td><img src="http://i48.servimg.com/u/f48/14/68/81/77/0310.png" width="59" height="60" border="0"></td></tr></table></center>

Was mach ich falsch? Sind die Teile/Grafiken einfach nur zu groß oder woran könnte es liegen, dass die oberen und unteren Grafiken z.T. untereinander statt nebeneinander angezeigt werden?
Ich habs mal per Screens und Paint getestet, von den Maßen her sollte es eigentlich reinpassen.


Zuletzt von lost_angel am Sa 28 Apr 2012 - 19:01 bearbeitet; insgesamt 1-mal bearbeitet
avatar
lost_angel
Premium User
Premium User

Weiblich Beiträge : 403
Anmeldedatum : 09.12.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Tabelle in einem Modul auf Portalseite ärgert mich...

Beitrag von ~Julian~ am Sa 28 Apr 2012 - 18:37

Hallo! (:

Das liegt - genau wie du vermutet hast - daran, dass die Grafiken dafür zu groß sind. Bzw. das Forum ist zu klein, dass die Tabelle in der richtigen Größe dargestellt wird, es wird also automatisch ein Umbruch bei dem Bild dargestellt, wodurch das Bild in die zweite Reihe gelangt. Du müsstest also die Bilder ingesamt etwas verkleinern, dann sollte es funktionieren.

Liebe Grüße Freunde
avatar
~Julian~
Kaiser
Kaiser

Männlich Beiträge : 1713
Anmeldedatum : 26.03.12
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Tabelle in einem Modul auf Portalseite ärgert mich...

Beitrag von lost_angel am Sa 28 Apr 2012 - 18:37

Oh, sorry, ich glaub, ich bin im falschen Forum abgerutscht.
Ich glaub mein Problem gehört eher zu "Probleme mit einem Script oder Code". Kann das jemand verschieben?
avatar
lost_angel
Premium User
Premium User

Weiblich Beiträge : 403
Anmeldedatum : 09.12.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Tabelle in einem Modul auf Portalseite ärgert mich...

Beitrag von lost_angel am Sa 28 Apr 2012 - 18:39

@~Julian~ schrieb:... Du müsstest also die Bilder ingesamt etwas verkleinern, dann sollte es funktionieren.
Ok, dann probier ich das nochmal. Meld mich dann, ob es dann klappt.
avatar
lost_angel
Premium User
Premium User

Weiblich Beiträge : 403
Anmeldedatum : 09.12.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Tabelle in einem Modul auf Portalseite ärgert mich...

Beitrag von darkgronaddel am Sa 28 Apr 2012 - 18:40

Ich habe das Thema verschoben und möchte mich hier mit einem kleinen Tipp einklinken;)

Wie wäre es wenn du das Bild plus den Rahmen zu einem Bild machst, dann hast du keine Probleme mit irgendwelchen Codes und hättest nur eine Grafik;)
avatar
darkgronaddel
Kaiser
Kaiser

Weiblich Beiträge : 2446
Hinweis : Wette gewonnen...es ist alles so vorhersehbar
Anmeldedatum : 16.08.09
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Tabelle in einem Modul auf Portalseite ärgert mich...

Beitrag von lost_angel am Sa 28 Apr 2012 - 18:54

NA ja, soch eine Tabelle bräuchte ich schon, da ich den Rahmen auch mal austauschen will.
Und der Rahmen sollte schon transparent bleiben, so wie im Screen oben.

Hab die Grafiken jetzt kleiner gemacht.

Code:
<center><table  cellpadding="0" cellspacing="0"><tr><td><img src="http://i48.servimg.com/u/f48/14/68/81/77/0210.png" width="49" height="50" border="0"></td><td><img src="http://i48.servimg.com/u/f48/14/68/81/77/0710.png" width="177" height="50" border="0"><img src="http://i48.servimg.com/u/f48/14/68/81/77/0810.png" width="177" height="50" border="0"></td><td><img src="http://i48.servimg.com/u/f48/14/68/81/77/0110.png" width="49" height="50" border="0"</td></tr><tr><td><img src="http://i48.servimg.com/u/f48/14/68/81/77/0910.png" width="50" height="177" border="0">
<img src="http://i48.servimg.com/u/f48/14/68/81/77/1010.png" width="50" height="177" border="0"></td><td><center><img src="http://i48.servimg.com/u/f48/14/68/81/77/000b10.jpg" width="256" height="370"</center></td><td><img src="http://i48.servimg.com/u/f48/14/68/81/77/1110.png" width="50" height="177" border="0">
<img src="http://i48.servimg.com/u/f48/14/68/81/77/1210.png" width="50" height="177" border="0"></td></tr><tr><td><img src="http://i48.servimg.com/u/f48/14/68/81/77/0410.png" width="49" height="50" border="0"></td><td><img src="http://i48.servimg.com/u/f48/14/68/81/77/0510.png" width="177" height="50" border="0"><img src="http://i48.servimg.com/u/f48/14/68/81/77/0610.png" width="177" height="50" border="0"></td><td><img src="http://i48.servimg.com/u/f48/14/68/81/77/0310.png" width="49" height="50" border="0"></td></tr></table></center>

Und das kam dabei raus:
avatar
lost_angel
Premium User
Premium User

Weiblich Beiträge : 403
Anmeldedatum : 09.12.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Tabelle in einem Modul auf Portalseite ärgert mich...

Beitrag von darkgronaddel am Sa 28 Apr 2012 - 18:55

Das ganze transparent zu halten wäre zumindest für mich kein Problem. Im Grafikbereich könntest du dir auch diese Grafik erstellen lassen auch mit anderen Rahmen;)
avatar
darkgronaddel
Kaiser
Kaiser

Weiblich Beiträge : 2446
Hinweis : Wette gewonnen...es ist alles so vorhersehbar
Anmeldedatum : 16.08.09
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Tabelle in einem Modul auf Portalseite ärgert mich...

Beitrag von lost_angel am Sa 28 Apr 2012 - 18:58

ICh glaub, bei den Kopfschmerzen, die mir dieses Teil da grad bereitet mach ich das auch.

Edit:
Habs mir überlegt, ich frag im Grafik bereich ob mir jemand die längeren Ranken zusammen setzen kann, dann haut mir das Teil df. keinen Zeilenumbruch rein. hehe Twisted Evil
Ihr könnt das Thema hier also zu machen. Wink

Trotzdem danke für eure schnelle Hilfe.
Man kann es nur immer wieder wiederholen, ihr seid super! Very Happy Very Happy Very Happy
avatar
lost_angel
Premium User
Premium User

Weiblich Beiträge : 403
Anmeldedatum : 09.12.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Tabelle in einem Modul auf Portalseite ärgert mich...

Beitrag von darkgronaddel am Sa 28 Apr 2012 - 19:31

Dann mache ich hier mal zu;)

closed
avatar
darkgronaddel
Kaiser
Kaiser

Weiblich Beiträge : 2446
Hinweis : Wette gewonnen...es ist alles so vorhersehbar
Anmeldedatum : 16.08.09
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten