Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Kleine Problem (ModernBB BETA)
von inde Heute um 12:56

» [phpBB2] Saol Eile : Welt der Mythen
von Sunshinex33 Heute um 3:12

» Signal für Chat
von Ave Gestern um 20:30

» [ModernBB] Transparenz der Tabelle
von deafgopro Gestern um 15:47

» [phpBB2] "Ihre Sitzung ist abgelaufen".
von inde Gestern um 11:58

» [ModernBB] Avatar - Profil auf die linke Seite
von deafgopro Mo 24 Apr 2017 - 21:52

» Benachrichtigungen
von inde Mo 24 Apr 2017 - 18:59

» [ModernBB] Profil Informationen im Forum - Farbe nicht veränderbar
von inde Mo 24 Apr 2017 - 15:54

» [#9712] Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Mo 24 Apr 2017 - 14:09

» Sailor Moon Forum SMF
von Rika So 23 Apr 2017 - 12:09

» Natur und Wildlife Forum
von Stephan68 Sa 22 Apr 2017 - 19:44

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Sa 22 Apr 2017 - 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

» [phpBB2] Style zerschießt sich
von Bigtuber Fr 21 Apr 2017 - 1:56

» [Invision] Neues Thema - Antworten verschieben
von inde Do 20 Apr 2017 - 21:05

www.forumieren.de

Problem mit Html Code

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Problem mit Html Code

Beitrag von CarolineForbes am So 22 Apr 2012 - 17:53

Hallo

Und zwar.

Ich wollte in meinem Forum einen Html Code einbauen.
So dass ein Bild verlinkt wird.
Doch es erscheint kein Bild.

Hier einmal mein Code:
Code:
<a href="http://thevampirediaries.all-forum.net/u3"><img src="http://s7.directupload.net/images/120422/7ucgw4eh.jpg"></a>

Was habe ich dabei falsch gemacht?


Zuletzt von CarolineForbes am Mo 23 Apr 2012 - 19:35 bearbeitet; insgesamt 1-mal bearbeitet
avatar
CarolineForbes
Neuling
Neuling

Weiblich Beiträge : 49
Anmeldedatum : 15.02.12
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Problem mit Html Code

Beitrag von ~Julian~ am So 22 Apr 2012 - 17:58

Hallo! Wink

Was erscheint denn statt dem Bild? Und wo möchtest du dieses einsetzen? Hast du HTML in deinem Profil bzw. in deinem gesamten Forum aktiviert, damit du HTML auch verwenden kannst?

Liebe Grüße
avatar
~Julian~
Kaiser
Kaiser

Männlich Beiträge : 1713
Anmeldedatum : 26.03.12
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Problem mit Html Code

Beitrag von CarolineForbes am So 22 Apr 2012 - 18:00

HTml habe ich im ganzen Forum aktiviert.
Statt dem Bild erscheint einfach der Code.
Code:
<a href="http://thevampirediaries.all-forum.net/u3"><img src="http://s7.directupload.net/images/120422/7ucgw4eh.jpg"></a>

avatar
CarolineForbes
Neuling
Neuling

Weiblich Beiträge : 49
Anmeldedatum : 15.02.12
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Problem mit Html Code

Beitrag von ~Julian~ am So 22 Apr 2012 - 18:01

Wo hast du denn vor das Bild einzusetzen?
avatar
~Julian~
Kaiser
Kaiser

Männlich Beiträge : 1713
Anmeldedatum : 26.03.12
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Problem mit Html Code

Beitrag von CarolineForbes am Mo 23 Apr 2012 - 19:35

Problem hat sich erledigt.

avatar
CarolineForbes
Neuling
Neuling

Weiblich Beiträge : 49
Anmeldedatum : 15.02.12
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Problem mit Html Code

Beitrag von ~Julian~ am Mo 23 Apr 2012 - 19:36

Na dann..
-done-
avatar
~Julian~
Kaiser
Kaiser

Männlich Beiträge : 1713
Anmeldedatum : 26.03.12
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Problem mit Html Code

Beitrag von #Frank am Mo 23 Apr 2012 - 19:37

War wohl der Editor in der erweiterten WYSIWYG Ansicht gewesen, oder?
HTML Codes können nur in der Normalen Version des Editors eingesetzt werden, Andernfalls werden diese als Text interpretiert.

closed



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten