Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Naruto - SnK
von Aiko-Chan Gestern um 16:41

» [Tutorial] Forenbanner in eine Diaschau verwandeln
von inde Gestern um 16:24

» [Tutorial] Ergebnisse der Umfragen optisch verändern
von inde Gestern um 11:44

» bestehendes Konto bei Forums Erstellung
von inde Sa 27 Mai 2017 - 20:14

» [phpBB3] Kostenloses Grafikprogramm für Windows 7 Ultimate 32bit gesucht
von inde Sa 27 Mai 2017 - 18:16

» Veröffentlichungen - Bilder in einer Zeile
von inde Sa 27 Mai 2017 - 16:15

» [phpBB3] Backup Rückgängig machen
von inde Fr 26 Mai 2017 - 12:29

» Natur und Wildlife Forum
von Stephan68 Do 25 Mai 2017 - 19:03

» [phpBB2] Charmed Bad Time
von Phoebe Do 25 Mai 2017 - 16:48

» [phpBB2] RPG-Forum Drachenkrieg
von Zocker96 Do 25 Mai 2017 - 14:14

» House Of The Rising Sun Rollenspiel-Forum
von Dr.Keks Do 25 Mai 2017 - 11:02

» Antwort landet im falschen Thema
von inde Do 25 Mai 2017 - 3:16

» [#9811] [phpBB2] Could not obtain rpg users infos
von inde Mi 24 Mai 2017 - 18:37

» [#9973] Abmeldeseite für User nicht aufrufbar
von inde Mi 24 Mai 2017 - 18:33

» [#9974] SSL plötzlich deaktiviert
von inde Mi 24 Mai 2017 - 18:30

» Header 714*264 für BVB134 (siamkatzenborussen.forumieren.com)
von inde Mi 24 Mai 2017 - 18:29

www.forumieren.de

Css/template Problem Foren "tabelle" nicht im center

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Css/template Problem Foren "tabelle" nicht im center

Beitrag von Paplo-Noir am Sa 21 Apr 2012 - 16:20

Hey ich bins mal wieder.
In meinem Forum ist dei Kadegorie und Beitrafs rtabelle etwas zu gross sie sollte eigendlich innerhalb des grauen bereiches sein.
Im admin menü ist die Grösse schon geändert auf Rahmenbreite 500 leider ändert sich nix daran egal in welcher grösse ich was eingebe.

Templates sind alle wieder orginal (waren einmal verändert )

Css ist ein zusatz drin des Hintergrund wegens(dreiteiliger veränderbarer HG code auf anfrage). Und bevor jemand fragt:Mein Heather ist ein ca 300px grosses Leerbild(zentriert) also nicht so gross das er die Rahmenbreite einschränken würde die ja bekanntlich nie kleiner wie der heather ist.

Ach ja vergessen est ist nur der untere teil betroffen der footer mit dem searchkasten

Hat jemand einen Tipp??


Zuletzt von Paplo-Noir am So 22 Apr 2012 - 18:57 bearbeitet; insgesamt 2-mal bearbeitet
avatar
Paplo-Noir
Premium User
Premium User

Männlich Beiträge : 360
Hinweis : ich bastel soweit möglich alles selbst (auch die bilder )
Anmeldedatum : 29.08.09
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Css/template Problem Foren "tabelle" nicht im center

Beitrag von LouiXIV am Sa 21 Apr 2012 - 18:11

Hab mir das mal genau angesehen:

Du hast hier ein "min-width" drin, deshlab kannst du einstellen, was du willst. Es ist immer mind. 768px
Code:
.pun {
    line-height: 130%;
    margin: 0 auto;
    min-width: 768px;
    padding: 5px;
    width: 500px;
}
Was deinen Footer angeht, der ist mit 950px natürlich zu gross und extrem nach links verschoben(margin-left):
Code:
#pun-foot {
    background-image: url("");
    background-position: center top;
    background-repeat: no-repeat;
    height: 250px;
    margin-bottom: 0;
    margin-left: -95px;
    width: 950px;
}
Das solltest du alles mal per CSS anpassen.
avatar
LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Css/template Problem Foren "tabelle" nicht im center

Beitrag von Paplo-Noir am Sa 21 Apr 2012 - 19:36

Ok was den ersten code betrifft .. seh ich das im css menü nicht ausser ich schau mir das forengerüst an .. mein code ist
Code:
#pun-intro {
      margin: 0;
      padding: 1.5em 1em 1em 1em;
      border-bottom: 0px solid #296fa5;
      background-color: transparent;
      background-image: url('http://www.abload.de/img/fir4edesheathereno8g.png');
            background-position: top;
      background-repeat: no-repeat;
            height: 200px;
            margin-top: 210px;
            margin-left: -102px;
            width: 950px;
    }
    body {
margin-top: -270px;
    background-color:#070014;
    background-attachment:fixed;
    background-image:url('http://www.abload.de/img/firedesmitteirplt.png');
    background-repeat:repeat-y;
    background-position:center;
    }
#pun-foot {
  background-image: url('');
        background-repeat: no-repeat;
        margin-left: -95px;
  width: 950px;
        background-position: top;
        height: 250px;
        margin-bottom:
    00px; }
#pun-foot h3 {
    margin-top: 20px;
    }
      #pun-foot #pun-about ul li strong {
  font-weight: normal;
  }                          qmmc .qmdivider
{
  border-style: solid;
  border-width: 0px;
  display: block;
  font-size: 1px;
  position: center;
  z-index: 1;

Der heather ,body und footer sind mit absicht ca 950px gross. was das linkverschobene anget ist das irgend wie bei allen teilen so. weiss aber nur das ich damit teile des geteilten hab in die richtige position gebracht habe ..ob man das ändern kan ^^ ka .. ich auf jedenfall nicht (noch nicht ) lerne noch css

GRüsse
avatar
Paplo-Noir
Premium User
Premium User

Männlich Beiträge : 360
Hinweis : ich bastel soweit möglich alles selbst (auch die bilder )
Anmeldedatum : 29.08.09
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Css/template Problem Foren "tabelle" nicht im center

Beitrag von LouiXIV am Sa 21 Apr 2012 - 19:40

Da du ja so einiges "verschoben" hast solltest du mal mit den Werten spielen, bis es passt. Codes, die du im persönlichen CSS nicht siehst kannst du auch einfach einfügen und auch hier die Werte anpassen.

Ich weiss auch nicht ganz genau, was dein eigentliches Problem ist.
Wenn ich mir dein Forum so ansehe ist doch alles innerhalb der Begrenzungen.

EDIT: Ah, ich sehe jetzt, was du meinst.... Die Startseite ist es.

Ich sehe grade, du bastelst fleissig rum.
Wenn du dann noch fragen hast, dann melde dich wieder
avatar
LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Css/template Problem Foren "tabelle" nicht im center

Beitrag von Paplo-Noir am Sa 21 Apr 2012 - 19:57

Ja ich versuce es ihn den griff zu bekommen .. leider geht es nicht so wie ich will .. immer wenn ich die neue navi oben einbaien will passietr das was jetzt ist ..der ganze gram ist nicht im lot ..meine frage wie bekomm ich das hin ??



EDIT: ICH habe jetzt nach und nach alle css codes entfernt und geschaut wie sich das forum verhält .. bei keinem ist der fehler verschwunden.

da ich aber nun eine neue navi eingebbaut habe (die sowohl css als auch html verwendet) scheint es mir als ob ich es mit einem template problem zu tun habe das Overall_header new template


Zuletzt von Paplo-Noir am Sa 21 Apr 2012 - 20:22 bearbeitet; insgesamt 1-mal bearbeitet
avatar
Paplo-Noir
Premium User
Premium User

Männlich Beiträge : 360
Hinweis : ich bastel soweit möglich alles selbst (auch die bilder )
Anmeldedatum : 29.08.09
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Css/template Problem Foren "tabelle" nicht im center

Beitrag von LouiXIV am Sa 21 Apr 2012 - 20:16

hmmm,

ich weiss, wie du die Breite mit CSS änderst
Code:
#page-body {
    width: 750px;
}
aber wie du das jetzt zentrierst kann ich dir auch nicht sagen.
Ich denke mal hier arbeitet man wohl doch besser mit Templates. Aber da kann ich dir nicht helfen.
avatar
LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Css/template Problem Foren "tabelle" nicht im center

Beitrag von Paplo-Noir am Sa 21 Apr 2012 - 20:24

EDIT mein vorheriger post ^^: ICH habe jetzt nach und nach alle css codes entfernt und geschaut wie sich das forum verhält .. bei keinem ist der fehler verschwunden.

da ich aber nun eine neue navi eingebbaut habe (die sowohl css als auch html verwendet) scheint es mir als ob ich es mit einem template problem zu tun habe das Overall_header new template

und wieder ein edit ..

Ih habe das template nun vor erst mal rausgenommen und siehe da es ist alles wieder in der mitte ..

hat irgend wer mal zeit sich diesen Html Code mal anzuschaeunen er scheint das problem zusein das wenn ich die navie einbaue mein gesammtes Forum (kadegorien,beiträge) nach links rutscht
Code:
<div id="pun-head">
                     <ul class="clearfix">
                        <ul id="qm0" class="qmmc">

   <li><a href="http://www.wou-crew.com/portal.htm"><img align="" src="http://www.abload.de/img/1homejvk4p.png" alt="" style="margin: -15px 0px; display: block;" /> <span style="color: rgb(255, 255, 255); font-weight: bold;">Portalseite </span></a></li>
   <li><a href="http://www.wou-crew.com/forum.htm"><img align="" style="margin: -15px 0px; display: block;" alt="" src="http://www.abload.de/img/1forumzok3p.png" />    <span style="color: rgb(255, 255, 255); font-weight: bold;">Forum</span></a></li>
   


                                                                  <li><a class="qmparent" href="javascript:void(0)"><img align="" src="http://www.abload.de/img/1mitgliedschaftrwkix.png" alt="" style="margin: -15px 0px; display: block;" </>Mitgliedschaft</a>

      <ul>
      <li><a href="http://www.wou-crew.com/profile.forum?mode=register">Kostenlos Anmelden</a></li>
      <li><a href="http://www.wou-crew.com/login.forum?connexion">LogIn</a></li>
                <li><a href="http://www.wou-crew.com/login.forum?logout">LogOut</a></li>
      </ul></li>

      <li><a class="qmparent" href="javascript:void(0)"><img align="" src="http://www.abload.de/img/1mgbereichbeilu.png" alt="" style="margin: -15px 0px; display: block;">  Mitgliederbereich</a>
      <ul>
      <li><a href="http://www.wou-crew.com/profile.forum?mode=editprofile">Profil</a></li>
      <li><a href="http://www.wou-crew.com/groupcp.forum">Nutzergruppen</a></li>
      <li><a href="http://www.wou-crew.com/memberlist.forum">Mitglieder</a></li>
        <li><a href="http://www.wou-crew.com/Karte-der-Mitglieder-h9.htm">Mitgliederkarte</a></li>             
      <li><a href="http://www.wou-crew.com/msg.forum?folder=inbox">Private Nachrichten (Nur für Registrierte)</a></li>
      </ul></li>

      <li><a class="qmparent" href="javascript:void(0)"><img align="" style="margin: -15px 0px; display: block;" alt="" src="http://www.abload.de/img/1diversesqgjch.png" /> Diverses</a>

      <ul>
      <li><a href="http://www.wou-crew.com/calendar.forum">Kalender</a></li>
      <li><a href="http://www.wou-crew.com/search.forum">Suchen</a></li>
      </ul></li>

      
<P> </P>
<P> </P>
<P> </P>

<P> </P>

                     </ul>
               </div>
avatar
Paplo-Noir
Premium User
Premium User

Männlich Beiträge : 360
Hinweis : ich bastel soweit möglich alles selbst (auch die bilder )
Anmeldedatum : 29.08.09
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Css/template Problem Foren "tabelle" nicht im center

Beitrag von Paplo-Noir am So 22 Apr 2012 - 18:58

Problem selbst behoben google .. please closed
avatar
Paplo-Noir
Premium User
Premium User

Männlich Beiträge : 360
Hinweis : ich bastel soweit möglich alles selbst (auch die bilder )
Anmeldedatum : 29.08.09
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Css/template Problem Foren "tabelle" nicht im center

Beitrag von #Frank am So 22 Apr 2012 - 20:07

Schade, das du nicht schreibst, was das Problem nun eigentlich war.
notknowing
closed



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt css-template-problem-foren-tabelle-nicht-im-center (zusatz zu closed Thread)

Beitrag von Paplo-Noir am So 6 Mai 2012 - 5:38

Sorry war länger nicht on .. hier noch ein zusatz zum Thema


Der Fehler lag an meiner unfähigkeit Html Codes richtig zulesen ^^ ..
Da ich den code etwas verkürzen wollte habe ich ein paar code teile gelöscht unteranderen ein paar <ui>
daher war der code nicht mehr in Ordnung. hab lange gesucht und schlieslich die Fehler entdeckt.
man sollte halt nicht hecktisch verzweifeln sondern sich zeit nehmen ^^

Ausserdem war im css bereich ein paar zeilen die ich noch nicht richtig bearbeitet hatte wie auch im thread genannt ^^


hoffe ich konnte hiermit klären was der fehler war ..
Grüsse


Zuletzt von darkgronaddel am So 6 Mai 2012 - 11:44 bearbeitet; insgesamt 1-mal bearbeitet (Grund : Die extra gepostete Lösung habe ich mit diesem Thema vereinigt.)
avatar
Paplo-Noir
Premium User
Premium User

Männlich Beiträge : 360
Hinweis : ich bastel soweit möglich alles selbst (auch die bilder )
Anmeldedatum : 29.08.09
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten