Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Naruto - SnK
von Aiko-Chan Gestern um 16:41

» [Tutorial] Forenbanner in eine Diaschau verwandeln
von inde Gestern um 16:24

» [Tutorial] Ergebnisse der Umfragen optisch verändern
von inde Gestern um 11:44

» bestehendes Konto bei Forums Erstellung
von inde Sa 27 Mai 2017 - 20:14

» [phpBB3] Kostenloses Grafikprogramm für Windows 7 Ultimate 32bit gesucht
von inde Sa 27 Mai 2017 - 18:16

» Veröffentlichungen - Bilder in einer Zeile
von inde Sa 27 Mai 2017 - 16:15

» [phpBB3] Backup Rückgängig machen
von inde Fr 26 Mai 2017 - 12:29

» Natur und Wildlife Forum
von Stephan68 Do 25 Mai 2017 - 19:03

» [phpBB2] Charmed Bad Time
von Phoebe Do 25 Mai 2017 - 16:48

» [phpBB2] RPG-Forum Drachenkrieg
von Zocker96 Do 25 Mai 2017 - 14:14

» House Of The Rising Sun Rollenspiel-Forum
von Dr.Keks Do 25 Mai 2017 - 11:02

» Antwort landet im falschen Thema
von inde Do 25 Mai 2017 - 3:16

» [#9811] [phpBB2] Could not obtain rpg users infos
von inde Mi 24 Mai 2017 - 18:37

» [#9973] Abmeldeseite für User nicht aufrufbar
von inde Mi 24 Mai 2017 - 18:33

» [#9974] SSL plötzlich deaktiviert
von inde Mi 24 Mai 2017 - 18:30

» Header 714*264 für BVB134 (siamkatzenborussen.forumieren.com)
von inde Mi 24 Mai 2017 - 18:29

www.forumieren.de

Mitgliederliste: Problem mit dem Template

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Mitgliederliste: Problem mit dem Template

Beitrag von fenja161010 am Mi 11 Apr 2012 - 7:39

Hey,

ich weis, ich hatte schoneinmal einen Thread mit diesem Thema, habe dann aber das Template von hier genommen. Und bei mir sieht das eigentlich auch ordentlich aus, aber jetzt habe ich von ein paar Usern die Infos bekommen, dass die Mitgliederliste "verwirrend" sei. Einer hat mir dann netterweise einen Screenshot gemacht... Weil ich nicht weis, wie es bei euch rauskommt, stell ich den auch mal rein:

Spoiler:

Ist nicht besonders groß, aber es geht ja auch nur darum, dass die Avas unten und die Daten oben sind...

Dieses Template hab ich bei Templates --> Allgemeines --> "memberlist_body" eingefügt:


Code:
<form action="{S_MODE_ACTION}" method="get">
    <table cellspacing="0" cellpadding="5" border="0" align="center" class="forumline" width="100%">
      <tr>
          <th class="thTop" nowrap="nowrap">{L_ORDER_OR_SELECT}</th>
      </tr>
      <tr>
          <td class="row1">
          <table cellspacing="2" cellpadding="0" border="0" align="center" class="genmed">
            <tr>
                <td width="100%">{L_USER_SELECT}&nbsp;<input type="text" class="post" name="username" maxlength="25" size="20" value="{L_USER_SELECT_VALUE}" />&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
                {L_SELECT_SORT_METHOD}&nbsp;{S_MODE_SELECT}&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
                {L_ORDER}&nbsp;{S_ORDER_SELECT}&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; {S_HIDDEN_SID} <input class="liteoption" type="submit" name="submit" value="{L_SUBMIT}" /></td>
            </tr>
          </table>
          </td>
      </tr>
    </table>
    </form>
    <table class="forumline" width="100%" border="0" cellspacing="0" cellpadding="0">
      <!-- BEGIN memberrow -->
      <tr>
          <td class="{memberrow.ROW_CLASS}" align="center"><span class="gen">&nbsp;{memberrow.ROW_NUMBER}&nbsp;</span></td>   
          <td class="{memberrow.ROW_CLASS}" align="center"><div id="memberlist_avatar"><div align="center"><a href="{memberrow.U_VIEWPROFILE}">{memberrow.AVATAR_IMG}</a></div></div></td   
              <td class="{memberrow.ROW_CLASS}" align="center"><span class="gen"><a class="gen" href="{memberrow.U_VIEWPROFILE}">{memberrow.USERNAME}</a><br> 

                Dabei seit: {memberrow.JOINED}<br>

                Letzter Besuch: {memberrow.LASTVISIT}<br>

                Beiträge: {memberrow.POSTS}<br> 

                {memberrow.PM_IMG}<br>   

                {memberrow.WWW_IMG}<br></span></td>   
         
      </tr>
      <!-- END memberrow -->
      <!-- BEGIN switch_no_user -->
      <tr>
          <td class="catBottom" colspan="{switch_no_user.COLSPAN_NUMBER}" height="28" align="center"><span class="gensmall">{switch_no_user.L_NO_USER}</span></td>
      </tr>
      <!-- END switch_no_user -->
    </table>
    <!-- BEGIN switch_pagination -->
    <table width="100%" border="0" cellspacing="0" cellpadding="0">
      <tr>
          <td><span class="nav">{PAGE_NUMBER}</span></td>
          <td align="right"><span class="nav">{PAGINATION}</span></td>
      </tr>
    </table>


    <!-- END switch_pagination -->

Meine aktuelle Version ist phpBB2. Hier noch der Link zum Forum, falls benötigt: http://staubtaenzer.forumieren.com

LG Fenja
avatar
fenja161010
Neuling
Neuling

Weiblich Beiträge : 26
Anmeldedatum : 16.10.11
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Mitgliederliste: Problem mit dem Template

Beitrag von Zuckerpuppe am Mi 11 Apr 2012 - 8:37

Hallo,

anscheinend hast du an dem Template noch irgendwas verändert, denn es ist anders, als das von Frank eingestellte aus dem verlinkten Thread.
Versuche es nochmal mit Franks Template, dann sollte es klappen.
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19539
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Mitgliederliste: Problem mit dem Template

Beitrag von fenja161010 am Mi 11 Apr 2012 - 14:11

Ok, erstmal danke für die schnelle Antwort.

Hab jetzt Franks Template eingefügt, aber jetzt habe ich eben das Problem, dass die Daten, also Username, Anmeldedatum, usw. nebeneinander stehen. Das selbe hatte ich zuvor auch und hab dann diesen Thread gefunden. Ich habe die Zeilenumbrüche eingefügt und dabei ist eben oben genanntes Problem aufgetaucht....
avatar
fenja161010
Neuling
Neuling

Weiblich Beiträge : 26
Anmeldedatum : 16.10.11
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Mitgliederliste: Problem mit dem Template

Beitrag von Zuckerpuppe am Mi 11 Apr 2012 - 14:22

hm, wenn du das genau so wie hier eingefügt hast, sollte die Ansicht richtig sein...?
@Zuckerpuppe schrieb:
Im Beispiel sollte das dann so aussehen:
Code:
 <br>Dabei seit: {memberrow.JOINED}<br>

                Letzter Besuch: {memberrow.LASTVISIT}<br>

                Beiträge: {memberrow.POSTS}<br>

                {memberrow.PM_IMG}<br>

                {memberrow.WWW_IMG}</span></td>


Kann es sein, dass du das an die falschen Stellen gesetzt hast?
Irgendwo muss sich da ein kleiner Fehler eingeschlichen haben.
Ich gebe dir mal mein Template mit den kompletten Änderungen...setz das mal ein, dann sollte es stimmen. Jedenfalls passt es so in meinem Forum.
Code:
    <form action="{S_MODE_ACTION}" method="get">
    <table cellspacing="0" cellpadding="5" border="0" align="center" class="forumline" width="100%">
      <tr>
          <th class="thTop" nowrap="nowrap">{L_ORDER_OR_SELECT}</th>
      </tr>
      <tr>
          <td class="row1">
          <table cellspacing="2" cellpadding="0" border="0" align="center" class="genmed">
            <tr>
                <td width="100%">{L_USER_SELECT}&nbsp;<input type="text" class="post" name="username" maxlength="25" size="20" value="{L_USER_SELECT_VALUE}" />&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
                {L_SELECT_SORT_METHOD}&nbsp;{S_MODE_SELECT}&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
                {L_ORDER}&nbsp;{S_ORDER_SELECT}&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; {S_HIDDEN_SID} <input class="liteoption" type="submit" name="submit" value="{L_SUBMIT}" /></td>
            </tr>
          </table>
          </td>
      </tr>
    </table>
    </form>
    <table class="forumline" width="100%" border="0" cellspacing="0" cellpadding="0">
      <!-- BEGIN memberrow -->
      <tr>
          <td class="{memberrow.ROW_CLASS}" align="center"><span class="gen">&nbsp;{memberrow.ROW_NUMBER}&nbsp;</span></td>
          <td class="{memberrow.ROW_CLASS}" align="center"><div id="memberlist_avatar"><div align="center"><a href="{memberrow.U_VIEWPROFILE}">{memberrow.AVATAR_IMG}</a></div></div></td>
              <td class="{memberrow.ROW_CLASS}" align="center"><span class="gen"><a class="gen" href="{memberrow.U_VIEWPROFILE}">{memberrow.USERNAME}</a>

              <br> Dabei seit: {memberrow.JOINED}<br>

                Letzter Besuch: {memberrow.LASTVISIT}<br>

                Beiträge: {memberrow.POSTS}<br>

                {memberrow.PM_IMG}<br>

                {memberrow.WWW_IMG}</span></td>
         
      </tr>
      <!-- END memberrow -->
      <!-- BEGIN switch_no_user -->
      <tr>
          <td class="catBottom" colspan="{switch_no_user.COLSPAN_NUMBER}" height="28" align="center"><span class="gensmall">{switch_no_user.L_NO_USER}</span></td>
      </tr>
      <!-- END switch_no_user -->
    </table>
    <!-- BEGIN switch_pagination -->
    <table width="100%" border="0" cellspacing="0" cellpadding="0">
      <tr>
          <td><span class="nav">{PAGE_NUMBER}</span></td>
          <td align="right"><span class="nav">{PAGINATION}</span></td>
      </tr>
    </table>


    <!-- END switch_pagination -->
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19539
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Mitgliederliste: Problem mit dem Template

Beitrag von fenja161010 am Mi 11 Apr 2012 - 20:21

Ok, jetzt klappts. Hab wohl irgendwo einen falschen Zeilenumbruch eingefügt... Embarassed Danke! Very Happy

Kann geschlossen werden.
avatar
fenja161010
Neuling
Neuling

Weiblich Beiträge : 26
Anmeldedatum : 16.10.11
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten