Lexi Help
Die neuesten Themen
» Mein altes Forum zurückbekommen
von Passi92 Heute um 17:13

» Impressum
von #Frank Gestern um 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Gestern um 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Gestern um 22:07

» Themen-Icons
von Bigtuber Gestern um 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Gestern um 20:09

» Themen fixieren
von inde Gestern um 20:05

» [Update] Neues Theme der mobilen Version V2
von inde Gestern um 13:34

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

Partner
free forum

Einloggproblem Adminbereich

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Einloggproblem Adminbereich

Beitrag von Sunflower am Sa 31 März 2012 - 12:05

Hallo zusammen,

nach langer Zeit wend ich mal wieder mit einem Problem an euch.
Und zwar komm ich nicht "normal" in den AB-Bereich. Wenn ich rein möchte erscheint immer eine Seite mit dem Fehler "Content-Encoding-Fehler". Ich kann die Seite so oft aktualisieren wie ich möchte aber ich komme nicht weiter. Wenn ich es über den IE versuche erscheint nur eine leere weiße Seite.
Ich hatte zwar schonmal diese Fehleranzeige aber das ist diesmal etwas anders.
Achja, habe schon catch & cookies gelöscht aber das hat auch nix genützt. Muss immer über die Funktionen reingehen, damit ich in den Ab reinkomme. Und es nur beim Testforum - sehr merkwürdig...

Sunflower
Stammgast
Stammgast

Weiblich Beiträge : 200
Anmeldedatum : 01.05.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Einloggproblem Adminbereich

Beitrag von #Frank am Sa 31 März 2012 - 12:55

Nein, das ist nicht normal. Gehst du über den Link unten im Forum in den Adminbereich, oder hast du einen extra Button dafür erstellt?
Was passiert, wenn du diesen Link benutzt:
http://4everfriendstestforu.forumieren.com/admin



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Einloggproblem Adminbereich

Beitrag von Sunflower am Sa 31 März 2012 - 12:58

Hallo Frank,

ich hab einen extra Button dafür gemacht nach deine Anleitung. Normalerweise gehe ich auch darüber auch rein aber es hat auch nicht mit den Link unten auf der Seite funktioniert.
Wenn ich deinen Link aufrufe erscheint die Einloggseite Smile

Sunflower
Stammgast
Stammgast

Weiblich Beiträge : 200
Anmeldedatum : 01.05.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Einloggproblem Adminbereich

Beitrag von #Frank am Sa 31 März 2012 - 13:04

Wenn du dich dann über diese Log In Seite einlogst, kommst du dann in den Adminbereich rein?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Einloggproblem Adminbereich

Beitrag von Sunflower am Sa 31 März 2012 - 13:06

Nein, ich komme nur ins Forum damit

Sunflower
Stammgast
Stammgast

Weiblich Beiträge : 200
Anmeldedatum : 01.05.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Einloggproblem Adminbereich

Beitrag von #Frank am Sa 31 März 2012 - 13:14

Das kann eigentlich nicht sein.
Magst du mir bitte mal deine Admindaten per PN senden und ich schaue mir das mal an, damit ich auch Screenshots davon machen kann, falls dort wirklich ein Problem bestehen sollte?
Wenn es hier einen Fehler geben sollte, dann hätten sich sicher schon andere auch gemeldet.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Einloggproblem Adminbereich

Beitrag von Sunflower am Sa 31 März 2012 - 13:15

Ja, mach ich gleich. Werd nur mal eben PW ändern.

Sunflower
Stammgast
Stammgast

Weiblich Beiträge : 200
Anmeldedatum : 01.05.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Einloggproblem Adminbereich

Beitrag von #Frank am Sa 31 März 2012 - 13:16

O.k. Dann gehe ich mal an den Rechner und melde mich gleich wieder.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Einloggproblem Adminbereich

Beitrag von Sunflower am Sa 31 März 2012 - 13:22

PN ist raus. Habe gerade bei ändern der Daten bemerkt, dass auf einmal der Fehler auch kam...

Sunflower
Stammgast
Stammgast

Weiblich Beiträge : 200
Anmeldedatum : 01.05.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Einloggproblem Adminbereich

Beitrag von #Frank am Sa 31 März 2012 - 13:30

Also, ich komme sowohl über den Button, den ich übrigens mal verändert habe, weil dort auch eine überflüssige ID drin war als auch über den Admin Link unten im Forum einwandfrei in den Adminbereich deines Forums.

Jetzt Schritt 2:
Schau mal bitte in deinem Browser Menü nach.
Unter Extras --> Einstellungen rufst du bitte mal diese Fenster auf:

Ist dort in dem Fenster deine Forenadresse mit dem Vermerk Blockiert eingetragen?
Wenn nein, dann versuche bitte deinen Forenadresse dort hinzuzufügen und dann auf Erlauben klicken.
Dann startest du den Browser neu und versuchst es bitte noch einmal.
Die Adresse deiner Seite ist diese:
http://4everfriendstestforu.forumieren.com



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Einloggproblem Adminbereich

Beitrag von Sunflower am Sa 31 März 2012 - 13:38

Ok, hab jetzt die Forenadresse als erlaubt drin (war nicht blockiert) aber irgendwie hilft es nix Sad
Soll ich nochmal versuchen catch & cookies zu löschen?

Sunflower
Stammgast
Stammgast

Weiblich Beiträge : 200
Anmeldedatum : 01.05.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Einloggproblem Adminbereich

Beitrag von #Frank am Sa 31 März 2012 - 13:45

Verstehe ich nicht, weil ich von hier aus keine Probleme habe. Es kann auch sein, das deine Firewall diese Adresse oder die Cookies des Forums blockiert.
Nur da kann ich dir leider nicht weiterhelfen, weil ich deinen Konfiguration nicht kenne.
Es muss aber ein Problem entweder mit dem Browser oder dem Rechner sein.
Kannst du mal einen anderen Browser versuchen, ob es damit auch so ist.
Wenn es damit klappt, dann können wir den Rechner oder die Firewall schon mal als Fehlerquelle ausschliessen.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Einloggproblem Adminbereich

Beitrag von Sunflower am Sa 31 März 2012 - 13:56

Hab es jetzt nochmal mit dem IE versucht und da ist es auch nicht besser. Hab gerade das Fenster aber wahr wohl zufall - muss ich nicht verstehen... Hab es vorher auch schon mit dem versucht aber nix.

Sunflower
Stammgast
Stammgast

Weiblich Beiträge : 200
Anmeldedatum : 01.05.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Einloggproblem Adminbereich

Beitrag von #Frank am Sa 31 März 2012 - 14:00

Dann wird es jetzt schwerer zu ergründen, was das Problem ist. ich kann mir nur denken, das bei dir irgentwo die Cookies Blockiert werden.
Was anderes würde mir zur Zeit auch nicht einfallen.
Kennst du dich mit deiner Firewall aus um zu schauen, ob dort etwas blockiert wird?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Einloggproblem Adminbereich

Beitrag von Sunflower am Sa 31 März 2012 - 14:02

Etwas - habe GData. Ich probier mal was ob es hilft...

Edit: Es hat geklappt obwohl es vorher auch ohne funktioniert hat - muss ich nicht verstehen...
Jedenfalls hab ich die Adresse in die Whitelist aufgenommen.

Sunflower
Stammgast
Stammgast

Weiblich Beiträge : 200
Anmeldedatum : 01.05.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Einloggproblem Adminbereich

Beitrag von #Frank am Sa 31 März 2012 - 14:28

Dann haben wir wohl den Übeltäter gefunden.
Es ist zwar etwas ungewöhnlich das diene Forenadresse geblocht wurde, aber es kann schon sein, das nach einem Update sowas vorkommen kann.
Ich hätte nun noch versucht, die Internet Adresse des Forums zu ändern.

Kann ich dann hier schliessen?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Einloggproblem Adminbereich

Beitrag von Sunflower am Sa 31 März 2012 - 14:32

Ja , kannst hier schliessen.
Danke dir für deine schnelle Hilfe und die richtigstellung des Links Rose

Sunflower
Stammgast
Stammgast

Weiblich Beiträge : 200
Anmeldedatum : 01.05.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Einloggproblem Adminbereich

Beitrag von #Frank am Sa 31 März 2012 - 14:51

Bitte gerne...
closed



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten