Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind, loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Lexi Help
Schnelle
Hilfe
Klicke Hier
Die neuesten Themen
» Style löschen
von MSheppard Gestern um 19:24

» Bildlöschungen von servimg!
von Blocksberg Do 16 Nov 2017 - 19:36

» [phpBB2] Funktion 'Module einklappen', Bild erscheint nicht
von Nyan Do 16 Nov 2017 - 18:45

» [phpBB2] Komplettes Style durcheinander.. (CSS)
von Bigtuber Do 16 Nov 2017 - 13:23

» Https weg
von Fisch Di 14 Nov 2017 - 15:08

» Ansicht auf Avatar umstellen - Canesboard
von Keks Mo 13 Nov 2017 - 18:24

» Vernetzung mit dubiosen Seiten
von Ray Sa 11 Nov 2017 - 18:05

» [PunBB] Forentitel in Fettschrift bei Chrome
von Bigtuber Sa 11 Nov 2017 - 15:26

» [phpBB2] HTML Code zur Passworteingabe true/false hinzufügen
von Professor Sa 11 Nov 2017 - 12:07

» [Mitteilung] Abschied als Administrator im Forumieren-Support [inde]
von Broesel Do 9 Nov 2017 - 19:05

» [phpBB2] Titel des Forens in die Mitte schieben?
von Keks Mi 8 Nov 2017 - 17:03

» Domainname ändern und nicht verlängern
von goldhauch Mi 8 Nov 2017 - 9:43

» Moderatoren in Foren ausblenden
von Keks Di 7 Nov 2017 - 14:00

» Bitte um Übernahme des Gründeraccounts
von Carpe_Diem1985 Mo 6 Nov 2017 - 21:11

» Thema eines Authors übernehmen
von Emily Stein Mo 6 Nov 2017 - 16:00

» Hollywood Star Live
von Phoebe So 5 Nov 2017 - 20:22

www.forumieren.de

Verbindungsprobleme

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Verbindungsprobleme

Beitrag von Jamie Grant am Fr 16 März 2012 - 13:04

Liebes Forumieren-Team,
ich habe zwar gesehen, dass bereits viele User über das Verbindungsproblem mit den eigenen Foren geklagt haben, doch hat sich bei mir bislang nichts geändert und ich bin etwas überfragt, da nichts, was ich bislang getan habe geholfen hat.

Könnte dieses Problem etwas mit meinem Anbieter (T-Online) zu tun haben?
Einige Administratoren ihrer Foren haben mich darauf aufmerksam gemacht, doch bei ihnen scheint es nun wieder zu funktionieren xD Nur ich komme mir etwas blöd vor, weil mir der Zugriff auf mein eigenes Forum sozusagen verwehrt bleibt.

Ich würde mich über Hilfe und Anregungen freuen, da ich leider keine Ahnung habe, ob ich nun noch warten soll oder mich irgendwo melden kann.

Jay
avatar
Jamie Grant
Lehrling
Lehrling

Weiblich Beiträge : 199
Anmeldedatum : 13.08.09
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Verbindungsprobleme

Beitrag von #Frank am Fr 16 März 2012 - 16:48

Wie du dann wohl auch schon gelesen hast, können wir dir auch nichts weiter Empfehlen, als das was dort schon angesprochen wurde.
Leider können wir da nichts machen.
Ich denke das es dir nicht erspart bleibt, als bei deinem Provider diese Störung mit einer möglichst genauen Beschreibung deines Problems zu melden.
Nur die können dir dabei behilflich sein.
Sorry, tut mir Leid, aber hier sind wir machtlos.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Verbindungsprobleme

Beitrag von Jamie Grant am So 18 März 2012 - 12:27

Kein Problem, ihr könnt eben auch nicht jedes Problem lösen : )
Ich bin ja froh, dass ich wenigstens eine Antwort erhalten habe und, dass mein Forum nun endlich wieder aufrufbar ist, allerdings werde ich sicher nocheinmal in Erfahrung bringen, wieso ich keine Foren von Forumieren erreichen konnte, da wird mir mein Provider sicher weiterhelfen können.

Vielen Dank, Jay : )
avatar
Jamie Grant
Lehrling
Lehrling

Weiblich Beiträge : 199
Anmeldedatum : 13.08.09
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Verbindungsprobleme

Beitrag von LouiXIV am So 18 März 2012 - 12:44

Nochmal zur Ergänzung:

Es muss nicht immer eine Störung vorliegen.
Das Problem tritt oftmals auf, wenn die Seite auf einen anderen Server umzieht. Dann hat die URL eine andere IP. Der DNS-Server von Forumieren weiss das natürlich, aber es kann was dauern, bis die DNS-Server der User die Änderung auch mitbekommen (bis zu 48 Stunden !!!!). Da man selbst ständig seine Seite aufruft hat der PC und der DNS-Server die Seite auch schon im Cache und liefert bis zur Aktualiserung die falsche IP zurück. Wenn wir dann schauen, ob eure Seite erreichbar ist, ist es meistens so, dass wir die Seite zum ersten mal aufrufen. Somit ist diese auch nicht im Cache, wird neu angefragt und der DNS-Server erhält die richtige IP.

Das ist ein normales Verhalten. Um dem entgegenzuwirken dreht man eigentlich schon Tage vorher am DNS-Server des Anbieters, auf dem die Seite liegt, die sogenannte Lifetime des Eintrages runter, so dass die anderen DNS-Server viel öfter aktualisieren. Das ist zwar nicht immer möglich, aber gängige Praxis.

Als Workaround kann man die eigene Seite auch über einen freien Webproxy aufrufen (z. B. http://webproxy.at). Dann sollte man auch auf seine Seite kommen.
avatar
LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten