Lexi Help
Die neuesten Themen
» Impressum
von #Frank Gestern um 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Gestern um 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Gestern um 22:07

» Themen-Icons
von Bigtuber Gestern um 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Gestern um 20:09

» Themen fixieren
von inde Gestern um 20:05

» [Update] Neues Theme der mobilen Version V2
von inde Gestern um 13:34

» Mein altes Forum zurückbekommen
von Bigtuber Di 27 Sep 2016 - 19:18

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

Partner
free forum

CSS reagiert nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

CSS reagiert nicht

Beitrag von Gast am Mi 7 März 2012 - 19:59

Hallo ^^
Ich bin mir nicht sicher ob das hier der richtige Bereich ist, aber naja...
Ich bin in einem Forum Admin, in dem jetzt der CSS nicht mehr reagiert oO
Die Codes sind alle wie sonst, aber irgendwie setzt er sie nicht um.
Beispielsweise kommt kein Schein bei Benutzernamen, die Mitgliederliste ist nicht verändert etc.
Kann man da irgendwas dran machen oder so?
<3

Gast
Gast


Nach oben Nach unten

Re: CSS reagiert nicht

Beitrag von Cyborg112233 am Mi 7 März 2012 - 20:02

Hallo,

was steht denn nach dem Absenden über dem CSS ?
Sind die Codes korrekt oder evtl. zu lang ?

Cyborg112233
Kaiser
Kaiser

Männlich Beiträge : 2362
Anmeldedatum : 08.10.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: CSS reagiert nicht

Beitrag von Gast am Mi 7 März 2012 - 20:04

Nichts, ist alles ganz normal.
Die Länge beträgt momentan 27 Zeilen, das ist ja nicht so viel :/

Gast
Gast


Nach oben Nach unten

Re: CSS reagiert nicht

Beitrag von Cyborg112233 am Mi 7 März 2012 - 20:05

Kannst du mal den Inhalt in einem Code-Tag posten ?

Cyborg112233
Kaiser
Kaiser

Männlich Beiträge : 2362
Anmeldedatum : 08.10.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: CSS reagiert nicht

Beitrag von Gast am Mi 7 März 2012 - 20:06

Code:
.bodyline {moz-border-radius:20px;}
.bodyline{border:1px solid #2A2B3A;
}
[href="/u1"] {
text-shadow: 0 0 17px; #FBFF8F
}
[href="/u2"] {
text-shadow: 0 0 17px; #FFF200
}
[href="/u10"] {
text-shadow: 0 0 17px; #FFF200
}   
[href="/u12"] {
text-shadow: 0 0 17px; #7A7A7A
}
.avatar.mini, .avatar.mini img {
height:300px;
width:200px;
}
a:hover {
-moz-transition-duration: 1500ms;
text-decoration: none !important;
text-shadow: 0 0 5px #5E6E88;
}
.selectCode {
    color: #FFFFFF
}
Das wärs o:
Bis vor 2-3 Tagen hat noch alles funktioniert

Gast
Gast


Nach oben Nach unten

Re: CSS reagiert nicht

Beitrag von Cyborg112233 am Mi 7 März 2012 - 20:10

Ich muss nun leider off, so wie ich das sehe sind bei den Schatten Angaben noch Fehler drin, weshalb evtl. alles danach nicht übernommen werden kann.
Du solltest das ganze auf jeden Fall mal richtig gliedern mit den /*blabla*/ Angaben.

Thread ist frei.

Cyborg112233
Kaiser
Kaiser

Männlich Beiträge : 2362
Anmeldedatum : 08.10.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: CSS reagiert nicht

Beitrag von Gast am Mi 7 März 2012 - 20:10

Ja, werd ich wohl mal machen Very Happy
EDIT:
Okay ich hab mal über die Codes drübergeguckt und ein paar Fehler richtig gemacht, jetzt geht einiges wieder (^^"), nur der teil hier nicht:
Code:
.bodyline {
  moz-border-radius: 20px;
}

.bodyline {
  border:1px solid #2A2B3A;
}

Mich wundert es nur, wieso es voher geklappt hat aber von einen auf den anderen Tag nicht mehr..

EDIT²: Okay, ich hab jetzt nochmal aktualisiert und jetzt geht plötzlich alles oo" Komisch.. Naja, dann kann wohl geschlossen werden.. oo"

Gast
Gast


Nach oben Nach unten

Re: CSS reagiert nicht

Beitrag von #Frank am Mi 7 März 2012 - 20:51

Auch hier ist es wieder schön zu sehen.
Eine CSS Anweisung beginnt mit der anzusprechenden Class.
Der Anweisungsteil steht immer in geschwungenen Klammern.
Jede Anweisung endet mit einem Semikolon;

Einige Browser ignorieren gelegentlich solche Fehler, aber andere Hingegen ignorieren solche Falschen Codes vollkommen.
Oft ist es auch so das alle Anweisungen nach dem Fehler nicht mehr interpretiert werden.

Diese Regeln sollten allen geläufig sein, wenn man Codes im CSS einsetzt.
Diese Grundlagen sollte man kennen und beachten.
Das ist auch auf einschlägigen CSS Seiten im Netz nachzulesen.

closed



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34502
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten