Lexi Help
Partner
www.forumieren.com

[bb3]Problem mit Hovereffekt in der Navigationsleiste

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

[bb3]Problem mit Hovereffekt in der Navigationsleiste

Beitrag von Gibs604 am Sa 25 Feb 2012 - 17:05

Ich hab alles was in dem Tutorial zum Hovern eines jeden einzelnes Buttons beschrieben ist getan:
http://hilfe.forumieren.com/t17532-css-navibar-jeden-button-einzeln-hovern#104957

Deswegen versteh ich nicht ganz warum die Navigationsleiste, dann so angezeigt wird:
http://agr-forum.forumieren.com/




Ich hoffe ihr könnt mir helfen.


MfG



Gibs604
Neuling
Neuling

Beiträge : 4
Anmeldedatum : 05.02.12

Benutzerprofil anzeigen

Nach oben Nach unten

Re: [bb3]Problem mit Hovereffekt in der Navigationsleiste

Beitrag von LouiXIV am Sa 25 Feb 2012 - 17:14

Du musst in den einzelnen Codes auch die Orginal-Breite und -Höhe deiner Grafiken einstellen.
Steht doch auch in der Beschreibung:
@steive schrieb:ihr müsst nur noch ein paar große änderungen anstellen^^

LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: [bb3]Problem mit Hovereffekt in der Navigationsleiste

Beitrag von Gibs604 am Sa 25 Feb 2012 - 17:36

Erst mal Danke für die schnelle Antwort Very Happy

Das Einstellen auf die Original-Höhe und -Breite meiner Grafiken habe ich gemacht:
http://www.bilder-hochladen.net/files/big/ihug-12-a5bf.jpg


Gibs604
Neuling
Neuling

Beiträge : 4
Anmeldedatum : 05.02.12

Benutzerprofil anzeigen

Nach oben Nach unten

Re: [bb3]Problem mit Hovereffekt in der Navigationsleiste

Beitrag von LouiXIV am Sa 25 Feb 2012 - 17:46

Stimmt, aber du hast Höhe mit Breite vertauscht Wink

Bei Search hast du eine komplett falsche Grösse gewählt und bei Login hast du zweimal die Hover-Grafik genommen.

Die anderen Buttons sehe ich als Gast nicht.

Überprüfe nochmal alle Buttons.

LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: [bb3]Problem mit Hovereffekt in der Navigationsleiste

Beitrag von Gibs604 am Sa 25 Feb 2012 - 18:21

Ich hab alle Buttons noch mal überprüft jetzt funktioniert soweit auch (fast) alles, nur der Index-Button wird mir falsch angezeigt, die Höhen und Breitenangaben stimmen dort aber.

Gibs604
Neuling
Neuling

Beiträge : 4
Anmeldedatum : 05.02.12

Benutzerprofil anzeigen

Nach oben Nach unten

Re: [bb3]Problem mit Hovereffekt in der Navigationsleiste

Beitrag von LouiXIV am Sa 25 Feb 2012 - 18:29

Guck mal, ob du einen Tippfehler bei width hast, das wird nämlich scheinbar nicht angenommen:


Hab mir nochmale deinen Screenshot angeschaut.
Bei width fehlt ein p - du hast da bestimmt nur 109x stehen Wink

LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: [bb3]Problem mit Hovereffekt in der Navigationsleiste

Beitrag von Gibs604 am Sa 25 Feb 2012 - 18:43

Danke, jetzt klappt alles Very Happy


Gibs604
Neuling
Neuling

Beiträge : 4
Anmeldedatum : 05.02.12

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten