Lexi Help
Partner
www.forumieren.com

Mobile Version funktioniert nicht?!?

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Mobile Version funktioniert nicht?!?

Beitrag von alviseluva am So 19 Feb 2012 - 17:54

Hallo,

über die Suche wurde ich leider nicht fündig zu diesem speziellen Problem.
Eine Userin in unserem Forum würde gerne die mobile Version nutzen. Sie hatte nach Tapatalk gefragt und ich hatte ihr dann alles was ich hier erfahren habe genauso gemacht aber es funktioniert nicht.
Wenn sie mit ihrem Smartphone (iPhone iOs 5.0) ins Forum rein geht, ist alles schwarz und sie kann nur auf "klassische Ansicht" klicken.

Ist das ein Einzelfall, ein iPhone Problem oder gibts da irgendwas anderes, das ihr weiter hilft?
Ich hoffe, ihr könnt wie so oft weiter helfen.

LG
Vicky

alviseluva
Neuling
Neuling

Weiblich Beiträge : 18
Anmeldedatum : 17.10.11

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Mobile Version funktioniert nicht?!?

Beitrag von #Frank am So 19 Feb 2012 - 17:58

Das ist schon ganz richtig, das sie nur den Link zur klassischen Version sieht.
Das ist bei mir und bei deinem Forum auch so.
Das Problem ist, das diese Version zur Zeit nur zum Lesen im Forum taugt.
Da es aber in deinem Forum nichts zum Lesen gibt, wenn man nicht eingeloggt ist, ist diese Ansicht so.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Mobile Version funktioniert nicht?!?

Beitrag von alviseluva am So 19 Feb 2012 - 18:03

Ach so... ich hatte es so aufgefasst, dass man sich in der mobilen Version einloggen kann und dann auch schreiben.
Und wenn man die "klassische" Version anklickt, geht das dann oder kann man da auch nur lesen?

alviseluva
Neuling
Neuling

Weiblich Beiträge : 18
Anmeldedatum : 17.10.11

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Mobile Version funktioniert nicht?!?

Beitrag von #Frank am So 19 Feb 2012 - 18:09

Klassische Version ist die so wie du das Forum am Computer auch siehst.
Du kannst dich auch Klassisch einloggen und dann wieder die Mobile Version wählen. Dann kannst du alle Bereiche auch in der Mobilen Version lesen. Aber zum Posten taugt das noch nichts.
Ich habe das schon mehrfach in der Zentrale moniert, das diese Mobile Version so wie sie jetzt ist nichts taugt, aber ich stosse da auf taube Ohren.
Im Grunde taugt diese Mobile Version zu garnichts so wie sie zur Zeit ist.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Mobile Version funktioniert nicht?!?

Beitrag von alviseluva am So 19 Feb 2012 - 23:58

Ach so, gut... dann werde ich das so weiter geben und hoffen, dass die Zentrale da demnächst mal die Lauscher aufstellt... immerhin werden "surftouren" mit dem Handy immer beliebter und ersparen es einem, nur wegen einem Forum den PC anzuschmeißen...
Und über längere Sicht schätze ich, dass es zum Verlust der "Forenbetreiber" bzw. User führt... ich persönlich sehe im Moment noch keinen Grund weil ich bisher kein Forum hatte, das mit so wenig Problemen lief, aber auf lange Sicht halte ich es für unerlässlich, eine funktionierende mobile Version zu haben.
In unserem Fall ist es ein Forum für Mütter und mit Kindern im Haus kann man es sich einfach an manchen Tagen nicht erlauben den PC an zu machen. Ich als Admin möchte aber täglich zumindest nach dem rechten schauen können... mit Foren die auch auf dem Handy 1A funktionieren eine Kleinigkeit...

alviseluva
Neuling
Neuling

Weiblich Beiträge : 18
Anmeldedatum : 17.10.11

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Mobile Version funktioniert nicht?!?

Beitrag von #Frank am Mo 20 Feb 2012 - 0:59

Du sprichst mir aus der Seele.
Da wir aber an diesem Umstand im Moment nichts weiter ändern können, mache ich hier erst einmal zu.

closed



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten